Question about Ford Cars & Trucks

Open Question

My ford galax 2010 aut will not start when hot

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wanting to fix problem..?


More likely a cracked head than a head gasket. You can get a head gasket test kit that will test for a leak of CO2 through the radiator.

Mar 29, 2015 | Ford Cars & Trucks

2 Answers

Knock sensor location


Knock sensor is located on the cylinder block between no. 1 and 2 cylinder.

May 10, 2014 | 2008 Hyundai Sonata 3.3

1 Answer

2010 ford edge starts intermittently. Replaced battery - doesn't try to crank - just nothing.


Problem with 1998 Honda Accord 2010 ford edge starts intermittently. Replaced no crank is
1: a weak battery (try different good one, or jumper cable it)
2: bad cables or conn. from battery to starter.
3: bad starter.
4: bad key line (alarm cut, PRNDL switch open, bad ignition switch.
Five minutes with any voltmeter finds this easy.
or or hot wire the starter solenoid, to cut the problem in 1/2
this proves problem is in starter or battery
or in Key line, in 5 min flat, (a 100 year old test )

there are very simple tests for each of the 4. ask.

Aug 22, 2013 | 1998 Honda Accord

1 Answer

Heater not working on 2010 f-150


If both heater hoses are hot, and the radiator is full of coolant, it may be a blend door problem under the dash.
The blend doors direct air thru the heater core and out thru the vents.
It may still be under Ford warranty.

Jan 16, 2013 | 2010 Ford F-150

1 Answer

Sub tank not working


There is a recall that Nissan issued on March of 2010 for this issue. It impacted 340,000 vehicles. Here is the link to the recall information. I would recommend subscribing to the nissanforum as well. There is a lot of useful information from other Nissan Armada owners, problems, fixes, etc......
http://www.autorecalls.us/aut-04/recalls/2005/nissan/armada/13695.html

Mar 05, 2011 | 2004 Nissan Armada

2 Answers

I have a 2010 ford escape..prob started as a coolant leak..took it to ford dealer, they repl water pump..a week later we noticed when u stop a red lite heater starts blowing cold air..took back to...


The performance of the heater indicates low coolant level. Pretty strange about the multiple water pumps, but if is is under warranty, you need to keep going back to the dealer. They must be missing something...

Dec 16, 2010 | 2008 Ford Escape

1 Answer

96 ford explorer wont start. all power when turn key. nothing.


if it turns over from below,then its in the ignition switch and this also feeds power to the e.c.m. to make the engine fire so you either have a bad switch contact or the hot 12 volt wire to the ignition switch

Mar 20, 2010 | 1996 Ford Explorer

1 Answer

2002hynday accent 1`.6l aut.


you will find its due to a sensor problem

Jan 16, 2009 | 2002 Hyundai Accent

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75117 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5474 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...