Question about Cars & Trucks

1 Answer

My friend has a 00 vw polo we just put a new clutch kit in the car after he bearly getting the over to me with the temp was high now all we get is a click from the starter motor can anyone help

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 76,109 Answers

Make sure the starter cable from the battery is hooked up and tight.

Posted on May 18, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The clutch peddle on my vw polo is very loose and is hard to get into forward gears and grinds into reverse what could it be ?


Pedal

Your clutch needs adjusting. The information is here. You can also Google
VW Polo clutch adjustment
And click on Videos and you will see tutorials on YouTube.

http://www.vw-resource.com/clutch_adjust.html

Dec 23, 2015 | Cars & Trucks

1 Answer

Where is the clutch release bearing vw jetta 1997


Its the object that the fork would attach to which moves the clutch disk.

Sep 07, 2012 | Cars & Trucks

1 Answer

Vw polo 02' 1.4 16v overheating my vw polo is overheating... its gets to 115 degrees celcius and the thermo fan does not operate. the fan works because ive put direct power to it. ive replaced the thermo...


I'm not familiar with that model, but the problem could be the temp sensor or relay. The pcm should read the sensor and turn on the relay when the temp exceeds normal. You can proble the relay socket to see if the pcm is trying to turn the relay on. See tips at link below.
Do It Yourself Diagnosis and Repair

Aug 20, 2017 | Volkswagen Polo Cars & Trucks

1 Answer

VW POLO 13 CLUTCH TO HIGH DOES IT MEAN CLUTCH IS ON ITS WAY OUT CHEERS PAT


as the clutch is a cable you could try to adjust it(1"play on the pedal)if then it starts to slip you know for sure it gone.....

Oct 14, 2010 | Volkswagen Polo Cars & Trucks

1 Answer

Where is the thrust bearing mounted on a 1.4 96 vw polo


inside the clutch housing. You have to remove the transmission to replace the bearing, as it slides over the transmission input shaft.

Sep 14, 2010 | Volkswagen Phaeton Cars & Trucks

1 Answer

Which engine oil? vw polo 51 reg


The VW specs for oil is way over-hyped.

Use a Brand Name Full Synthetic 10W40 oil and you'll be OK.

Aug 08, 2009 | Volkswagen Golf Cars & Trucks

3 Answers

Clutch noise and stiffness


it sounds like your clutch release bearing has or is colapsing.when you press the clutch the release bearing is under the most load hence the noise.gearbox out i,m afraid.Can you still get gears ok ?.Also the pedal box,s are prone to break on polo,s ,the symptom for that is like a squashy pedal and hard to get gears.if you can look up at the top of the clutch pedal where the cable mounts see if the bracket the cable fits in to is broken away at the top.

Jan 26, 2009 | 2001 Volkswagen Golf

2 Answers

VW POLO V REG keeps cutting out engine sounds rough and there is no power on acceleration.


on the fuel injection rail there's a little round silver vacume thingy put your tumb on it and push whilst some one starts the car. that is if this happends when you start the car and when you try to press the accelerator the car cuts out. i have a '00 polo and this happened me! hopefully this helps.:-)

Jan 17, 2009 | 2000 Volkswagen Jetta TDI

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

14 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76109 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...