Question about AC Cars & Trucks

1 Answer

Honda. eg550 generator

Starts but no power output and enjin runing bad when i disconect the plug going to the ac side motor runs good help

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • AC Master
  • 76,846 Answers

I would say the AC is overloading the Generator. AC units require ALLOT OF POWER.

Posted on May 16, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My blower fan only works sometimes


Two things could be going out a bad blower ac motor under the glove box or a bad ac blower resister there easy rto install youtoo vedios will help you how to install it good luck get back if u need help

Oct 03, 2015 | 2005 GMC Savana Cargo

1 Answer

I have a 2003 525i the ac and the heater does not work


Hi, needs way more detiles than that, and could be millions of reasons, dos any of your warning lights on panel coms on??? Going on just that and they both not working, check the fuses and relays if possible, you can find the numbers and position of them in the manual, but usialy there is 2 or some times 3 positions that could be situated: 1. Enjine bay. 2. Inside the car(usialy in the front by steering colomb) & 3. In the boot (rite hand side). Also can check 4 came off connections in the enjine bay, if visible and check HCV unit enjine bay firewall passenger side. Good luck, hope any of that will help, but defenatly needs more details and furder investigations...

Oct 25, 2013 | 2003 BMW 525i

2 Answers

Prob with honda prealude runs when it wants to will start fine one min then u turn it off and it wont start seems like no fire to cioil


what engine?
fails hot engine, or cold engine and what engine of the many?
seems dont work in repairs.
ever do a tuneup ever?
sinces it sometimes runs we can check off bad engine. of the 4.
here they are. NO STARTS:
1: loss of 12vdc electric power to the EFI system. (dash lights dim?)
2: bad engine (skip this)
3: bad spark , seems is not an option here, we test all spark at all cylinders using a good new test spark plug.
Its a honda, and we check timing, too,, using , a timing light.
if the spark is good and timing is bad, then the timing belt slipped
if it slips more, the valve in the head bend. end of motor.
sometimes no starts, saves the engine, from itself. so i do spark 100% or better, on all honda's, i do a cylinder leak down test by hand
so i dont MAKE IT WORSE. (it's and interference engine)
4: bad fueling, flooding or starvation, readling spark plug tips tells me
which it is.

3.0L & 3.2L is Non-Interference , no engine stated. so ....

Jul 14, 2013 | 1994 Honda Prelude

1 Answer

Blow motor ac only run high thanks for your


This is commonly the Blower motor resistor...You will need a test light to check it but it is probably the problem..It is located on passenger side up under dash...You may have to remove glove box to see it...Held by 2 screws normally with 4 or 5 wires in the connector that plugs into the resistor...the resistor plugs into the (black) HVAC system at blower motor area.Check wires for power as you switch from low to high,,,If you have power to at least 3 wires it is bad...If only one has power it should be the switch.........hope this helps........Metalpoet

Mar 18, 2011 | 2002 Dodge Caravan

5 Answers

Ac not working on a 2003 honda civic si. only has 4.8 volts at ac pressure switch, freon is good, all major components are good, fuses & relays good. when ac switch is activated the cooling fan does...


Since al components are functional then the only thing left is the wiring. And since the power isn't completely off that means that you have a bad contact. Take the center console out and check the entire wire loom starting with the relay.
You should also take a look at the oil sensor on top of the compressor - it might be faulty. Make a bridge over it and see it the ac starts.

Aug 09, 2010 | 2003 Honda Civic

1 Answer

Honda ems 4000 generator starts and runs great, but no power


The plunger is stuck where the governor rod which is spring attached to the frame is. If you locate the governor metal rod on the lower level of the unit. zrock it to a higher rpm as you would a car carburator from under the hood.
This will free the plunger and the green light will go on and your current meter will register 120 volts.

When you lay up the generator for quite some time it often sticks closed. With monthly start up you will no have this problem reoccurr.

May 13, 2010 | Cars & Trucks

1 Answer

Front AC Blower quit working. Rear AC blower


The first thing I would do is check to see if a fuse is blown or bad relay. Then I would unplug the blower motor with a test light make sure you are getting power to the blower located on the far passenger side of the vehicle under the dash if it has power and good ground then suspect vaulty motor. If you are not getting power at the plug then you might have a bad switch or resister. If it does have a blown fuse remember they usually blow for a reason like faulty wiring or even a in the motor itself. I would also recommend that you change the ac cabin filters behind the glove box if they have not been changed most people neglect them on that vehicle because they are a little more difficult to change, after removing the glove box there is a metal bracket in the way of opening the cabin filter compartment. They wont cause a blower motor to not work, however they do restrict airflow to the evaporator and they protect you from pollen, dust, and even exhaust gases. Hope this helps.

Jul 08, 2009 | 2006 Honda Odyssey

1 Answer

CAN SOME ONE HELP ..WHEN I START MY EXPEDITION UP IT RUN RUNS BAD AND SMOKES I PUT IT IN DRIVE AND IT HAS LITTLE ACCELERATION IT SEEMS TO ME THAT 3 OUT OF 8 INJECTERS ARE NOT WORKING AS THEY SHOULD THE...


Check fuel pressure you need at least 40psi to operate injectors on a 4.6 or 5.4 liter motor. If it reads below this you have a weak fuel pump and or plugged fuel filter. If everything checks out go to step two.

Step Two

Sounds like you need to replace both coil packs. And you should do the plugs and wires.

Mar 19, 2009 | 2000 Ford Expedition

3 Answers

Air condition fan not running


your fan transistor failed. It locates at the left corner bottom of your glove box attached by 2 small screws. cost is arround 80.00 bucks. good luck.

Jul 29, 2008 | 2003 Honda Accord

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top AC Experts

old marine
old marine

Level 3 Expert

2005 Answers

randymanfive

Level 3 Expert

450 Answers

David Harrelson
David Harrelson

Level 3 Expert

5324 Answers

Are you an AC Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...