Question about Cars & Trucks

1 Answer

Solenoid replaced 4 months ago. Now need another. What do you think the problem is.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Cars & Trucks Master
  • 22,161 Answers

Depends on what engine and what the solenoid is.

Posted on May 08, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Solenoid starter replaced 4 months ago, now need another.what could be the problem needing to replace it again?


Bad luck - should have lasted longer. Get another one and make sure it is warrantied.

May 08, 2017 | Cars & Trucks

1 Answer

1999 grand cherokee laredo overheating when idling for 15 min. or so. Not when driving, everything ok. radiator replaced about 8-9 months ago, water pump pretty new, and extra electric fan worked on about...


Chanches are it is probably the fan. Anything over 15 miles an hour the fan is no longer needed. I would get a cheap hydrometer and make sure your antifreeze is still good.

Oct 18, 2012 | 1999 Jeep Grand Cherokee

1 Answer

88 rx-7 convertible doesn't click or start, new battery and alternator installed 2 months ago ... does the starter/ solenoid need replaced?


try tapping on the starter housing while somebody is in the car. have them try to start the car while tapping on it if it starts replace the starter. who may have a dead spot in the whindings. good luck steve

Jan 03, 2012 | Mazda H240 Cars & Trucks

1 Answer

92 mercury topaz small 4 cyl. I hooked up jumper cables and engine started cranking, no key in ignition. I had installed a new starter, battery and solenoid relay on the fender well 2 months prior. About 2...


It sounds like the ignition switch again, thats the only source for the starter solenoid to power up. I'd disconnect the power to the starter solenoid (ignintion input small wires, not the battery cables). Jumper the battery again, check for power on the solenoid for the ignition feed, if it has power then yes the ignition switch is bypassed somehow. I've seen issues with the back side of the connector going to the ignition switch where the wires are bare from being flexed, the insulation breaks and wires touch each other. Carefully check the condition of the wires going to the ignition switch, if good replace ignition switch again.

Jan 31, 2011 | 1992 Mercury Topaz

1 Answer

L have a ford explorer 2002 4.6ltr A/C blows hot air when turned on it has been gased 4 months ago compressor is ok.Compressor don't turn on when A/C is on how do you check the solonoid near radiator and...


what i think the solenoid you says are not solenoid, it is just high and low pressure switch. just by pass the switch to see the switch working or not.

Nov 23, 2010 | 2002 Ford Explorer

1 Answer

Just a click away, NOT!


Starter solenoid most likely. Check the connections on the solenoid and the starter itself.

Sep 12, 2009 | 2000 Dodge Grand Caravan

1 Answer

1994 Ford Explorer


No this is not a complete trans failure this trans only uses those two solenoids so if it comes down to it replace those two which are in the pan. If all three codes came at the same time try running a ground strap from the frame to the trans, those codes do often occur with bad grounds!

Jul 05, 2008 | Ford Explorer Sport Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...