Question about Ford Escort

3 Answers

I have a 1997 1.6l 1600 Ford Escort. The engine was reconditioned 1000 km's ago. A few days ago it just would not cold start. The engine would kick over once and stall. It takes up to 3 hours to start the engine and once running it runs very uneven for about 2 minutes then the engine runs normal and very smooth. Throttle body sensor has been checked, fuel pump an filter checked. Sufficient fuel pressure at bleed valve, and injector seals has been checked - where could the problem be.

Posted by on

  • 1 more comment 
  • louisboshoff Jul 25, 2009

    No check engine light came once the engine runs at normal temp it starts at first turn and operates smoothly

  • louisboshoff Jul 26, 2009

    The fuel pressure has been checked and pressure only drops about 2 psi overnight - any further suggestions???

  • louisboshoff Jul 26, 2009

    How can I check the coilpack. Fire seems fine once running but could there be a Problem at initial start-up??

    If I take the battery of for a few minutes would this reset ECU's Cam and would this make restart more difficult???

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 14,036 Answers

INTAKE LEAKS IF INTAKE NOT TORQUE IN SEQUENCE.NOT TORQUE PROPERLY.OR IF VALVE TIMING OFF A LITTLE IT WILL CAUSE CRANKING PROBLEMS.

Posted on Jul 26, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 76,109 Answers

I read no check engine light, but still check to see if there are any trouble codes stored in memory, this is the very first thing we check, also you say good fuel pressure but have u done a fuel pressure leak down test? the fuel pump has a built in pressure check valve, if this valve malfunctions the fuel bleeds back into fuel tank this empties the filter and lines and this causes a very hard start cold with rough run until the air is the lines and filter is bleed through the injectors, that can take a few minutes, to do the leak down test hook up a fuel pressure test gauge to the fuel pressure test valve on the metal fuel supply manifold that supplies the injectors, it looks like a tire valve, start the engine and watch the pressure, make sure there are no leaks our the test will be invalid, after verifying the above turn the engine off, the fuel pressure should not drop more than 5 PSI, that is overnight and indeed longer, if the pressure drops off right away you have found your problem, I am a Ford dealer tech of 25 years, have seen this many times, the fuel pump is easy to replace, the access is under rear seat cushion.

Posted on Jul 25, 2009

  • yadayada
    yadayada Jul 26, 2009

    coils either work or don't work this is not your problem.

  • yadayada
    yadayada Jul 26, 2009

    wish u would have mentioned the leak down test had been run, saved me allot of useless typing, yes you need to test the ECT sensor signal for roper value, if it is not working correctly the system can be very lean and cause hard start, the injectors have they been flow tested? this is a common fault after an overhaul, the fuel dries out in the injectors and they get a really poor spray pattern, have them pro cleaned by a Ford dealer, not that wimpy machine outside shop use but the high pressure cleaning done on a Ford special injector cleaning machine, it really works.

×

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,341 Answers

You should be careful on what you spend here.It might take forever and lots of parts change without solving this problem.It could turn out to be anything from coil pack,catalytic converter etc.The first thing I would do is to check if any check engine light has come on, which will make it easier to solve.If there is one ,then run a computerised diagnostic to pick up the error code.Hope this helps but be careful as this may prove very costly if you don't have the hands on expertise.

Posted on Jul 25, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a ford cvh 1600 what backfire through carborator only when it is hot and then lose its power


Ford Escort carb backfire Questions & Answers - Fixya

www.fixya.com > Forum > Tags > carb backfire > Cars & Trucks > Ford
Ford Escort cars & trucks carb backfire questions and answers. ... Backfire throughcarborator and engine stopped upon returning from store. ... Turbo conversion from 1995 on a CVH engine - engine cuts out ... I have a xr3 ford escort 1600 with a weber carb,itbackfires and spits fuel up Clean the Carburator completely.

I have a xr3 ford escort 1600 with a weber carb,it backfires ...

www.fixya.com/cars/t10838117-xr3_ford_escort_1600_weber_carb
Nov 17, 2011 - I have a xr3 ford escort 1600 with a weber carb,it backfires and spits fuel up ... Turbo conversion from 1995 on a CVH engine - engine cuts out.

All comments on Ford Escort CVH Straight-through exhaust ...

https://www.youtube.com/all_comments?v=1yA5blCpTLM

Jan 05, 2016 | Ford Cars & Trucks

1 Answer

98 ford escort zx2 dies when it drops below 1000 rpms


I doubt the two problems are related.
The computer uses an idle speed control valve to regulate idle speed. The valve controls the amount of air entering the intake.
You should have a check engine light on and also a stored trouble code for the valve. It could also be a problem with the throttle plate in the throttle body.

Jul 12, 2013 | 1998 Ford Escort

1 Answer

Stoped running/ want start back up


Have you checked the timing belt and cylinder compression ? You may have to take it back to the shop that did the belt job.

Jun 20, 2013 | 1997 Ford Escort

1 Answer

1999 ford escort zx2 cooling issue.


Your thermostat is stuck open, not allowing the engine to heat properly.
murf427

Aug 01, 2012 | 1999 Ford Escort

1 Answer

Why does my temp gauge always read below normal


hi noel i had the same prob a few years ago with a 1600 ford mexico ,was told it could be the thermostat replaced it and my problem solved .

May 06, 2012 | 1994 Ford Escort

3 Answers

I have a tappin sound on my 1999 ford escort what could


that's cause your endine is about to die. check your oil level all the time like once a day. sounds like your rods are tapping and it's not worth fixing usually unless you treated your car like gold maintenance wise it's whole life

Jun 21, 2010 | 1999 Ford Escort

1 Answer

When i try to start it,it struggles in the morning,but once started it will start all day long.Reconditioned starter fitted, but engine appears to flood and 20 min later it will start.thanks guys,, its a...


Check the temp sensors on the engine, if they give a bad reading it will make the engine run poorly, be hard to start etc... Take car to garage and get them to run the diagnostics on the computer, I reckon it is a temp sensor that only works when it is warm...


Oct 26, 2009 | 1999 Ford Escort

2 Answers

1999 Ford Escort idle problems


PVC valve is not metering air correctly, it will appear ok shaking it but looses it ability to maintain proper position causing a medium to gross vacuum leak.

Sep 12, 2008 | 1998 Ford Escort

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

37 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5520 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...