Question about Cars & Trucks

Open Question

We apply for aadsl line 3 weeks ago, i get no answers, and also no reply on your 10213 line wtf

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hear air when I hit the brake on my 2007 scion tc I hit a median 2 weeks ago


Brake booster uses vacuum to operate, so when applying brakes you hear a vacuum leak. Could be bad booster of some other vacuum line that you hear when booster draws vacuum.

Jul 03, 2016 | Scion Cars & Trucks

1 Answer

89 chevy s10


Have the engine codes pulled to see what is at fault . This will guide you to the root cause. A local Checker or Auto zone can help with code retrieval .

Feb 04, 2014 | Cars & Trucks

1 Answer

How to best care for car repainted (6 weeks ago) with single-stage enamel (ie. no clear coat)? (Ie. ok to wax, apply protectant, etc?).


if hardener was added it well mixing makes it stronger but rule of thumb is aleast 2 weeks before hand wash 6 months before wax and buff

Oct 31, 2013 | Cars & Trucks

1 Answer

Suddenly, No tail lights, brake lights, turns signal or back up lights At 83000 miles, 6 months ago, replaced head gaskets. 1 week later, service engine soon light came on. Tech said it was an oxygen...


just look for the blackened/burned pin on the rear light plastic connector and sand it down to re-establish a good electrical connection and save yourself $800 big ones on replacing the multiswitch.

Jun 26, 2011 | 1999 Chevrolet Venture

1 Answer

6 months ago, replaced head gaskets. 1 week later, service engine soon light came on. Tech said it was an oxygen sensor. Cleared code. 3 weeks ago, got oil change, replaced headlights and replaced...


CHECK TURN SIGNAL FUSE.IT COULD BE BLOWED OR YOU HAVE FAULTY TURN SIGNAL SWITCH.BECAUSE BACK LIGHTS AND TAIL LIGHTS SHARE SAME CIRCUIT WITH TURN SIGNAL SWITCH.

Jun 26, 2011 | 1999 Chevrolet Venture

1 Answer

Hello!!! i have a f-150 1998 couple week ago i


Remove front rotors (assuming they are disc - can't imagine they are not) and have them resurfaced at any local shop. Apply anti squeal adhesive to the backside of the brackpads (and shims if they came with them).

Aug 06, 2009 | 1998 Ford F150 Regular Cab

1 Answer

Ran diagnostics. it said missfire on cyclinder 2


It could be EGR ports stopped up in lower intake mainifold.If you remove upper intake and look inside the ports in the lower intake you will see orffices about the size of a dime with a small hole in the center.These are the EGR ports and if they stop up you will have all the recirculated exhaust gasses going to basically one or 2 cylinders which will dilute those cylinders to much thus causing your skip.

Feb 12, 2009 | 1999 Ford Windstar

1 Answer

Engine sputters when load is applied.


check vacuum lines, MAP and MAF to be sure they are correct.

Oct 03, 2008 | 1998 Chevrolet Camaro

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...