Question about Cars & Trucks

1 Answer

93 bronco,put fuel pump in ran for 20 miles, next morning would not start, found it was a bad fuel pump, put another pump in , also put a filter a regulater im no start have fule to rail

Posted by on

  • Glenn story
    Glenn story May 01, 2017

    All fuses good , wants to start but dont

  • Willie Cooper
    Willie Cooper May 01, 2017

    WELL SHOOT A LITTLE STARTING FLUID in the throttle body if you are getting fire to the plugs it should crank

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Cars & Trucks Expert
  • 139 Answers

Pull the fuel relay that is in your fuse box under the hood change it with a working one also it has fuel pump fuse in there also

Posted on May 01, 2017

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 93 honda shadow 500 it ran good for 80 miles at first then I put more gas in it and it ran for another 80 miles and started messing up I found rust in the tank and cleaned it and thr fuel filter I...


The fuel pump does not have to be cleaned, just run some clean gas through it. Hopefully the filter caught the majority of the rust as it is "upstream" of your fuel pump.

You only have about 2-3 psi from the fuel pump.

Mar 29, 2014 | Cars & Trucks

1 Answer

91 Gmc 5.7 spitting and sputering


Check your fuel filter again. Dirt from the tank could have clogged it again.

Oct 24, 2012 | 1997 GMC Sierra

1 Answer

I ran out of gas put 5 gallons of gas in the car drove car 2 miles. Filled it up. Went to eat. Then drove car 20 miles. Car sat overnight would not start next morning. Relay was changed. All fuses good....


By running the car out of fuel you may have damaged the fuel pump. You need to perform a fuel pressure test with a pressure gauge to see if the fuel pump is working and is working at the proper pressure. You might check your fuel filter as well. I suspect a bad fuel pump.

May 08, 2011 | 1992 Chevrolet Lumina

3 Answers

Cranks but won't start like it has no gas


did you reset the alarm/immobiliser system every time the power was disconnected???

May 21, 2010 | 1997 Volkswagen Jetta

3 Answers

2002 express 1500 van, will not start


remove dog house locate test port and install guage should be 45-60 psi

Mar 03, 2010 | 2002 Chevrolet Express

2 Answers

Bronco would not start changed fuel pump relay ran


have you checked your mafs that sounds like it the problem clean it witha mafs cleaner

Jan 08, 2010 | 1992 Ford Bronco

1 Answer

1997 mpv mini van runs great. While traveling i drove from SC to Atl GA....parked and went into motel for evening...the next morning i had very difficult time getting it re started....Like it was not...


I think you should check your battery and alternator.If they both check good you may have a battery draw,something draining the battery over night.Check your doors make sure they are closing like they should.

Jul 28, 2009 | 1997 Mazda MPV

1 Answer

Engine starves for fuel after running about 50 miles or so...


Has Neon do same, I ran fuel at low level, on hot day, ran engine until it started to act up & threw a fuel pressure gauge on it. Was at approx 5 psi. Cold next morning, 48-50 psi. Always hot day about 30-40 miles into work in morning, o.k. Sit in hot sun all day & would happen 3-4 times on way home. Sit and let cool, 20 minutes or so & go again for a while. Cool day, no problem. Change pump I would.

Jul 21, 2009 | 2004 Chrysler PT Cruiser

2 Answers

Stalls / Dies / dead


this engine fuel pump prassurae low. it fuel pump celan. Your problem sovel

Jul 13, 2008 | 2003 Ford E150

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76673 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...