Question about Cars & Trucks

Open Question

Does not give the signal to start - Cars & Trucks

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car was running fine had AAA tech give me a jump but tech said a computer chip for the alarm system is missing and thats why car does not start?


You said the car was running fine?But then needed a jump start, If your key has a pellet type chip and it fell out then yes it will give no crank signal.Depending on the year,If it is a key that has a fob,that may need to be relearned,If you have the old style alarm where you put a chip in there so it can have a crank signal then yes that will not give a crank signal,

Nov 11, 2012 | Cars & Trucks

1 Answer

My signal give clicking even when it is not on,it signals when click it right or left,but when it return to neutral it start clicking n faster.


The most common cause of this is a bad turn signal switch. The switch is grounding the supply wire from the flasher which makes the flasher think the switch is in a turn position. Since there is very little load on the grounded circuit the flasher "clicks" faster.

A new turn signal multi function switch will usually fix this problem.

Jul 24, 2012 | 2003 Chevrolet Malibu

1 Answer

Low oil lights and engine shuts down


Give the unit a good shake. Possible that the float that sits in the oil sump is stuck. It sits on the oil and sends a shut down signal if the oil level is low. A sticky float will give this false signal.

Jan 16, 2012 | Cars & Trucks

1 Answer

Replaced coils and car started. Then it just stops and wont start again


Check for spark, if no spark, check to see if you have rpm signal. if no signal that look at the crank sensor. crank sensor will give you a no spark, so will an ignition control module, the crank sensor is by the crank pulley, the control module is under your coils.

Oct 24, 2010 | 1998 Pontiac Bonneville

1 Answer

Ihave a 2002 mercedes clk 430 can't seem to get it started. it turns over but, want start.\r\n PLEASE HELP me!!!!!!!!


Assuming you already have checked there is spark at spark plugs. It sounds like starving fuel. This is a problem with the Cold start valve not working. Its function is to spray fuel to assist the start. The valve needs to have a turn on signal from the ECM which reads the coolant sensor before giving a signal to open the valve.
1- If the coolant sensor gives erratic voltage then ECM will not turn on the cold start valve.
2- IF the ECM give the signal to turn on, the solenoid inside the valve gets stuck then the valve could not turn on.
Troubleshooting is time consuming that is why the cost is high because replacing the wrong expensive parts could not make it work and who bears the cost, plus the shop reputation.

Aug 15, 2010 | 2002 Mercedes-Benz CLK-Class

1 Answer

Diagnostic reading cam /crank... thought to be temp sensor but its ok. car does not start first time and its believed that to much fuel is being used


crank and cam sensor can do that!
crank gives computer signal to start the engine
cam give computer signal to mix your fuel, air and fire

Mar 01, 2010 | 2004 Mazda 6

2 Answers

Car no start when the car hot


You need to replace the coolant sensor located in the thermostat housing which sends signals to the ECU.

It will be giving the ECU incorrect signals when hot causing starting problems.

Nov 27, 2009 | 2004 Nissan Quest

1 Answer

95 Ford T-Bird Doesn't Always Start


I had the same problem and it left me stranded and my wife several times. The only part that gives the signal to the tach also gives the signal to your ignition. Change out the crank position sensor, mounted on the lower right front of the engine by the A/C compressor. You will need to loosen up the compressor and move it out of the way, but in all roughly about a 2 hour job depending how much the compressor fights ya.

Jun 10, 2009 | 1995 Ford Thunderbird

1 Answer

Jeep dont start do noting Lerado 93


check and see if you are getting spark. If you aren't getting spark, sounds like you might have a problem with the crank sensor. The car won't give you spark if you aren't getting a crank signal, oil pressure signal, and it will take a long time to start if you aren't getting a cam signal. If the car is getting spark contact me back and we will go from there. Hope this helps you

Jan 19, 2009 | 1995 Jeep Grand Cherokee

1 Answer

No signal to injectors, need to know what gives the signal


if voltage is on both sides of the injector your computer is bad if only on one side try a crankshaft position sensor its very common with these cars.

Jan 08, 2009 | 1995 Buick LeSabre

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...