Question about Ford Cars & Trucks

1 Answer

I have 05 Ford five hundred , it idles with a miss put in drive it gets worse shutters , well I checked air mass and I get a reading of 0 on the constant hot with my multimeter ????

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Ford Master
  • 3,828 Answers

Zero volts or ohms
on a mafs functions doesnt sound right

you can take it out keep it plugged in
and use a hair dryer on heat to simulate
heating up of the maf

if you know the maf fault code is present ..replace the maf






I have 05 Ford five hundred , it idles with a miss - 2-hpsofzl4yoq5ipvgh24ehjib-2-0.jpgindex-hpsofzl4yoq5ipvgh24ehjib-2-2.jpg

Posted on Apr 29, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ignition coil trouble 05 Ford five hundred sel it's missing while idling and running rough changed plugs and boots wondering if ignition coil are bad and how do I check them


With the motor running and the hood open, try pulling a plug wire off one at a time. When you notice no change or stumble in the motor after pulling a wire off, then that would be the cylinder where your problem is.

Apr 26, 2017 | Ford Cars & Trucks

1 Answer

Have a 2006 Ford Five Hundred. It starts and runs just doesn't shift into drive, reverse or low gear.


Inside the 05 Ford 500 CVT transmission - YouTube

? 5:22
https://www.youtube.com/watch?v=_u2V1JrNlIw
Feb 7, 2011 - Uploaded by MrGreasybob
I split the case of the CVT to check the other input shaft seals and to check the condition of the bearings that are ...

2006 Ford Five Hundred Consumer Review ... - Edmunds.com

www.edmunds.com > ... > Consumer Reviews
Edmunds.com Rating: 4.5 - ‎173 reviews
Mar 11, 2011 - My car is no exception to the transmission issues. The car will. ... Be the first to write a review on the 2006 Ford Five Hundred. All Models.

Oct 19, 2015 | Ford Cars & Trucks

2 Answers

Why won't it idle above 1000 rpm?


no supposed to idle higher than that , usually even less .

Sep 24, 2015 | 2006 Ford Five Hundred

1 Answer

What rpm should 05 ford 500 run at


If this is an automatic transmission in park it should idle at about 800 and when you put it in drive it should be about 650. If it is a manual transmission then it should be about 600.

Jun 13, 2014 | 2005 Ford Five Hundred

1 Answer

My 2000 Ford Expedition 5.4L V8 4x4 idles really bad when stopped at a red light. Sometimes it will just stall. It always starts back up. It goes just fine when I hit the gas, real smooth and powerful. It...


Check the idle fuel pressure. Load the electrical with headlights and heater defrost etc and see if problem gets worse. Attempt again with all accessories off. Could be fuel pump is getting low voltage at idle or fuel pump is failing. Bad fuel pump would definitely be a problem high fuel demand. Check vacuum line between pressure regulator to intake manifold.

Check for a air leak in the intake manifold. Gasket/hose etc. The P0171/P0174 is an indication that not enough fuel or tow much air. You can sometimes hear the air leak during idle.


Best solution is to use a graphic capable scan tool and watch the fueling trim/idle.


scan-tool-software-graph-a-rikgbt5tk1ywbo1m3dxzkw2o-3-0.gif

Mar 04, 2017 | 2000 Ford Expedition

1 Answer

Can a Mass air flow sensor cause A 2005 Ford Five Hundred to not start?


Yes it can. The mass air flow sensor if your vehicle is equipped, will not tell the ECM the amount of air or temperature of air coming into the engine. Is the check engine light on? if so did you get a DTC for this Component.

Feb 06, 2011 | 2005 Ford Five Hundred

1 Answer

HAVE A 05 FORD 500 HAS HEAT AS LONG AS YOU DRIVE.NO HEAT AT IDLE


heater matrix partially clogged up with scale ,drain antifreexe ,then refill with water and add some caustic soda ,run for half hour then drain and flush properly then drain and refill with the antifreeze you took out

Feb 10, 2010 | 2005 Ford Five Hundred

1 Answer

2004 jetta tdi, has engine miss & lack of power, has p0101 present, if unplugged has less power, but misses less, already cleaned extremely clogged egr valve, changed engine oil/filter, checked maf...


Running rough?? If i took a guess I'd say there's a faulty injector. Does it smoke like hell ?? Does it also miss at idle?- If so get a line wrench and a rag handy. Start the car and while idling wrap the rag around the base of the fuel line connector on injector 1 and crack it just a bit until fuel comes out. It might spray, thus the rag. If the miss gets worse, that ain't the injector to blame. Continue with the other 3. If you crack a line and there is no or very little change in the miss then you found the guilty party.

On a long shot it could also be a stuck valve.

Did that get it?? It sounds like an issue other than MAF but.... get a multimeter and try probing the connecter to the MAF. When you find out what it is , please let me know. I'm curious

*The key must be on*

pin 1- ignore it
pin 2- gnd = 12-14v
pins 2- 3 = 12-14v
pin 4- gnd = 5v
pins 3- 4 = 5v

P0101 - Mass Air Flow Sensor (G70): Implausible Signal

Possible Symptoms

  • Loss of Power
  • Erratic Idle
Possible Causes
  • Mass Air Flow Sensor (G70) faulty
  • Air Leak(s) after Mass Air Flow Sensor (G70)
  • Intake Air Filter dirty/faulty
  • Ground Spots corroded or Paint Residue
  • Wiring and/or Connections from/to Mass Air Flow Sensor (G70) faulty
Possible Solutions
  • Check Intake Air Filter
  • Check Mass Air Flow Sensor (G70)
  • Check Ground Spots
  • Check Wiring and/or Connections from/to Mass Air Flow Sensor (G70)

Dec 14, 2009 | Volkswagen New Jetta Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

21 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75005 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5470 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...