Question about Cars & Trucks

Open Question

Theft horn went off and not turned off. When it did quit, entire electric system is DEAD.

Posted by on

  • Brett Duxbury
    Brett Duxbury Apr 29, 2017

    Hi John DAngelo, check relay for horn is not stuck on and that it has not completely flatten the vehicle's battery.

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad
  • 275 Answers

SOURCE: 1991 buick century - anti

lock and unlock the driver side door with the key

Posted on Dec 01, 2008

Ad
  • 108 Answers

SOURCE: While driving the entire electrical system went

Sounds like one of the maxi fuses burnt up.

Posted on Apr 06, 2010

  • 25 Answers

SOURCE: Help! I have 98 Saturn SL2 that was live one minute dead the next

Sounds exactly like my 1999 SL2 which had "burning and arching" in the fuse box. Car one day be fine the next I'd take it to the store, come back in 10 minutes and wouldn't start, no radio, no power windows, no keyless entry remote, no rear defrost and even locking doors from inside power buttons it sounded odd. This fixed the problem by replacing the fuse box.

Posted on Aug 13, 2010

tayjoejoe
  • 2215 Answers

SOURCE: theft system quit working after starter went out-what's the fix?

Go to this link and learn all about it. Fixes too.

http://vatspasslockpasskeysecurityhelp.yolasite.com/

Posted on Jan 12, 2012

emissionwiz
  • 78267 Answers

SOURCE: electrical

No you have the famous acid intrusion into the positive battery cable.

Posted on Feb 02, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Battery went low anti-theft horn came on and wont go off


Take the negative cable off of the battery, charge/replace battery, put negative cable back on, crank engine and turn off. System should be reset.

Mar 16, 2014 | 2005 Ford Explorer

1 Answer

Theft deterrent system


this is for acura but it cant hurt to try it...
Open hood ensure new battery is disconnected.
Open main fuse panel cover under hood and remove horn relay (so you don't have to listen to the horn).
Use the key to lock the drivers door.
Connect the positive battery terminal.
Connect the negative battery terminal (security system will now activate, hazards lights will flash and horn would be going off if the relay was not removed).
Use the key to unlock the drivers door.
Get in, close drivers door.
Use the key to start the engine.
Security system will deactivate.
Get out of vehicle, reinstall horn relay, replace fuse panel cover, close hood.

Nov 11, 2017 | 1997 Toyota Camry

1 Answer

How do I disconnect the anti-theft system in my 96 Ford Escort?


on some cars and jeeps you can lock the car with the key and unlock it to disable the alarm. hope this helps.

Feb 14, 2013 | 1996 Ford Escort 4 Door

1 Answer

1994 camaro z28 electrical system dead


A couple of things can be the cause. You could have an issue with your battery connection, or your ignition switch is dead. Ignition switch issues tend to kill all the power to the car. They can go without warning. It's located on the driver's side on the steering column.

Oct 14, 2017 | 1994 Chevrolet Camaro

1 Answer

Rx8 2008-My battery was dead after being stored for 5 months. I did not not disconnect the battery (I know I should have). I had my battery jumped with my husband's car. As soon as I connected the cables...


You should have disconnected the battery and fully charged it before starting the car.
The low voltage may have damaged some of the electronic components in the alarm system.
Charge the battery fully, then reconnect it and see if that helps.

Apr 16, 2011 | 2006 Mazda RX-8

1 Answer

Help! I have 98 Saturn SL2 that was live one minute dead the next


Sounds exactly like my 1999 SL2 which had "burning and arching" in the fuse box. Car one day be fine the next I'd take it to the store, come back in 10 minutes and wouldn't start, no radio, no power windows, no keyless entry remote, no rear defrost and even locking doors from inside power buttons it sounded odd. This fixed the problem by replacing the fuse box.

Mar 10, 2010 | 1998 Saturn SL

1 Answer

Side marker lights keep flashing/car seems to need batt charge


You either have bad terminal connections on your battery or the anti-theft system has a system or sencor problem . I would really recomend that honda/acura check your electrical system and anti-theft system

Jan 15, 2010 | 2005 Acura TL

1 Answer

My 2005 honda odyssey anti theft activated when my battery went dead" now ny lights blink and my horn constantly beeps on and off. I cant even put it in drive...how do I reset it?


Not trying to steal your solution, but trying to clean up the unanswered page:
There are two possible answers here:
The simple one:  Use your remote control's "unlock" button to reset the anti-theft system.
or a more comlex one that seems to work: (From the original post)"I found out that you remove the horn fuse, shut the doors, put the key in and unlock it two times then put the fuse back in...it resets the anti theft..."


Apr 12, 2009 | 2005 Honda Odyssey

1 Answer

Anti-theft system seems to have been activated?


Some months ago I began starting the engine of my 2001 Chrysler 300M but turned it of before it really started "was sloppy with the key". The anti-theft system went on for some unknown reason. I disarmed it by disconnecting one of the battery connections under the hood with a wrench. I connected it again, the anti-theft system was off but the battery was dead. Battery was OK after recharging, I have had no trouble since then.

Jan 20, 2009 | 1999 Chrysler 300M

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

78267 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14405 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...