Question about Ford Cars & Trucks

1 Answer

When i start my ford 3.0tdi it only idles for a minute than switch of

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Greenhorn:

    A rookie expert who has answered 20 questions on their first day.

  • Expert
  • 108 Answers

Check the air flow sensor. or the air filter or if there are any pipes that are not ok.. if it persists then check the fuel pump

Posted on Apr 19, 2017

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What goes a idle position sender do on a 97escort


Low oil pressure switch is designed to cut off engine to prevent damage. If you are sure oil pressure is good when light starts blinking, replace pressure switch. Idle position sender IDK.

Jul 21, 2016 | Ford Cars & Trucks

2 Answers

Rough Idle when starting when motor is warmed up


My brother has a Ford F150 that does this the problem turned out to be a bad mass air sensor (little black box with plug in on it located next to the air box on the air intake pipe

Jan 29, 2014 | Ford Bronco Cars & Trucks

1 Answer

Runs rough dies


change the fuel filter and check the fuel pressure

May 25, 2013 | Ford Expedition Cars & Trucks

1 Answer

What's your problem?i repaced the fuel pump on a 1992 ford crownvictoria the car will start but only idle for a minute


Have you checked the fuel pressure since you replaced the pump ?
Did you jumper the relay to make the pump run and see if the engine will run ?

Jul 27, 2012 | 1993 Ford Crown Victoria

2 Answers

Replaced egr valve pressure sensor upstream and downstream oxygens sensors egr tube new egr valve new idle air control valve runs fine and idles fine one minute then starts idleing rough and dies starts...


r u gonna keep replacin parts-or do a scan 1st--not all problems show on a readout-like vacuum leaks or a failin computer--throttle body probly needs cleanin

Sep 06, 2010 | 1996 Ford Explorer

1 Answer

I have a 1994 ford bronco with a 5.8 351w. when ignition is turned to accessories the fuel pump will come on for 2-3 sweconds then go off,but after a few minutes it will come on and stay on. when the...


Take your Bronco to an Autozone or Oreillys for a free scan. Offhand a new ignition switch would seem like a good idea, because the fuelpump should not be working in the ACC position.
If a new ignition switch does not help the fuelpump problem the pump is wired to an accessory. You need to look up the fuse info in an owners manual.

Dec 01, 2009 | 1989 Ford F 150

1 Answer

Where is the ignition switch on a 1997 ford


if it is making a rapid clicking sound while trying to start it, your battery is not fine. you can try to jump it. hook up the cables properly and allow the vehicle to sit for about 3-5 minutes. allow the "jumping" vehicle to just idle. reving the engine will not do anything.

Nov 09, 2009 | 1997 Ford Explorer AWD

1 Answer

2000 ford expedition When starting after the


dirty or clogged lifters,either use an engine detergent or 1 quart of diesel fuel in the oil,idle only for about 20 minutes,then change the oil and filter and see how it is now.

Jun 06, 2009 | 2000 Ford Expedition

2 Answers

97 ford taurus GL idles and kills when putting it in gear


check the vacuum hoses and make sure none of them are off and check the timing and also the drive belt

Dec 31, 2008 | 2006 Ford Taurus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

fordexpert

Level 3 Expert

5501 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...