Question about 1997 Ford F250 SuperCab

1 Answer

Won't start when at operating temp

1995 F-250 7.3L Starts fine when cold, or left to sit for a few hours. Get it up to operating temp and it won't start. Turns over, but no fire. A short spray of ether gets it going, but, you'd think it would need the spray when cold, not hot. Also, just replaced the glow plug relay, as that seemed to be the general consensus on the 'net. Anyone have any ideas? Thanks in advance.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 64 Answers

You may want to inspect the oil viscosity, you should be running 15w40 anything else may be to thin and when it warms up will not provide enough pressure to activate injectors, it could also be a high pressure oil leak, when warm the oil leaks faster and the pump at cranking speeds is not turning fast enough to create enough pressure to activate injectors, but when running is able to turn fast enough.

Posted on Jul 22, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2003 jeep grand cherokee will start fine after it sits overnight or for a hour or so but won t start if i go to the store and get in it five minutes later. After 1 hour it cranks right up


Sounds like a fuel mixture issue, being a 2003 must be EFI, could be faulty mass air flow sensor, fuel mixtures being to rich when engine is at operating temp.

Jul 05, 2016 | Jeep Cars & Trucks

1 Answer

The diagnostic connector on my 1990 Geo Prizm is dirty. Does this effect anything. It is hard to start when cold or has been sitting for a few hours. When it does start it runs rough for a few minutes...


if it contines to run fine dont mess with however if it starts acting out again sound like possibly loss of fuel pressure have it check next with gauge on fuel system allow it to sit overnight and see what gauge reads in am BEFORE trying to start engine let me know if you need help

Mar 07, 2011 | Geo Prizm Cars & Trucks

1 Answer

The car will turn over and some times it wil start and some times it just turns overI and will not start.It has been to the dealer and they did not find what was wrong. The seat seems to work after he set...


If the car starts and runs fine when you first start it in the morning or when its cold from sitting for a few hours after driving it but won't start if you drive it somewhere and get the car upto operating temp and then shut the car off and try to restart it with a few mins or upto a half hour basically when the car is hot then you might be looking at a bad crankshaft position sensor. A bad crankshaft position sensor can keep the car from starting mostly when its hot. If the engine control module doesn't see that signal it doesn't know the engine is running so it never sends fuel to the injectors.

Oct 04, 2010 | 2001 Mercedes-Benz C-Class

1 Answer

Sits overnight or a few hours , wwillnot start without pumping gas pedel many times. runs fine after started.


your cold start went out it is a small injector in the middle of the manifold by the head its there just to help it start cold they go out all the time it just shoots more gas in when it starts

Aug 17, 2009 | 1987 Mercedes-Benz Mercedes Benz 190 Class

1 Answer

Slow Shifting Transmission When Cold


thats is normal for almost all the toyota's
the trans has to get to operating temp before it starts to shift normal.

Jun 25, 2009 | 1997 Lexus ES 300

1 Answer

1994 GMC Sierra wont start when at operating temp.starts fine cold!


its your fuel pressure regulator!!!!!!!
change that!!!!!!

Apr 13, 2009 | 1994 GMC Sierra

1 Answer

Idles fine cold/ when it wamrs up it dies 1986 4x4 gmc suburban


This is only a suggestion because it worked for me. With a cool engine, use a can of store brand carb cleaner and spray the heck out of it. Get it into the linkage well and let it sit for up to and hour or so....stuff some rags on the intake manifold to soak up the excess. Then, after letting it sit, get your 'Burb up to operating temp. Should be the ticket for you....and no, your engine won't catch fire.

Mar 10, 2009 | 1986 Chevrolet Suburban

Not finding what you are looking for?
1997 Ford F250 SuperCab Logo

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...