Question about 2000 Daewoo Lanos

1 Answer

Daewoo matiz 800cc when warm starts missing and cutting out

Hi i had my engine rebuilt and the exhast was broken, apart from the exhaust everything was great, we had to wait a couple of days for the exhaust, when i picked my car up it sounded great until i was nearly home when it started missing and when i parked i tried to restart it it was just turning but wouldnt start, i have give it a good run and reved the guts out of it and it is still the same when it is cold it is great but when it is warm its useless and misses and cuts out please help

Posted by on

  • duckman74 Jul 22, 2009

    yes the exhaut is now fitted and that is when the problem started, do you think it could be anything else??

  • duckman74 Jul 22, 2009

    sorry i just remembered that it is smelling a little rich too is this any help to you?? is it going to be the same outcome.. timing??

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Have you fitted the new exhaust?
Running it before may have knocked the timing out, which is causing it to missfire.

Posted on Jul 22, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why daewoo matiz 800cc cranks but wil not start


First things first...check for fault codes..If it was your immobilizer you would have a light on to tell you -(flashing as you turn the key to crank the engine )... and you would have no spark..at the plugs at all.

If your engine has compression, fuel and a spark it will run...

You need to check for fuel and spark as your starting point for trouble shooting your cranks no start problem.

Jul 21, 2016 | Daewoo Cars & Trucks

1 Answer

Hi i have daewoo matiz 800cc can you help me by giving me the torque settings for the big end bearing caps please


You are looking for the torque settings for big end bearings and main bearings on a daewoo matiz?
Main bearings torques on a Daewoo Matiz 800cc (1999)
Stage 1: 25-30 Nm
Stage 2: 55-60 Nm
Big End Bearings…

Mar 09, 2016 | Daewoo Cars & Trucks

1 Answer

Smoke coming out exhast


look into this head gasket repair and cost saved me some money when i had the same symptoms

Jun 21, 2013 | Cars & Trucks

1 Answer

2004 Navigator 5.4l dohc passenger side lifter tap.


Are you absolutely certain the noise is lifter tap and not an exhaust leak? These are pretty well known for breaking exhaust manifold studs, or even cracking exhaust manifolds. The noise will be present on a cold engine but might go away as the engine heats up and the manifold expands. Maybe that's why it seems to go away after adding additives or changing the oil. It gets just enough heat in the engine to fool you in to thinking the issue was resolved by adding the oil/additive. Are you always adding to a cold engine?

-Rod

Apr 04, 2017 | 2004 Lincoln Navigator

1 Answer

Engine mount causing exhaust rubbers to wear?


if they put after market enginemounts-they dont work cause the rubbrs to hard --u need original--ask um aboutit

Sep 18, 2012 | 1999 Renault Megane

1 Answer

How much for a rebuilt or new 1996 hyundai Accent Engine?


This is a social web site, like facebook,so no prices

The only way to get a price is to have the motor
at an engine shop & apart,for quote or guess
at the cost of necessary repairs or a compete
already rebuilt engine replacement

Jul 11, 2012 | 1996 Hyundai Accent

1 Answer

Have a 89 s10 2.5 starts fine idles good for about 2-3 min then idle is erratic revs up good has good power but exhast manifold glows red does this with or with out exhaust /converter on have installe


This series of S10 is notorious for cracking the original circuit board (often called a "half board") of the ECM unit, which is found behind the glove box. A cracked "half board" can cause a wide variety of intermittent drive-ability problems. It took GM's Powertrain engineers a long time to ID this pesky problem, shortly after this ECM was introduced. If you can not find another cause, a new ECM is your likely fix.

Feb 13, 2012 | Chevrolet S 10 Cars & Trucks

1 Answer

Excessive consumption of fuel of daewoo matiz and cutting off


Sounds like the Oxygen sensor in the exhaust may not be working effectively. Check the connections and wiring running to it. The Oxygen sensor only starts to work when hot so be careful. The sensor outputs a pulse of voltage when the engine is running. If the voltage output is steady then it needs replacing.

May 28, 2010 | 1999 Daewoo Lanos

2 Answers

When first starting it starts ok but wont drive


this problem sounds like either a fuel filter or ignition coil a faulty coil pack will work fine until it gets hot from a short inside

Mar 14, 2010 | 1999 Daewoo Nubira

Not finding what you are looking for?
2000 Daewoo Lanos Logo

769 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74945 Answers

Steve Hurc
Steve Hurc

Level 3 Expert

450 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...