Question about Cars & Trucks

1 Answer

My index built in pump is not working. I turned it on but not inflating nor I hear sound

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 35 Answers
Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I know if my fuel pump is gone


Here is a quick test: Turn the keys so that the car is "on" but don't turn it that the engine crank. You should be able to hear a "buzzing" sound coming from the fuel tank for a few seconds each time you turn the keys to ON. The sound you hear is the fuel pump priming the engine.
If you don't hear any sound at all, it is an indication the fuel pump is not running. Check the fuse before changing out the pump.

Another indication is if you start and the car seems to start but then engine stalls. Even if you apply the gas, the engine still stalls, this indicate lack of fuel coming in due to fuel pump not working.

Jun 16, 2014 | 2002 Mitsubishi Galant

1 Answer

Wont idle runs rough


Can you hear the fuel pump running when you turn the key on-if you can is the fuel making it to the fuel rail injectors. It sounds like you have a bad fuel pump. check the fuel pressure with a gauge at the fuel rail-there should be something that looks like a tire inflator valve stem that you connect a gauge to. you may also have blockage-a bad fuel filter-Hope this helps Denny

Oct 09, 2013 | Kia Sedona Cars & Trucks

1 Answer

My 2006 Cadillac Escalade has a "service ride control" light on. Also, the air ride does not inflate. What could be causing it to not work?


Check the air ride's fuse first. You should hear the pump running when you turn the key on, the pump is under the body of the Escalade.

Jul 07, 2011 | Cadillac Escalade Cars & Trucks

1 Answer

1993 ford put new feul pump in and still wont start if you spray either in carb will start but dies


If you replaced all of the hoses as they were & the wires the same as befoere repair then you may just need to operate the ignition switch back & forth a while to prime the system again. You did drain it when removing the pump & lines.

The pump will only kick on for a few seconds at a tiime prior to starting & if you turn the key to on for 3-5 seconds & off for the same & repeat this several times, you should be able to hear the fuel pump run each time and as the fuel system gets pressure, the pump will have a sound of building pressure that you can notice.

Helps sometimes to listen through the fuel filler neck to hear the pump, with the fuel cap removed, having another person to turn the key just to the ON position & OFF each time. Only attempt to start once you have pressure built up

No pump sound, there is a problem & you should double check the installation process, then begin troubleshooting if that isn't the problem.

good luck

Feb 14, 2010 | Ford Escort Cars & Trucks

1 Answer

99 Deville rear air shocks not working.


This is an expensive repair sometimes and you may want to replace this system with inflatable air bags that fit inside the rear coil springs and then are inflated. I think they cost about $80.00 or $120.00 depending on the car.

Jul 14, 2009 | 1999 Cadillac DeVille

1 Answer

My 95 Pontiac Bonneville is not getting gas I've checked the fuel pump fuse, the fuel pump relay under the passenger side and replaced the fuel filter. Is there anything else that could cause the gas not...


What you need to do is have an assistant turn the key on (not try to start, just turn the key on) while you have the gas cap removed and your ear down by the gas tank fill tube. When they turn the key on you should hear a whirl only for 3-7 seconds. If you hear nothing more than likely you will need to change your fuel pump. Attempt this test on several tries at different times several hours apart before you **** your tank out to give it ample time to relieve any fuel pressure that may be built up thus causing your pump not to respond. BUT, if you are not getting any fuel you are not getting any pressure built up so it should be making some sound. How many miles do you have on this vehicle? 9 times out of 10, sorry to say, you'll be replacing the fuel pump. It sounds like to me that you have thourouly checked every other possible thing. Good luck my friend. Let us know how you come out.

Feb 27, 2009 | 1995 Pontiac Bonneville

1 Answer

Windshield washer on 1999 ford explorer does not work.


If neither of the two jets are working, you can assume that the pump has failed. You can normally hear them from inside the car but it's better if you listen under the hood (the pump is mounted on the washer fluid canister) while someone else tries to sppray the windshield.
So-called 'universal' pumps are available in auto parts stores or you can pay the inflated price at a dealer. 

Feb 01, 2009 | 1999 Ford Explorer

1 Answer

Driver's side lumbar support in 05 pacifica seat won't inflate


there is a relay that controls the lumbar its under the seat unbolt seat replace the clicking relay

Dec 24, 2008 | 2005 Chrysler Pacifica

1 Answer

2001 Ford Expedition XLT EB rear air bag suspension does not inflat


Sounds like the seals may have failed in the air shocks themselves. I also think you may have a bleeder valve problem. Follow the lines back and check the bleeder valve to see if it is leaking when you have someone else turn the vehicle on.

Jun 30, 2008 | 2001 Ford Expedition

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...