Question about Cars & Trucks

Open Question

Can someone help me with my technics receiver model su-v98 no sound but turns on

Can someone help me figure out what happened to my technics reciever I already had one speaker hooked up playing and when I was about to hook up other speaker the positive and negative touched and the speaker that was playing stopped

Posted by on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 14036 Answers

SOURCE: 1991 Oldsmobile 88 Royale, 170,000m.

SOUND LIKE A FAULTY STARTER SOLENOID THE CONTACTS INSIDE SOLENOID STICKING CLOSED.

Posted on Oct 26, 2010

Ad
  • 594 Answers

SOURCE: dodge dakota 1993-- thewiring diagram

use a AA battery and touch speaker wire 1wire on positive other on negative
look at speaker if cone come out or up wire to positive end is positive
if speaker cone goes in or down the wire on the negative of battery is positive

Posted on Apr 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a spektrum dx2e controller and a spektrum sr200 reciever. I am not getting full throttle performance out of it and have looked everywhere! Can someone please help me out with this?


AVC - Active Vehicle Control - Spektrum

www.spektrumrc.com/content/AVC/
Say you have to make a sudden turn or dodge an obstacle. ... performance upgrade for RC cars, buggies and trucks - the Spektrum AVC® (Active Vehicle ... Throttle assist works a lot like the traction control or stability system on a full-scale car. ... Will AVCreceivers work with other transmitter brands. No. AVC receivers are ...

[PDF]DX2L - Spektrum

https://www.spektrumrc.com/ProdInfo/Files/SPMR2400_Manual_EN.pdf
Jul 7, 2012 - This is a sophisticated hobby product and NOT a toy. ... not limited to, compatibility and performance of counterfeit products ... The Spektrum DX2Ltransmitter is compatible with all ... Receiver. Steering Servo. SR200. THRSTRBIND. 2.4Ghz DSM .... When you move the Throttle Limit switch to 100%, the full.

Jan 10, 2016 | Cars & Trucks

1 Answer

I have a technical question about the SU carbs of my 1966 Triumph Spitfire MK 2.


the little plastic /rubber bit has come off the shut off valve ,although you have no doubt found this out by now .

Aug 20, 2015 | 1966 Triumph Spitfire

1 Answer

99 geo metro automatic transmission grinds when put into gear,it happened with no warning of a malfuction,what happened?


CV Joints can break internally and cause the sound similar to trans problems.

You will either need a new axle/CV Joint, or to probably replace/rebuild the Transaxle completely.

You may be able to tell more from underneath with someone turning the wheel as you watch the CV Joint housing to make sure it's moving at the same time on both ends. If one end of the shaft moves, the other should move equally, not just the axle shaft, the ends that go into the trans and through the front wheels!


Good luck!

Mar 21, 2012 | Geo Metro Cars & Trucks

1 Answer

I went to start my 2002 Envoy SLT this morning and when I turned the key, the radio and dash lights came on as usual, but when I went to start it, nothing! Then all the power shut off and the key will not...


hi this sounds more like you have a flat battery, try getting a jump start from someone and see if that does the trick, if it is the battery you will have to find out why it went flat...hope this helps

Sep 11, 2010 | 2002 GMC Envoy

1 Answer

No sound from turntable


1 ensure your reciever is also set to AUX .
2 try another AUX device such as an MP3 player or CD player and check that your Receiver AUX function is working.
2. connect your Turntable to another input such as DVD, CD, or Tape to see if it works at that position.
ensure that the correct button is selected for which ever position you use.

Nov 14, 2009 | Cars & Trucks

2 Answers

Both of my keys suddenly do not work.


It sounds like the tumbler that the key goesd into has broken, and the componets inside of it have made contact so that it is stuck in the start position. disconnect the wire from the switch in the column and hook the batt. back up if problem still prosists get the starter checked to see if it has malfunctioned

Jul 16, 2009 | 1998 Ford Explorer

1 Answer

When i turn the key on my 99 tiburon nothing happens.


check for power at the igntion wire at the starter while someone turns the key into the start position, if no power is recieved at the wire check it for brakes, if all is good with the wire change ignition switch, have had this problem on hondas as well.

Feb 21, 2009 | Hyundai Motor 1999 Tiburon

2 Answers

The 4 wheel drive doesn't work in my 89 Ford Bronco


The sound is not coming from the glove compartment, it is coming from the panel behind the drivers seat, that's where the relays and computer are located.
The relays click and apply power to a transfer case motor.
The motor attempts to turn a shaft that engages the front drive shaft.
When the computer thinks the shaft has NOT turned it tries again.
It will try three times then quit, figuring the shaft has not turned.

Get someone to crawl under the vehicle and engage the 4WD (just turn on the ignition- do not start the engine) See if they can hear the motor attempt to turn the shaft, it will make a clicking sound.
If not the connections or the motor may be bad.

I have found the most probable cause is the relays on the control board.
If you are technically adept --
you can remove the small side panel from behind the drivers seat and remove the control board. (remove the power plugs first)
Clean the relay contacts and bend them a little to give them more 'wipe' to keep them clean longer.
Put it back in and turn on the ignition.
Then push the RESET button on the side of the board.
Try the in / out 4WD a couple of times. If it doesn't work turn off the ignition, turn it back on and push the reset button again.

Oct 16, 2008 | 1989 Ford Bronco II

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...