Question about Cars & Trucks

1 Answer

96 polaris with no spark what is the diagnostic proceedure with specs

I have a 96 polaris explorer which i installed a new starter in it, i shut the bike off with kill switch pulled both side covers didn't disconnect any wire except starter wire no the bike has no spark it ran before i change the starter and i didn't remove the flywheel

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Filmmaker:

    Uploaded 5 video answers.

  • Expert
  • 161 Answers

Check your earth wires and connections, then check the main fuse, sorry I don't know where it is located, might be right by the solenoid.
Check your battery has good charge and continuity.

Posted on Dec 28, 2016

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

93 xlt 580. Only runs on 2 cylinders sometimes at cold. Change plugs and works sometimes.. Not always same cylinder.. Any way to check stator,coil?


Ask The SnowMan Your Sledding Questions Answered: Off ...

www.off-road.com/.../ask-the-snowman-your-sledding-questions-answer...
Mar 1, 2009 - Its a 96 polaris indy xlt 600 triple not the special edition though. ... THEM SITTING ON THE HEADS BUT ONLY 2 CYLINDERS ARE RUNNING WHEN ... Q: I have a arctic cat ext580 the compression in both cylinders is about 70psi .... i have a93 polaris 600 xlt and I just got home and the antifreeze is ...

93 XLT Carb settings? - Snowmobile Forum: Your #1 Snowmobile Forum

www.snowmobileforum.com/polaris.../41045-93-xlt-carb-settings.html
Nov 27, 2009 - I bought a new to me 95 polaris sport last year. it had not run in twoyears. ... It's all in the tuning, clutching, jetting and gears.. i have a 93 xlt 580 and i ... he is loading up with fuel and just cutting the spark out of a cylinder.. i had ... XLT w/ Triple Pipes Question?
May 8, 2013
93 XLT Ran Great, Shut Down, Now Backfires
Feb 13, 2012
Dead cylinder
Dec 11, 2011
1998 ski doo f3 700 wont run right
Feb 22, 2011
More results from www.snowmobileforum.com

Polaris Indy 600 XLT HELP! - Snowmobile Fanatics


Jan 04, 2016 | Cars & Trucks

1 Answer

I'm having trouble getting any spark


Check there is 12 volts + terminal of coil , Check the coil HT cable resistance is within specs , remove the center Ht cable from the distributor , hold it a 1/4 inch from the engine block, have a helper engage the starter , a good spark should jump from the cable to the engine block. also check the spark plug Ht cables and renew if not to specs.

Dec 27, 2014 | Cars & Trucks

1 Answer

Hooked battery up wrong on 1992 explorer, stereo smoked and now the windshield wipers won't shut off. No blown fuses just popped the line circuit from starter relay to alternator. Replaced battery...


you must RUN the scanner/computer for easy diagnostic, and fix it.
Remember the electronic vehicle is very complicated, You can have some faulty: PCM+ignition coil+BCM+sensor+etc.
see the diagram attached.
God bless you773eec03-745a-4c7c-97a8-237db8219639.jpg

Jul 23, 2013 | Cars & Trucks

1 Answer

96 ford explorer changed fuel pump now vehicle is hard to start


Did you check fuel pressure with old pump,then the
new one,change the filter & install a quality pump

Not likely but the pressure regulator maybe so,so
Have to have about 40# at engine

Need spark plugs not over 3 years old & new front
o2 sensors every 100,000 miles

If you have a distributor then clean cap & rotor

Nov 15, 2012 | 1996 Ford Explorer

1 Answer

92 Explorer doesnt want to shut off when ideling. New starter and oil change wasjust recently done, that was about a week and a half ago. Now car cant seem to idal at all. Just had all new spark plugs...


HI KATHY MY NAME IS JOHN AND I LIKE WORKING ON CARS TO BUT YOUR DISCRIPTION DOSEN;T TELL ME THAT MUCH THE ENGINE LIGHT IS NOT GOING ON I ASSUMESO THE OLNY OTHER PLACE FROM WHAT YOU HAVE DISCRIBED WOULD BE THE ELECTRONIC INGITION MODULE IS INTERMITENT AND IS CUTTING OUT ON YOU THIS COULD GIVE YOU A NO CODE READING BUT STILL A PROBLEM WHEN IT WORKS SOMETIMES BUT OTHER TIMES IT DOSEN;T HOPE YOU DO WELL GET IT FIXED AND FIND A REAL GOOD JOB JOHN

Oct 22, 2010 | 1992 Ford Explorer

1 Answer

No signal


If what you mean by this is the Red Light that comes on saying NO SIGNAL... that's your transmitter. In a 96, it's common to have a transmitter unit to your engine. If you have no signal it's either one of two problems with the transmitter: Either the Transmitter module under the hood, or the transmitter in your key. The 90s Explorers have a square end key that has a special chip in it. You might just need a new key. AND no you can't just have one cut. But if you have a spare key with the chip, and that one works, then just get another key to "match code program" the key. If that's it and it simply just doesn't work, then you need a transmitter. I had a 98 that did the same, but my problem was the relay under the hood. Sometimes it may just be that simple: a bad relay in the main fuse box. Doesn't hurt to check.

If it's the transmitter, it gets pricey because you have to have it fully programmed. Price compare with local shops. A dealership will charge an arm and a leg just on labor. Unfortunately if you don't have a spare key that works on the ignition, then you WILL have to have a diagnostic done.

This solution is only in regards to that light. But there are also other problems such as needing spark plugs. The 96 over time needs the upgraded Iridium Spark Plugs by Bosch. DON'T GO CHEAP. They will blow fast. One problem if left unresolved can cause problems. So really, I recommend you get the electronic diagnostic done, however like I said, most often it has to do with the transmitter.

Good luck!

Apr 06, 2010 | 1996 Ford Explorer

1 Answer

Ive got to know the sparkplugf specs for gapping new plugs for 96 dodge dakota slt 3.9L v6


.035'' or 0.9 MM
RC12YC spark plugs spec

Personally I would go with NGK if they have correspondance

Hope it will help
Dan

Jan 06, 2010 | 1996 Dodge Dakota

2 Answers

My 96 monte carlo won't start i have a new battery and alternator in but when I turn the ignition it cranks but doesent start and I have gas in it


check fuel pump quick check spray starter fluid if starts no fuel reaching throttle body if no start or gas is present at throttle body check for spark from distributor to coil pack

Oct 07, 2009 | 1999 Chevrolet Monte Carlo

2 Answers

96 explorer turns over but starter is not engaging


I always check remans before they are installed; the Bendix may not be advancing the starter gear or you may have teeth missing from the flywheel. I'd pull the starter and check the condition of the flyhweel. 

Jan 23, 2009 | 1996 Ford Explorer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75066 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...