Question about Buick Cars & Trucks

1 Answer

I have a buick century 3.1 2000 and when i put it in drive or reverse after a couple mins it runs bad then shutsoff but if i put it in N IT runs great what can that be ?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Buick Master
  • 1,589 Answers

I would check for a vacuum leak or a plugged up catalytic converter. It could be a number of things, but that is a start. If it feels like the transmission is dragging the engine down it could be your lock up converter in the transmission.

Posted on Dec 21, 2016

Testimonial: "ok also when i try to press the gas down it jerks but it dont feel like the the engine is dragging"

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 buick century,security light stays on, no problems with starting/driving, how can I reset turn off? tried the 10 min/turn key to on poss,didnt work


The security light is probably on because of the key tumbler sensor where the ignition switch is at is bad or corroded. The security light on while your able to start it means the anti theft system is disabled and it will start every time. If you want you can replace the sensor on the tumbler for under $100 on your own or run to a junk yard to grab a replacement sensor.

Jan 26, 2015 | 2004 Buick Century

2 Answers

97 buick century was running after jump started, when put in reverse it died and wont start when jump start, no chimes or lights come on at all


Dangerous practice to try & jump a near dead battery

Always try charging a battery, that is only a couple years
old & not run down more than two or three times

If the battery is dead & reads less than 12 volts, have a parts
store test it or just replace it.

Jumping a cars battery is not a fix for anything,so I fail to
see how your lost & have not addressed the battery issue,
so you can continue on with other testing,if needed

Sep 24, 2014 | 1997 Buick Century

1 Answer

2002 buick century brakes will lock after it has been parked for 5 min or 5 hrs and will not move until I go from forward to reverse several time. Intermittent but frustrating.


While I don't have a specific solution to your complaint, I did find a site that lists many, many service bulletins related to braking problems on the 2002 Buick Century. Why not take a look to see if any of these complaints sound like yours.


http://www.faqs.org/car/buick-century-2002/service-brakes/#b

Good luck.

Oct 11, 2013 | 2002 Buick Century

1 Answer

1996 buick century v6 3.1L all of sudden not wanting to start but after a couple mins of turning key to start, finally starts and then runs great. now problem only occuring at starting of vehicle. once...


It sounds to me like the fuel system is not getting primed during the initial start up. By cycling the key several times, the fuel pump has time to deliver enough fuel to start the engine. The inexpensive way to go at this point is to change the fuel filter. It is cheap and one of the first things to check. Hope this helps.

Dec 29, 2010 | 1996 Buick Century

1 Answer

I have a 1992 Buick Century that runs and drives fine for about 30 min then dies. If i wait for 30-60 Min it will start up and run again for a while. Replaced the fuel pump and that did not fix it.


maybe a coil pack, module, or computer is to blame.

I would recommend that you take the vehicle to a garage that can do an engine analysis that can narrow down the problem.

Jun 27, 2010 | 1990 Buick Century

1 Answer

98 buick car runs great untill i put gas


Sounds like water in fuel tank. Try putting some gasline antifreeze in, (maybe a couple of bottles) will clear up water and problem if that's it.

May 28, 2009 | 1999 Buick Century

2 Answers

1990 Buick Century 3.3L Check Engine Light comes on, stalls.


Need to check for fault codes. Possibly a faulty sensor causing the fuel system to run rich or lean.

Mar 27, 2009 | 1990 Buick Century

1 Answer

99 Buick Century won't start


spark plugs known problem when cold

Nov 24, 2008 | 1999 Buick Century

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

19 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8215 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...