Question about Cars & Trucks

Open Question

I am having problems with my arti cat snowmobile . it lets out severe smoke when starting?

Seems to smoke profusely the man i purchased it from says they all do that until engine is warm Sound like rings to me

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
freetek
  • 5568 Answers

SOURCE: 2003 vw jetta wolfsburg bogs on early acceleration

Don't know if it applies to your diesel but most later gas engined vehicles have a 'cold start' valve that supplies additional fuel to the fuel/air mix along with boosting the idle speed until some warming of the engine is sensed.

Posted on Nov 14, 2008

Ad
DAD5bbbbg
  • 111 Answers

SOURCE: 1998 leganza motor smokes when it warms up

If the smoke is white, or steam it is water. you might have cracked the head or warped it. Did you get it looked at before you put the new gasket on? If the smoke is black then it is oil. Do a compression check and see if you don't have a bad cylinder. They should all be about the same give or take 5 lbs.

Posted on Feb 28, 2009

  • 1 Answer

SOURCE: 87 RX7 - smoking exhast for several miles then stops

well,when you turn off the rotary it leaves oil and gas.so when you start it up, it burns off the oil you left causeing blueish smoke. same problem with flooding,when you drive short distance , warmup incorrectly or if use synthetic oil.to fix the cause of flooding(i have the same vehicle and problems)let it warm up for at least 15 min.there is also a fuel pump wire next to the fuse box located above the brake pedal.then you tap a switch from the fuel pump to your interior.the reoson being is so whenever you come to a stop to park flip the swith.that allows the rotar to burn the fuel left in the pump witch will make your rx7 to stutter out and die.when you start it back up ,flip the swicth back on and it will take an extra second for it to crank over.1 more thing,check your oil every 2-3 fills on gas and change oil every 2000 miles.also redline it at least one a week. i hope i just solved your problem because i love my 87 non turbo and know how you feel.if you want to look at cheap aftermarket parts for rx7 then go to srmotorsports.com/rx7guru.com is a guy that test parts to tell people wats good and cheap for rx7s.i would recomend roll cage and 5 point harness-seats.good luck with your rx7 bro

Posted on Apr 06, 2009

  • 180 Answers

SOURCE: F250 Diesel engine won't start in cold weather

check your glow plug relay! located on the right side head

Posted on Mar 19, 2010

  • 64 Answers

SOURCE: BMW 318ci 2003 Blue Smoke When Engine is Warm

you definitley seem to be getting oil in your combustiion chamber, pull your spark plugs and see if they are coverd in oil. if so your valve seals are bad, if not your piston rings are bad. As far as the kncking noise its hard to tell though a description, id have to hear it, but ill go out on a limb and say its in relation to the leak it could be a piston or valve knock. The garage heard the noise, ididnt so i hope i could help.

Posted on Apr 19, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Switch quad to awd and it starts to idle rough, and wont drive. Put it back to 2wd and it rides perfect, what could be the issue?


ATV Answerman on ATV amp UTV Tech Questions: Off ...

www.off-road.com/atv/atv-answerman-on-atv-utv-tech-questions-53357....
Nov 30, 2011 - I have got a 2005 arctic cat 650v twin starts very good at idle good but when ... Each year varies and although some machines never change it would be ... A flooded ATV will be rough at idle and have a telltale smokey exhaust. .... with and without the 4x4 engaged it seems to be stuck in awd but the front left ..

ATV won't stay running - ATVs & Snowmobiles ' In-Depth Outdoors

www.in-depthoutdoors.com > ... > ATVs & Snowmobiles

Jan 19, 2011 - 27 posts - ‎18 authors
I know, this isn't the ATV forum, but I'm hoping maybe one of the mechanical ... it is a bear , but when she starts I have to keep the throttle pressed.If I turn up the idle so she Idle's about 20 seconds later the Idle Is at about 2000 ...Missing: awd

Dec 25, 2015 | Cars & Trucks

1 Answer

4.0l 6 cylinder. What are the probable causes of DTC P0171?


no. (but the isc valves loves to stick but will not cause black smoke)
the 4.0L is one of 5 million made, it's well known,
the black smoke don't lie. it's rich and the cat seems burned up too.
as with black smoke the cat will try to catalyze all that and glow red hot. is your cat missing?>
so why not believe the code 171, its real and is catastrophic failure. there are 2 engines here, FED and California.(exhaust)
(2 different exhausts and sensors there.
as they say, fix what is OBVIOUSLY bad, 171
(find why using tools or inspections)
Fuel System Lean (Bank 1)in most cases the exhaust is cracked near B1S1 0xy sensor
this causes it to stick at 0volts, (lies) and the PCM sees that obvious lie then goes rich. (limphome rich)
if the pcm cant measure oxygen, it must now guess at fuel trim.(bad that.)
it goes rich, so you dont melt pistons running lean.
(by design)

bad front oxygen sensor (aka , up stream bank 1)
in calif cars, it can have a split exhaust on the I6 and have 3 sensors. (hope not yours, do look..)
most have 2 sensor, front and the useless behind cat sensor(B1s2)
S2 is useless for running mix, the rear is for smog test the cat.

so it rich, and now misfires. and the spark tips are black.
and it misfires to bad it can even idle, sure. (Drops)
the cause, is too rich.
the 171 means the PCM sees it stuck at 0v forEVER.

there are in fact other causes.
but these 2 are top cause.

on all 3 of my 4.0L engines
the exhaust manifold cracked on the under side.
side facing block. (i use a hose to ear to hear the putt putt puts, (with FULL PPE protection from burns from a dead cold engine.) ask how.
even the SST exh. man. did that.

or the header flange gasket is TOAST. (that too putts when bad.)

Aug 03, 2015 | 1996 Jeep Grand Cherokee

1 Answer

Had exhaust manifold replaced since then my 2001 caravan bucks and blows black smoke little to no power


if you replaced the manifold because it was cracked the look for a plugged cat convertor..the cracked manifold was probably letting the exhaust escape..now it builds too much back pressure

Jul 24, 2012 | 2001 Dodge Caravan

1 Answer

Once my car heats up it cuts off ?


Sorry that you're having such an annoying problem with your vehicle. I have some questions for you. Is the "Check Engine" light on? What size is the motor? 2.5L 4 cylinder or 3.5L 6 cylinder?How many miles does the vehicle currently have? And; Does the car lose power? The reason that I ask is because for the issue that your vehicle has can be caused by several different things. It can be one thing causing the problem or a variety of things causing the problem. I do know that the 2.5L engines did have some problems with the "Pre-Cat" which is a catalytic converter located at the exhaust manifold. Its main function is to help the engine heat up faster as well as help in filtering any pollutants before they get to the main catalytic converter. If that "Pre-Cat" were to get clogged, it could cause some smoke due to oil consumption and it could cause stalling and overheating if it was bad enough. It could also be the main Cat as well which would cause the same things if bad enough. If they aren't the problem then the vehicle may have a fuel or spark issues... But I would first check the exhaust. Hope this helps. Good Luck.

Nov 27, 2011 | 2005 Nissan Altima

1 Answer

White smoke is coming out of the tail pipe when first started and idling but goes away at road speed. when the car is shut off and restarted smoke comes out again


some of the time when a vehicle sits over night or for several hours you will get some water vapor that looks like white smoke until the vehcile warms up the cats on the exhaust system. Double check coolant level make sure it is where it should be if not I would say you have a head gasket problem and you need to have it fixed.

Oct 26, 2010 | 1999 Volkswagen Passat

1 Answer

Check engine light blinked continuosly and smoking


you have a severe missfire thats why the light is blinking
the smoke and sound were the cat converter[s] glowing red hot from the missfire
dont drive it untill the missfire is fixed or youll ruin the cats[if not already] plus a good chance of fire exists

Mar 25, 2010 | 1996 Ford Taurus

2 Answers

Very occassionally i have loss of power and black smoke from the exhaust of my ford focas tdci estate 2002 model. It lasts for only about 500 yards then the smoke clears and it surges forward and is o.k.....


MAF?

The mass airflow sensor is located right after the airfilter and can be the source of the problem you describe.

Sounds like it is overfuelling during these episodes.


Oct 23, 2009 | 2002 Ford SVT Focus

1 Answer

Snowmobile carb. problem


I would say no. Carburetors can be tricky. They might need a good cleaning. Jets might be dirty. Check the fuel filter aswell.

May 26, 2009 | 1998 Volkswagen Beetle

1 Answer

Starting trouble


Suspect the glow plugs or timer not working proper. You could plug your truck in keep the engine warm so it starts easier. Or you could have the glow plugs tested and replaced if faulty. Your engine has 8 glowplugs and even a couple faulty glowplugs will cause problems starting. You could have injector or injection pump problems as well but harder to diagnos yourself.

Feb 26, 2009 | 1995 Chevrolet K2500

1 Answer

One problem left gas pedale feeling heavy


dont think cat is issue cat's only lower emmisions sounds like if u have and accelerator cable binded which is causing this or could be tps sensor faulty ts can cause throttlebody to malfunction

Feb 10, 2009 | 1996 Chevrolet Cavalier

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...