Question about Cars & Trucks

Open Question

Truck runs smooth then out of blue starts skipping and jumping

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 99 ford taurus first starting up an driving it it runs good little skip to it but not bad jump an drive off does fine but no matter hot or cold after bout 20/30 mins of driving it losses ALL power...


It sounds like sticky injectors. Going on the age I assume its done more then a 100000 if not 200000 kms. The rule is with injectors is that you should service them every 100,000, unlike diesel injectors Petrel injector are cheap. A set might cos $120 but short of throwing it on a scan tool and mapping injector pulses and the cold start input I'd start there. The others thing it could be mixed up with is the cooled start sensor, playing up and over fuelling.

May 07, 2014 | Cars & Trucks

1 Answer

When does the spark plugs needs to be change


Usually you know when you need sparkplugs when it starts to miss. That is it runs smooth then kinda skips, runs smooth, then skips. Spark plugs will not cause your engine to cut off completly. Could be a coil problem or a fuel system problem. I would check fuel filter or fuel pump.

Dec 05, 2013 | 2002 Jeep Liberty

1 Answer

94 Merc Grand Marquis.... Runs rough from a cold start. Usually backfires a couple of times---feel it underneath me... then smooths out with acceleration. Seems like it's skipping at red lights and when...


Its sounding like it could have your timing off...either electrical, or internally. If all plugs have good spark, scratch electrical. Then you could be looking at a timing chain.

Oct 14, 2013 | 1994 Mercury Grand Marquis

1 Answer

Intermittent misfire


Sounds like a timeing issue

Oct 03, 2013 | Ford Explorer Cars & Trucks

1 Answer

My 2003 accent won't start on cold weather. I pressed the gas pedal and smells gas, so it is not a gas problem. But when it start it runs smoothly. What seems to be the problem?


when was the last time you changed the plugs? if its been a little too long the plug gap will become too big of a gap and harder for the spark to jump but once the motor is running it will more compession and also the heat of the combustion chamber to help and will run smooth...checking the plugs will be a good start

Feb 24, 2011 | Hyundai Excel Cars & Trucks

1 Answer

No power, backfiring thru the carborator. need to know what the problem is


Hello! lets check the Manifold Absolute Pressure (MAP) and the Throttle Positioning Sensor (TPS) in that order...if you have a multimeter and a wee bit of experience using one both of these sensors can be tested...If not replace the MAP first and the TPS second...

The MAP has a three wire connector with wire colors Orange/White...Blue/Light Green...And Black./White...using two safety pins push one into the rear of the in-place connector into the Blue/Light Green...The other into the Black/White...connect the + probe of the meter set to read 5 volts on to the Blue/Light Green pin...the - probe to the Black/White pin...turn key to on...Meter must read at least 3 volts...If not MAP is defective...

Using the same technique lets test the TPS...Three wire connector Green/Light Green...Orange/White and Black/White...Safety pins into Green/Light Green and Blue/White...Set meter to read 5 volts...Place + probe of meter on Green/Light Green pin...And - probe on Black/White...start the engine...at idle meter must read less than 1 volt (.85)...slowly increase the idle (as best you can)...Meter should rise smoothly to 4 volts...If it skips, jumps or acts erratic the TPS is defective...See pictures below...Guru...saailer

saailer_28.jpgMAP

saailer_29.jpgTPS

Dec 07, 2010 | 1984 Ford F 350

1 Answer

1996 Chevy Tahoe skipping at times


make sure you have the correct plug wires going to the correct cylinders. sounds simple enough but my friend made the same mistake on his 98 tahoe and he's been a professional mechanic for 15 yrs

Apr 21, 2009 | 1996 Chevrolet Suburban

1 Answer

Skipping very hard and son't hardly pull up hill


You will need to Replace the Fuel Filter and Check the Fuel Pump. Let me know what you get! Please Rate my Response, I need all the Help That I can Get! Thanks!

Jan 28, 2009 | 2003 Saturn VUE

3 Answers

Skipping/no power


It's the alternator man.

Jun 01, 2008 | 1999 Cadillac Seville

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...