Question about Cars & Trucks

1 Answer

2005 hydi gx350 no start no power to pump engine light is on battery and fuses good was told of potential wireding harness problem if so where

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 14,585 Answers

Have it check for security problems first Security kills power to the fuel system first. Every time I get a no start, I do a complete vehicle scan. Checks all the computers.

Posted on Dec 17, 2016

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 gx350 no start/no power to fuel pump


chq your fuses and battery connections

Dec 17, 2016 | Cars & Trucks

1 Answer

My cts 2005 wont start but it will crank


private sale or from a used car lot if from lot call and advise should have a limited warranty ---if private call and ask about non start --try to get vehicle scanned and check for any codes previous may have cleared codes to make sale --check fuses/relays -if have starter fluid give shot if starts check fuel pump -possible fuel filter-if pump good will need to check ignition system ,check for spark,and or certain sensors like the crank position sensor------- the following post is from caddyinfo forum Subject: Multiple Electrical System Malfunctions, Engine Will Not Start, Engine Will Not Shutdown, IP Gauges/Lighting Inoperative, Radio Inoperative, HVAC Display Erratic, Loss of Rear Door Functions (Inspect Both Rear Door Harnesses and Repair, if Necessary)
Models: 2005 Cadillac STS
Built Between and Including VIN Breakpoints 50112423 and 50133076
Attention: This inspection should be performed on all vehicles currently in your inventory prior to sale or delivery.
--------------------------------------------------------------------------------
Condition
Some customers may comment on one or more of the following conditions:
• Engine Will Not Start
• Engine Will Not Shutdown
• IP Gauges/Lighting Inoperative
• Radio Inoperative
• HVAC Display Erratic
• Loss of Rear Door Window/Lock Functions
These conditions may occur intermittently.
Cause
These conditions may be caused from the rear door wiring harness being misrouted causing the harness to contact the metal door bracket. This contact may cause a rub through to the wires enclosed in that harness.
Correction
Inspect both rear door wiring harnesses. Repair any damaged wires and reroute harness to correct location. Use the procedure listed below.
Make sure the ignition is off.
Remove both the rear door trim panels. Refer to the Side Rear Door Trim Panel Replacement procedure in the Doors sub-section of the Service Manual (SI Document ID #1465575).
********
2005 STS electrical problem NO START

Jul 19, 2016 | 2005 Cadillac CTS

1 Answer

Code B2583 diagnosis


It would seem to be a fuse or fusible link problem. Check the wiring diagram in the shop manual for the vehicle and check the fusible link that is common to headlight and fuel pump power supply and the other systems which are not working. If the fusible link checks okay check the main multipoint connector in the main wiring harness to the fuse block from the battery.

May 06, 2015 | 2005 GMC Canyon

1 Answer

2005 GMC Yukon XL will not start. Took starter off and had it tested. The starter is good. However, the PCM fuse is blowing when attempting to start truck or turning turning the switch to start the tr


There is a dead short to ground on that circuit . There are videos on youtube showing how to find an fix a short . Do you know how to do automotive electrical testing ? How to find automotive electrical shorts Look at the wiring harness under the hood for rubbed through wire's , harness going to the PCM , also find out what if any thing else is powered by that fuse . Which PCM fuse ? There are a few PCM 1 , PCM B , etc...

PCM 1 Fuse
15A
Powertrain Control Module (PCM), Mass Air Flow (MAF) Sensor, Evaporative Emission (EVAP) Canister Purge Solenoid, Fuel Composition Sensor, Secondary Fuel Pump Relay

PCM B Fuse
20A
Powertrain Control Module (PCM)

Any one of these fuse will cause the engine not to crank . The PCM energizes the starter relay which supply's power to the starter .

Mar 11, 2017 | 2005 GMC Yukon XL

1 Answer

2005 nissan altima ignt eccs cont fuse keep burning


You have a huge short in the engine wiring harness, as to the exact location only a trained technician will be able to locate that

Feb 24, 2012 | 2005 Nissan Altima 2.5

1 Answer

Have a 2001 jaguar vanden plas. It won't start. It cranks fine battery is good but it won't turn over. I have been told could be fuel filter and or fuel pump. If you agree how do i change


To confirm that is is the fuel pump at issue here get a can of spray starting fluid and next time it won't fire up spray it into the air intake hose of the engine while someone cranks the engine over, if it lights right off then the pump may be the problem. A clogged fuel filter may cause loss of power but seldom if ever a no start.

Feb 15, 2012 | 2001 Jaguar Vanden Plas

2 Answers

Symptoms of a bad fuel pump on a2005 ford ranger


not starting stalling and surging.These trucks have a problem from what I was told the other day and have another pump and wirring harness to resolve it.The gentleman that told me had paid to put 3 fuel pumps in Good Luck!

Jan 17, 2011 | 2005 Ford Ranger

1 Answer

My car would`nt go pass 40 mph, then i tried to start it the next day and the engine just kept turning


Your fuel pump has failed.
The 40MPH speed limitation was caused by fuel pump under-supplying the engine with fuel.
The no-start condition is the fuel pump failing to supply fuel to the engine at all.
The reason your engine turned was that you have a good battery & good starter. The engine
just wouldn't catch for lack of fuel.
How to check this: attach an ODB-II code reader to the car's computer port and ask the car's
computer what it thinks is wrong with the car.
Theoretically, its possible that 1 or more fuel injectors failed, then they all failed, but the chances
of this scenario are nearly infinitesimal. A wiring harness problem (wiring from the PCM
(the computer) to the fuel injectors) could potentially cause this.... but its the fuel pump.
FIX: replace fuel pump.
How to do this for 4 (and 6) cylinder 2005 Altimas:
http://www.autozone.com/autozone/repairinfo/repairguide/repairGuideContent.jsp?pageId=0996b43f80381d31

www.autozone.com will require you to register (free) on their site to acces their online repair guide database.

Oct 23, 2010 | 2005 Nissan Altima

1 Answer

Power in fuse box for fuel pump no power at wire harness by fuel


check the fuse and relay for the fuel pump in the engine compartment fuse box near the battery... as well as the fuel shut off switch in the back (trunk) part of the vehicle

Robert

Please rate this solution thanks

Jan 31, 2009 | 1992 Chevrolet S-10 Blazer

1 Answer

Cranks but no start


There is no fuel reset button on this van.

To test the circuit before removing the tank, you will need a voltmeter or cheap test light. Disconnect the connector at the fuel tank. On the harness side, locate the gray wire (fuel pump wire). Connect the test light to a good ground. Have a helper crank the engine over. While engine is cranking, the gray wire should have power. If it does, and the pump is not turning on, then the pump must be bad and need replacing. If there is no power on the gray wire with engine cranking, the circuit is the problem, not the pump. Go back and find the fuel pump fuse in the junction block (the fuse relay block where the fuel pump relay is). Check the fuse, also check if there is power going to the fuse. This fuse should be hot at all times. The circuit goes from battery to pump fuse to fuel pump relay to gas tank and the fuel pump.

Aug 02, 2017 | 1995 Chevrolet Astro

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...