Question about Cars & Trucks

1 Answer

Stopped working even tho batteries are good - Cars & Trucks

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Cars & Trucks Master
  • 1,062 Answers

The batts could be good but the connectors (pos & ground) have to be good too , the starter , ignition ect.

Posted on Dec 17, 2016

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2001 cavalier won't start tho the battery is new; it acts like it's not getting fuel even tho it has half a tank


Disconnect the fuel line off the carb then turn the starter over. There should be gas shoot out. If not your fuel pump may be shot. have you ever changed the fuel filter? If its plugged it will not work.

Jan 24, 2017 | 2001 Chevrolet Cavalier

2 Answers

Townace won't start!!! Help!!!


First thing I would do is make sure the batter cables are secure and tight to the battery post and make sure the red cable is to the + side of the battery and black is on the - side of the battery. They need to be tight and snug in order to put out the amps needed to start the car. YOu can also put a trickle charger on the battery over night at the 2 amp setting and make sure it is charged up. I would guess one of those problems is what is causing you your grief.

Good luck

Jul 23, 2013 | Cars & Trucks

1 Answer

It wont srart even tho the battery is charged it acts like its turning over but never actully starts it chugs for a minute and dies


well it needs good spark [distributor cap] .it needs fuel check preasure .and the only other thing is a plugged cataletic converter. < was it loseing power before it stopped working . other wise i think its the distributorcap and rotor.

Dec 11, 2012 | 2000 GMC Jimmy

1 Answer

Lights and dash work fine but car will not start not even a clicking


Did you check the battery. If the battery is weak then it will do that even tho the lights are coming on. use a multimeter and check the volts on it. If the battery is good then it could be the starter bad.

Jun 25, 2012 | Cars & Trucks

1 Answer

My cd player/radio lights, info screen lights, heater/ac light and cigarette lighter stopped working, but the cd player/radio still works on my 2005 Chevy Tahoe....how can i fix this?


sounds like it's a fuse issue even tho the radio works,, my vehicle has a radio fuse and a assessory fuse the controls the lighter and lights on the radio

Apr 08, 2010 | 2005 Chevrolet Tahoe

2 Answers

My battery keeps going flat even after a short drive .. has done this for years even tho the battery is in good condition..


you have a parasitic drain on the battery, the way to check is to do a draw test using a multimeter.
This can be done at home or by any local repair facility.
Happy motoring

Sep 29, 2009 | 1998 BMW 5 Series

2 Answers

I have a 1999 Montero Sport and I have a good alternator and battery but brake light and battery light is lit up on the dash


Check if you drop oil on the alternator on this model because it falls and oil will damage the alternator verificata it first

Aug 10, 2009 | 1999 Mitsubishi Montero Sport

1 Answer

92 2.2 Legacy 4d AWD Auto No heater operational, even tho temp


Have you checked the compression? Possible head gasket leak. A head gasket leak does not always contaminate the oil. Sometimes you can remove the plugs and check to see if one is not firing right or is wet. Good luck hope this helps and have a good day.

Jun 22, 2009 | 1992 Subaru Legacy

1 Answer

Stereo doesn't work after battery changed


it does sound like a fuse problem. make sure the fuse you replaced did not blow again. the radio will have two fuses for it , one ignition fuse to make it work and a permanaent supply fuse to keep the memory when you turn the car off. i would check all the fuses, even tho they look good they could still be blown. best way to check them is to turn the ignition on and with a 12 volt tester go across both sides of the fuse, the tester should work across both sides, if it only works one side it heas blown. just a thought in regards to the battery change make sure all the cables have been put on correctly, none left or on wrong side. hope this helps.

Apr 16, 2009 | 2000 Hyundai Sonata

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...