Question about 2009 Nissan Murano

1 Answer

Crank no start, no spark and only one injector pulse

I have a 2009 nissan murano that will crank and not start. found out that i do not have spark on any plugs and the fuel injectors fire only one time. i swapped out the mass air flow sensor, ipdm, crank sensor and rewired a new connector for the crank sensor. the int/v on bank one is -1CA while bank 2 reads at 4CA and eng speed is around 160 rpms while cranking. no dtc's are stored. security light works as should. compression was low on bank 2, added oil and compression is around the spec. removed cam timing covers and found the secondary chains have a lot of slack and looks like it may have jumped a tooth or two but have no way of actually verifying unless i drop the motor remove the front cover. could timing cause a no spark and make the fuel injectors only pulse once?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 97 Answers

Yes

Posted on Dec 23, 2016

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

MNfisherman
  • 11896 Answers

SOURCE: I have a 99 nissan

The crank sensor is faulty if there is NO spark. You can always test with an ohmmeter.

Posted on Nov 17, 2009

GodBlessU
  • 3513 Answers

SOURCE: 1994 nissan pickup 2.4 #3

Hi


An engine will flood if there's too much fuel going in because of a stuck choke, a bad spark not igniting the fuel, failed temperature sensors, bad fuel regulator and timing and etc.

Code 13 indicates problem in Engine Coolant Temperature Sensor Circuit.

Code 41 indicates problem in Air Temperature Sensor Circuit.

Also check the bellow link:-

http://www.ehow.com/facts_7770274_fuel-injectors-flood.html


Please get back to us if you have further query else please accept the suggestion.

Thank you for contacting fixya.com

Posted on Mar 22, 2011

troy_tolenti
  • 4 Answers

SOURCE: 2007 NISSAN QUEST It starts and then dies within 2-3 seconds.

hello good day, reverse your air filter, make the bottom to top,, if is not work change the high tension wires

Posted on Mar 07, 2013

leedavidian
  • 1420 Answers

SOURCE: 2010 nissan with 4.0 eng. surges and rpms jump around when eng. is warm.

Steve,

Any Codes?

Check for vacuum leaks with a can of carb cleaner engine running - when engine race up or bogs down there is a leak. Spray all around intake, vacuum hoses, brake booster, and throttle body.

Master Tech Lee

Posted on Dec 07, 2014

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Replace engine won't Nissan altima cranks but want start please help


Have a helper crank it while you visually check for spark at the spark plugs. If spark everywhere, use a gage and check proper fuel pressure, also, check fuel injector pulse.
Check for applicable trouble codes?
I can only help with testing, you have to do the testing.

May 13, 2017 | Nissan Cars & Trucks

1 Answer

No spark no injector pulse


No Start, No Spark, No Injector Pulse (faulty crank sensor ...

? 35:19
https://www.youtube.com/watch?v=EBABtCi_YQ4
Jun 3, 2014 - Uploaded by ScannerDanner
No Start No Spark Case Study 1997 Lincoln Continental 4.6 How to test a VR type crank sensor. (VRS) This ...

NO START,NO INJECTOR PULSE Thanks Paul Danner ...




Nov 25, 2015 | Cars & Trucks

1 Answer

Wont start. it has injector pulse but no spark


is there power and ground to the coils?

If there is injector pulse than the crank sensor has to be good. Injector pulse and spark are both calculated off from the signal from the crank sensor.

Checking for power and ground to the coils is a good place to start. If that checks out than either there is a wiring issue in between the PCM and the coils or possible the PCM has failed.

Nov 20, 2015 | 2001 Pontiac Firebird Trans Am

1 Answer

I have no injector impluse


no injector pulse - DodgeForum.com

dodgeforum.com/forum/2nd-gen-ram.../269362-no-injector-pulse.html
Nov 21, 2010 - no injector pulse 2nd Gen Ram Tech. ... but was running and driving fine before. as far as i can tell i have no injector pulse. tested with a noid ... No spark AND no fuel injector pulse ONLY when van is cold ...
Nov 18, 2013
2000 ram 1500 Has spark but no injector pulse wont start ...
Jun 25, 2013
v10 RAM no start....frustrated
Sep 19, 2011
help - no spark, no injector pulse, no run
Oct 30, 2009
More results from dodgeforum.com

No injector pulse 02 Ram 1500 - DodgeTalk : Dodge Car Forums ...

www.dodgetalk.com > ... > 3G Dodge RAM - General Talk
May 30, 2012 - No injector pulse 02 Ram 1500 3G Dodge RAM - General Talk

Oct 23, 2015 | Dodge Cars & Trucks

1 Answer

My 2009 ford escape will not start,everything comes on and lights up but it will not start.


If it cranks good, but, won't start, have a helper crank it while you visually check for spark at the spark plugs. If you have spark everywhere, use a gage and check proper fuel pressure. Also, check for fuel injector pulse, while cranking. Can you check for applicable trouble codes? To check trouble codes, yourself, at the least, you need an obd2 code reader.

If it won't even crank, have to check starter motor and starter wiring circuits. Make sure battery has a full charge.

I give guys and gals the same info, I don't know how else to do it?

May 13, 2015 | 2009 Ford Escape XLT

1 Answer

Crank but no start,no spark, has no pulse to


check crank sensor rear of engine.

Dec 23, 2009 | 1990 Volvo 740

1 Answer

2002 nissan altima, no spark, no injector pulse, no start


nissans have an issue with crank angle positioning sensor, you must remove it and check for resistance, it definetly sounds like it cause crank sensors sometimes work when cold then shut off.

Apr 07, 2009 | 2002 Nissan Sentra

Not finding what you are looking for?
2009 Nissan Murano Logo

Related Topics:

27 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14251 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...