Question about Cars & Trucks

Open Question

Changed engine ecu wiring loom and radio in bf egas ute relays click when trying to turn over engine but code comes on radio and no turn over

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 121 Answers

SOURCE: suzuki sj413 distribuor wiring

Hey Lee,

Here is a link that has a couple of wiring diagrams. Keep me posted. If you found this helpful please rate this solution.

Engine Wiring Diagram Link

Thanks - Tech101

Posted on Jun 24, 2008

SOURCE: Mk2 1991 gti 8v wiring loom

You have blown up the ecu as a result of not having a good earth connection from the earth lead on the gearbox.
This is a very common problem (done it myself!)
Only solution is to get the ecu repaired or replaced.
You must change the oil and filter before trying to start the car again.

Posted on Jul 02, 2008

justuscc
  • 360 Answers

SOURCE: car will just turn over

main relay contacts get burned up...... common on the hondas its under the drivers side dash

Posted on Oct 10, 2008

  • 104 Answers

SOURCE: Radio wiring ford xg ute

On new systems, like the one you bought to replace old one: grey and white are front, purple and green are rear. New wires should be labelled or shown on diagram on radio body. Stripes indicate negative side of speaker.

On your old loom: cut back behind plug, and strip wires at ends. Isolate power and grounds, and any that go hot EVER! Now checking just the remaining wires, use a AA or 9-volt battery, and touch pairs of wires to opposite poles of the battery. If you touch two that go to the same speaker, you will hear a slight static sound at that speaker: label these for that speaker, and so on. Once you get the pairs seperated and labelled by speaker location, the negs will be the striped ones, though you may not find they all have stripes. once you pair them, test in both polarity positions, the correct one will sound better right away. Should be able to reach max volume with little buzz or distortion. If not switch pow and neg sides. Hope this helps, TT

Posted on Feb 11, 2009

  • 35 Answers

SOURCE: i have a c220 mercedes and have had problems starting the car

sounds like wiring problem engine harness

Posted on Oct 15, 2009

Testimonial: "OK THANKS FOR YOUR HELP, I HAVE CHECKED THE WIRING HARNESS AGAIN AND HAVE NOTICED THAT POWER TO NUMBER 1 INJECTOR DISAPPEARS AFTER THE INITIAL CRANKIN"

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Earth a wire on my st200 mondeo loom melted on egr pipe fixed it now fault finder says ecu not connected as immobiliser will not switch off


You could try doing an electronics reset by disconnecting the battery (See online for info on doing this) but if a wire has shorted for the ECU , it may have damaged it. That is usually an expensive failure. try the rest first. Make sure you have the radio access code before you disconnect the battery as you will need it to restart the radio.

Sep 16, 2015 | Cars & Trucks

1 Answer

Nissan x trail.. Engine wont fire up or runs.. Scan tools had no fault code , try removed the connector of cam sensors and try to start the engine fault code appear on cam sensors fault or no communication...


Sounds like similar problem I had with a 2004 Altima 2.5. Crank but no start. Ended up being a timing chain stretched out and tensioner pinching chain against case not allowing variable timing to work and throwing off cam and crank sensor signals.

Mar 22, 2015 | Nissan XTrail Cars & Trucks

2 Answers

Now the **** 1993 jeep does not start even after the asd and fuel pump relays click even though i have fuel pressure after the relays click w t f ???


If the check engine light never comes on, on the dash, with the ignition turned on, then the jeep will not start. You should try hooking up a noid light to the fuel injector wires, to see if the ecu is pulsing the injector while cranking. If the ecu does not send a pulse then the crank sensor or the ecu itself is bad and needs repair.

Oct 01, 2011 | 1993 Jeep Grand Cherokee

2 Answers

No fuel pressure till the asd and the fuel pump relay click about 30 -40 seconds after trying to start with the key in the run position ive tested fuel pressure ,,,none till i hear the relays click and...


This is a delay to power the fuel pump. You need to check the output from the ECU/ECM. check for any error codes, check if there is power from the switch. Once the engine runs , you need to see if there is any error codes or faulty symptoms.

Sep 30, 2011 | Cars & Trucks

1 Answer

1992 saturn sl2 will run if service engine light comes on when turning key to start car. when it does start and run if the service engine light flickers or comes on the fuel pump relay will click and car...


This may just be a problem with the wiring of the car's ECU. It could be a loose wiring. The ECU may be receiving power intermittently. It could also be just an issue with the EFI relay. The ECU signal from the EFI is intermittent causing the flickering and the clicking sound.

Jun 06, 2011 | 1992 Saturn SL2

2 Answers

About once a week my 2004 Isuzu Rodeo will totally cut off in the middle of driving and the power steering goes out and the brake, check engine, air bag, and oil lights come on. I will turn the car off and...


i suggest you get the code out of the vehicles diagnostic system it could shed some light on why vehicle cuts out.
does vehicle start straight away?
things like a relay, crank sensor, wiring loom or connector problem or more expensive things like engine ECU could be at fault.
i have seen all these but the most common for V6 engines is the engine harness wiring loom breaking and bad earth crimp on LH head to guard area.

Oct 12, 2009 | 2004 Isuzu Rodeo

1 Answer

Mk2 1991 gti 8v wiring loom


You have blown up the ecu as a result of not having a good earth connection from the earth lead on the gearbox.
This is a very common problem (done it myself!)
Only solution is to get the ecu repaired or replaced.
You must change the oil and filter before trying to start the car again.

Jun 19, 2008 | 1991 Volkswagen GTI

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

15 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...