Question about Cars & Trucks

1 Answer

In my Aveo No.2 & No.3 Valves are not working due to that Spark plugs are getting Wet due to petrol.And Engine Performance is Weak.Can u tell me how to fix it.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Cars & Trucks Expert
  • 236 Answers

Check for no spark at the spark plugs you could have a bad coil/s

Posted on Dec 10, 2016

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: Mk1 Cortina engine starting problems

Change the oil. Thick oil winter can cause it, or over diluted oil too. Got similar issue with my mark 1. Bought it but never ran more than 30 secs. Just drained 8 litres of oil out!!! Glad I changed the carby now. Hope you changed the condenser too. Once the plugs are fouled (may look OK) they are no good so might have to change them again.

Posted on Aug 11, 2008

  • 1 Answer

SOURCE: 2004 aveo timing belt broke, all valves bent

just go to any junk yard and find a used deawoo lanos and pull the head if timing belt was not broke, if it looks good, its a exact fit 100%, no special tools needed, just normal wrench set and torqe wrench. after head is installed, get a gates timing belt only.

Posted on Dec 26, 2008

  • 422 Answers

SOURCE: 93 oldsmobile quad 4 2.3 one piston is not working wet spark plug

you probably broke a piston ring in the #4 piston have a compression check done

Posted on Mar 27, 2009

  • 58 Answers

SOURCE: ford fiesta,1996,petrol,fails to start.

either your fuel pump relay or the safety shut off switch

Posted on Jul 05, 2009

  • 770 Answers

SOURCE: Oil in #2 spark plug chamber. How do I fix

This is not good. There are two ways to get oil in your cylinder..best case, valve guides..requiring a head job, worst case, blow by the piston, requiring an overhaul. Wish the news was better. Good Luck! I hope you find this very helpful!

Posted on Dec 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why and what must I do. Spark plugs are wet of petrol. Mechanics take me for a ride every time.


Could be many things, but start with the basics. Use fuel pressure test gauge to check for leak down after shutting engine off. Could be leaky injectors. Could also be weak spark preventing fuel from complete burn--bad coil or ignition module. More likely bad coolant temp sensor making ECU think engine is still cold after it is warmed up. Another possibility is clogged exhaust.

Sep 13, 2016 | 2002 Opel Corsa

1 Answer

Turns over, but why doesn't it crank?


Have you adjusted valves? Tested for spark? Did old engine go bad due to weak spark or low fuel pressure? Start by running basic tests=fuel pressure at key on, spark at plugs, correct timing.

Mar 04, 2016 | 2005 Toyota Tacoma

1 Answer

Whats the proplem ifthe spark plug is wet with petrol


If the plug is wet with fuel, it is an indication that the plug is not firing properly. Possible causes? Distributor cap, rotor, points/inductive pickup, spark plug wire or the spark plug itself. If you or a friend, relative, etc. has or has access to an inductive pickup timing light, connect the light to a power source and the inductive pickup to the plug wire of the "wet" spark plug. Start the engine and observe if the flash from the timing light is relatively constant in its frequency or is it erratic and sporadic. If the latter is true, check the distributor cap, rotor, distributor points/inductive pickup and plug wire. If the former is true, remove the spark plug and check the compression against other cylinders. If compression is good, replace the spark plug with a new one. If compression is lower than others, the air/fuel mixture in that cylinder is not being compressed engough for combustion, leaving the spark plug "wet". To learn the cause, put a teaspoon of motor oil in the spark plug hole, and recheck compression. If it doesn't increase, you probably have a valve or head gasket problem. If it does rise, you probably have a piston ring problem . Good luck

Oct 04, 2013 | 2006 Chevrolet Aveo

2 Answers

Ramdom/Multiple Cylinder Misfire Detected


The normal causes for code 300 are ignition fuel or engine mechanical.
The spark could be weak at the plugs, the fuel system could be lean or the fuel pressure could be below the required limit, or the valves or other components could be affecting the performance.
I would start with replacing the plugs and fuel filter if they have not been replaced in the past 12 months.

Feb 08, 2013 | 2001 Nissan Frontier Crew Cab

1 Answer

Replaced the timing belt car will not try to start checked the plugs and they wet what do i look for next ? made sure all valves were workingre all wet engine is 3.5 v6What's your problem?


Below is the master help link provided to go through belt routing diagram:---Timing belt, drive belt, serpentine belt, accessory belt, fan belt, engine belt routing diagrams for all types of car models?
Click the link below: ----

http://carbeltrouting.blogspot.in/2012/02/timing-beltdrive-beltserpentine.html
----------

Car not starting or turning over indicates towards multiple possibilities. It can be issue with battery or weak battery. But if battery checks out ok, then it can be starter issue or faulty alternator or problem with low fuel pressure or no spark at spark plugs due to dirty spark plugs or faulty ignition coil or injectors getting cracked or dirty and needs to be cleaned.


To confirm the problem, the basic troubleshooting is required.


Click this link below and follow the troubleshooting:------

http://technoanswers.blogspot.in/2012/02/car-starting-issues.html

---------

This will help.

Thanks.

Feb 22, 2012 | 2002 Dodge Intrepid

3 Answers

Timing belt Broke are valves worped?


Hello momma_green: My name is Roger and I will help you. The 2005 Chevy Aveo 1.6 engine is a interference motor. That means if the timing belt breaks.The valves will be bent. I have one in my shop now that the belt broke on it. Bent all 16 valves and damaged all 4 pistons. This is not a forgiving motor. I wish I could tell you good news but I cant. Should you need further help please just ask. Please rate the answer you received. Thank You for using Fix Ya. Roger

Oct 30, 2009 | 2005 Chevrolet Aveo

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...