Question about Cars & Trucks

Open Question

Vz wont start replaced all computors Still wont start and no dash lights

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I hava Holden commodore vz v6 having starting problems go to turn key on and sumtime it wont start take battery terminal of fiddle it around to get it going and sumtime it starts good..


Battery connections can be very deceptive and look good yet still not make good contact. Clean carefully and replace any ends of cables which show corrosion you cannot clean. Use some lube over the while connection once reattached (I like white lithium lube).

Feb 02, 2015 | Holden Cars & Trucks

1 Answer

Vz wont start my vz commodore 6 gives the impression the battery is flat with a (click) maybe 3 or 10 times then starts perfectly, has new battery ? any ideas.


loose connection somewhere (or tight one that's corroded), else solenoid contacts inside starter need cleaned.

Aug 15, 2014 | Cars & Trucks

1 Answer

Speedometer stopped working on 2003 saturn vue


My 2003 started having issues with the speedometer and then odemeter and then guages, lock, lights, and then starting. I replaced the BCM (body control module) in dash behind radio and a/c contols. You'll probably break the plastic tabs getting it out but not a major issue. Had to have computor reset but all works fine. Keep track of part number on new BCM or vin from vehicle it was taken from for programing. I paid $35.00 for mine at salvage yard, 10 times that new.

Jan 01, 2013 | 2003 Saturn VUE

2 Answers

Please advise me that how to change vz commodre inhibitor switch ?


Have your starter checked. Mine did the same thing. In the beginning it was slow cranking over. Then it just stopped turning over all together. Is it a stick or automatic? If stick get a push start from friends if it runs fine then you know it's the starter. Good luck hope this helped.

Oct 27, 2012 | Cars & Trucks

1 Answer

Replaced coolant temp sensor like diagnostic code said too didnt help none.it runs ok going down hiway but when i slow down or come to a stop it stalls out wont idle on its own.


There a 2 coolant temp sensors. One for the guage and the other for the computor. You need to replace the one for the computor. With a faulty coolant temp sensor for the computor, it doesn't recognize a cold start to cycle. You know when the engine idles higher when you first start it up in moring then the idle drops as the motor warms up.

Apr 05, 2010 | 1992 Toyota Paseo

1 Answer

ESC light came on when driving - then check engine light


Likley there is a misfire in one of the cylinders. Usually due to worn out sparkplugs or wires. A check by the local mechanic, using his/her computor will pinpoint the problem. Or go to your local auto supply store & purchase the little computor to connect to your car computor (under dash at steering wheel). This will allow you to turn off the light. Cost is about $170.00 (Can.)
Hope this helps!
JDR

Apr 07, 2009 | 2003 Audi A6

3 Answers

2003 OLDS ALERO WONT START


Check to make sure the Security light in dash on right hand corner is not on. If it is on , your passlock is enabled. to dissable it turn your key on but not start it and wait for apx 10-15 minutes. this should re-set it.

Jan 22, 2009 | 2003 Oldsmobile Alero

1 Answer

Engine light on, starting trouble


YOY MUST GET THE COMPUTOR SCANNED FOR FAULT CODES,COULD BE CRANK ANGLE SENSOR

Sep 26, 2008 | 2005 Toyota Corolla

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

90 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...