Question about Buick LeSabre

2 Answers

Someone please help!!!! I have a 2000 buick

Someone please help!!!! I have a 2000 buick lesabre that will stop running when at operating speed and temp. I pull over and put the car in park and turn it opver a few times and it starts. The engine will keep running for about five min. then it stops again. The service engine light comes on and then goes off. The code is set for CAM position sensor. I replaced the CAM sensore but still have the problem.

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I had a similar problem with my 2000 lesabre. It would cut off while driving, or hesitate then keep running while rpm guage would quit operating. Guage would return to normal function at next start up. After reading several posts here and elsewhere, and consulting with my mechanic, I decided to replace the crankshaft position sensor. My mechanic said he had done this before on this GM engine model. He gave me several possible causes and no guarantees. After replacing the CPS (about $120 including parts and labor), the car has not hesitated or cut off once. This was about a month ago. The problem was worse in hot weather, which my mechanic said was typical.

Posted on Jul 23, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,113 Answers

A cam sensor only helps the computer when cranking and should not make it cut off. Most cam sensors do not go bad, but he magnet on the timing gear will deterorate. To fix that the timing cover will have to come off. Replace the crank sensor they get hot and stop working. When they cool down they will work again until it gets hot.

Posted on Jul 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2004 Buick lesabre was bucking hard after a complete stop and go. Replaced transmission speed Senor and changed transmission oil and filter. Now when I press the gas it wont go forward or reverse, but the...


what color was the fluid, does it rev up & not move is ther a check eng light on & is the dipstick full with eng running? if the filter fell off in pan it will **** air you might try over filling it by 2 qts to prove this. note this is computer controled all except reverse if no reverse its internal in trans. is there any chance an axle poped out if it holds in park that is ok & not a factor.

Jul 27, 2012 | 2000 Buick LeSabre

1 Answer

Car dies at stop lights


With out being able to hook it up to a computer to run diagnostics or ir you are able to you need to check the( IAC) idle air control , this valve is motorized and moves in or out to control idle speed . it can fail, or the passage way over time can carbon up also causing a concern. But with this valve you really need the car to be hooked up to a diagnostic computer to monitor the valve operation while running

Oct 21, 2010 | 2000 Buick LeSabre

1 Answer

2000 buick lesabre sometimes runs fine sometimes not. rough pulsating idle and stalls when slowing or coming to stop and I already replaced fuel filter. I am having trouble figuring out what the problem...


Change the EGR valve and the problem should be a part of the pass..........good plugs and wires............Hope this helps .......common problem .

Oct 16, 2010 | 2000 Buick LeSabre

2 Answers

Hi: re a 2000 lesabre w 86,000 have an auto tranny shifting problem. It's not too bad, but noticing knocks/hard shifts when slowly accelerating from a stop (underload up a grade mostly). Can also be at the...


Sounds like the vacuum modulator on the side of the transmission or the vacuum hose going to the unit. I'm not sure if buick Is fed off of the carburetor vacuum or there's a vacuum tree on the rear of the engine block that may feed it as well. Typically if there is a vacuum leak to the modulator, your engine power will be decreased and your engine will be running rough.

Jun 07, 2017 | 2000 Buick LeSabre

1 Answer

The engine cooling fans in our 2003 Buick LeSabre LTD don't shut off when speeds over 25 MPH are reached.


There is nothing to worry about. The cooling fans do not operate by engine speed, but rather engine temp. If the fans stopped working, then there would be a problem with either the cooling fan relays or the temp sensor which operates the fans. Otherwise, you are fine.

Jun 06, 2010 | 2003 Buick LeSabre

1 Answer

Wheel noise or roar in front end with increased road speed


THIS NOISE IS USUALLY THE HUB. HAVE SOMEONE GO WITH YOU ON A TEST DRIVE. GET THE ROARING TO HAPPEN AT ITS LOUDEST AND GENTLY SWERVE THE CAR LEFT AND RIGHT. DON'T BE SURPRISED IF YOU THINK BOTH HUBS ARE BAD. LIFT THE FRONT OF THE CAR AND PUT IT ON JACK STANDS. PULL OUTWARD ON THE BOTTOM OF THE TIRE WHILE PUSHING INWARD ON THE TOP OF THE WHEEL. IF THE WHEEL MOVES EXCESSIVELY YOU FOUND THE HUB THAT IS NOISY. USING A MECHANICS STETHOSCOPE YOU CAN SOMETIMES HEAR A ROARING TYPE NOISE ON THE BACKING PLATE SIDE OF THE HUB WITH THE ENGINE RUNNING AND THE TRANS IN GEAR. TRY NOT TO GET THE SPEED UP TOO FAR ESPECIALLY IF YOU CAN HEAR THE NOISE AT LOW SPEED, YOU DON'T WANT TO VIBRATE OFF THE STANDS.

Jun 15, 2009 | 2000 Buick LeSabre

1 Answer

2000 BUICK LESABRE BLOWER MOTOR


The blower motor should be two wires. Backprobe and find out which is power and which is ground and bench test it. You could have a bad blower but it sounds more like a defective speed resister.

May 30, 2009 | 2000 Buick LeSabre

1 Answer

1997 buick lesabre relay prob


Try replacing the vehicle speed sensor. I don't think it has a speedo relay and the Torque Converter Clutch would not cause this problem.

Mar 01, 2009 | 1997 Buick LeSabre

1 Answer

Best replacement spark plugs for a 2000 Buick Lesabre


Buick recommends AC Type 41-921 with a gap of 0.060 inch.

Jan 13, 2009 | 2000 Buick LeSabre

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

545 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

75051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7726 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...