Question about Cars & Trucks

Open Question

Baxi luna ht 1.650 18 months old will not ignite

I have a baxi luna ht1.650 bought new old stock and was installed about 18 months ago worked great but as of this season will not run blower cycles on ut does not ignite where are thdre any sources for trouble shooting info? I plumbed it but had a company do final install but prefer not to have them back as they over charged and they seam to be only ones willing to touch baxi

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 611 Answers

SOURCE: installing blower motor on a 2000 alero

its on the bottom passenger side of the dash on the theres a plastic panel held by clips

Posted on Jun 16, 2008

  • 27 Answers

SOURCE: fan problems for 1992 honda accord

well, the blower motor doesn't have a transistor, and if it were something else then it would run on low or high.

the best option is to replace the blower motor.



Posted on Jan 10, 2009

emissionwiz
  • 74992 Answers

SOURCE: heater fan on 89 olds keeps running

replace the blower speed control module located near the blower motor

Posted on Apr 10, 2009

  • 6982 Answers

SOURCE: P1762 2004 Jeep Grand Cherokee 4.0

????1762 should be a transmission problem!!! Makes no sense at all.
Review: you had a tps code (but the engine ran well?) You changed it and it threw injector codes and ran poorly...You took it out and put the old one back (was code still there? Did it run well?) You put another new one in and now you have a transmission code? and how is it running?
Only commonality here is that the tps runs in tandem with all other sensors Make sure you clear old codes after doing any work and see what comes up after driving through a few cycles/ And get a volt/ohm meter and test the tps to see if in fact it's out of range. It somehow sounds more like a MAP sensor problem..or even a harness problem....but, test before getting anything else.

Posted on Sep 14, 2009

stumann2
  • 193 Answers

SOURCE: 2000 Blazer 4.3 no fuel

Did the new pump come with an upgraded wiring harness? GM had problems with the connector that plugs into the pump assembly on top of the tank. The better brands of pumps come with this upgraded wiring. You might want to check into that.

Posted on Feb 20, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Stratus wont start after alternator installation and new battery


Have you checked for spark. might be needing ignition tune up

Jan 18, 2015 | 2001 Dodge Stratus

1 Answer

Chevrolet silverado stalling at times


Possible that the fault is related to the ignition unit. it will be good to take a code check. Possible that the fuel pump pressure is also checked.
This must be done only when the fault occurs, it will be best to check the electrical connections of the ignition unit.

Dec 29, 2011 | Cars & Trucks

1 Answer

Ignition barrel went on my 01 scenic


if you replaced ignition switch lock cylinder you have to reprogram the new key and ignition switch lock cylinder to the immobilizer control module and ecm.

Nov 16, 2011 | Cars & Trucks

1 Answer

Mondeo '97 2.0 petrol wont start. Unusually had the aircon on for the whole day before if thats anything. Have checked fuses and removed the connectors from black box above/next to accelerator for 30mins,...


Scanning the onboard computer will probably reveal one or more problems. Probably the fastest way to resolve your issues.
If you have a chain auto parts store in your area, they will often scan it free of charge.

Jul 14, 2010 | 1997 Ford Probe

1 Answer

CD player on my 2004 Toyota Corolla Luna Hatchback won't work


your cd player track is misaligned youll need to replace it if you want a great deal on a new cd player or parts go to www.godspeedmotorsportsonline.comand click mobile I.C.E. tab

May 12, 2009 | 2004 Toyota Corolla

1 Answer

1995 Saturn SL2 Continues To Stall


I had same problem a couple years ago with 95 sl2, i had new wires and plugs instaled and they replaced the valves also. car works great since then...

Jan 07, 2009 | Saturn SL2 Cars & Trucks

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

16 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...