Question about 1994 Chevrolet Lumina APV

1 Answer

Hi,i have a 1994 lumina van with the 3.8 litre,it has 375,000 km's,it was running great until yesterday it started making a weird clicking/tapping sound,at fisrt i figured maybe it was one of the driven components so i removed the serpentine belt and started it,it still makes the noise but only when u rev a rittle from an idle,it sounds like its coming from directly behind the harmonic balancer,i'm puzzled as to what it may be?...could it have something to do with the timing components?...it still runs smooth,just an irritating noise,,,thank you..Dave

Posted by on

  • 4 more comments 
  • wanna_b_mine Jul 19, 2009

    it only makes the noise at idle,if u rev a little it sounds fine but as soon as it idles back down the noise starts again?

  • wanna_b_mine Jul 19, 2009

    ok this is weird..if the serpentine belt is on it makes the noise constantly at idle only,but if u remove the belt it doesnt make it atall at idle but if u rev it quickly it makes it just for a second,

  • wanna_b_mine Jul 19, 2009

    oh and if u try to turn the engine over by hand it stops at a certain point like its hitting something,than if u turn it the other way it almost makes a complete revolution than stops again?...but it starts and runs ok except for the noise i mentioned,,what could this be..i'm puzzled?

  • wanna_b_mine Jul 19, 2009

    ok nevermind lol..i figured it out,i had a seperated harmonic balancer(rubber to steel bond was broken),i'll replace the balancer now...thanks anyways Dave

  • wanna_b_mine Jul 20, 2009

    ty for your input catvaman,but it was a seperated harmonic balancer,i picked up a used one from the wreckers($65.00)and replaced it myself,its fine now,but yea your theory makes sense,i hope i can get another year from the old van, i'm looking for a small 4x4 next(nissan or toyota)pickup., thanks Dave.

  • wanna_b_mine Jul 20, 2009

    oh when i said the engine stopped when turned by hand like it hit something,i wasnt actually turning the crankshaft lol...i was just turning the outer half of the balancer and it was hitting on the inner half somehow, i just noticed it when i tried to turn it again by grabbing the belt,the crankshaft didnt turn but only the outer ring of the balancer did,that the serpetine belt drives off of.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 118 Answers

The 3.8 has timing chain guides behind the timing cover and with the mileage stated, The timing cam and tensioners will need to be replaced.

Posted on Jul 20, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No power from alternator?


You went wrong in the way of changing out one alternator for a bigger amperage one . It could have done ireparable damage . Do you have a manual for it ,,.It could be a blade fuse burned out they are like a flat piece of metal held in wth 2 nuts and washers .Check all your fuses in the fuse box first .

Mar 04, 2017 | 1994 Chevrolet Lumina APV

1 Answer

Ok, 2003 GMC Safari AWD 245,000 km. Drove 100km


sounds like an ignition switch glitch or ignition harness problem can be either depending on the amount of wear and tear with turning on and off of the ignition tumbler or possible chafing or inconsistent short in harness to ignition switch check the ground line up through harness first and check the wiring harness condition

Jan 03, 2011 | 2003 GMC Safari

2 Answers

I have a 1994 chev lumina van and it's running


HI,I would perform a cooling system pressure test to check for leaks.Be sure to test the radiator cap.A radiator cap can let your car boil over before it overheats,causing it to overheat.If you don't have a cooling system pressure tester,Autozone rents then,just pay for it,use it and return it for your money back.Hope this helps.Let me know what you find.Any more questions just ask and i'll try to help.Thank You for using fixya.....iluv2fish......Ray....

Jul 23, 2010 | 1994 Chevrolet Lumina APV

1 Answer

My 1994 chevorlet lumina apv-3.1 motor: when you


when you say car lost power bought a new battery.sound like alternator not charging battery.with car running your voltage at battery should be 13.5 volts or 14.5 volts it not alternators need replacing.have garage replace alternator if faulty because 1993 to 1994 cars if you disconnect battery car would lose memory causing car not to idle.the car will stall out at a stop light or stop sign whole lot.it would relearn itself but the stalling out dangerous around a lot of traffic.

Nov 26, 2009 | 1994 Chevrolet Lumina APV

1 Answer

Runs Great, Won't start after turning off ignition


I would suspect the crank angle sensor 'CAS' this can be checked by the fault codes 

Sep 18, 2009 | 1992 Chevrolet Lumina

2 Answers

1994 chevy lumina van. It will start and idle but stalls when gas


Try replacing the throttle position sensor. I had the same problem in my truck. It would start and run for a bit but as soon as you let off of the pedal, it would die. Try it and see if it works.

Mar 18, 2009 | 1994 Chevrolet Lumina APV

1 Answer

2005 astro van, DRL no longer come on


Check your emergency brake to see if it is released all the way. 1or2 clicks on the brake will make the auto lihgts not come on. Try turning the blower motor on and then tapping on it...makes mine work.

Jan 26, 2009 | 2005 Chevrolet Astro

2 Answers

Neutral safety switch adjustments


96 Plym. Gr. Voyager (same as Dodge) 4speed A/T can't locate neutral safety switch on drivers side front of trans. My book shows different location/picture (Haynes manual). Any ideas where to get picture/diagram for reference? Initial problem van starts normally but often only clicks when key is cycled through start cycle until it finally starts. Battery good (3 yrs and checked good), replaced ign. switch behind key tumbler assembly(NAPA Echlin part), relay at fuse block in engine area a checks OK with VOM meter, next item is neutral safety switch that also runs backup lights. I've opened area by removing air filter assembly for better view from top or under car but my switches are not in same location as Haynes book shows. Van has towing package and lockup torque convertor if that makes difference. Need source for diagram of trans exterior. Tha nks to all you helpful souls!

Jul 26, 2008 | 1996 Dodge Caravan

Not finding what you are looking for?
1994 Chevrolet Lumina APV Logo

141 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...