Question about 1993 Audi 100

3 Answers

The car won´t start. It worked perfect yesterday. I parked it all seamd good. and today the start-engine runs but the engine will not ignite. I have looked at the fuses and all of them seams okej. The car is an Audi 100 2.6E 1993 Thanx for any help Best regards Vetle

Posted by on

  • 1 more comment 
  • vetle_cappel Jul 19, 2009

    I disconnected the battery cable to reset the electronical system and then the engine started without any problem

  • vetle_cappel Jul 19, 2009

    I disconnected the battery cable to reset the electronical system and then the engine started without any problem

  • vetle_cappel Jul 19, 2009

    I disconnected the battery cable to reset the electronical system and then the engine started without any problem

×

Ad

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 56 Answers

HI, Did you unlock the doors?
These audis should come with a anit theft system from factory, and if one door was left open or you opened a locked door with out the key, then the car will not start.
Another thing could be that you're not getting fuel. Or spark. It could be a CrankSensor or a cam sensor. Or an Ignition coil. maybe a break in the igniton coil wire leading to your distributor.

Posted on Jul 19, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Audi Master
  • 1,348 Answers

Bang on the gas tank.the electric fuel pump is in the tank.if it has a dead spot in it,it will bring up the fuel pressure. spray carb cleaner in the throttle body to see if it will start,if it does and runs for a few seconds,the pump is no good.spark is the other issue,undo a spark plug and put the boot close to ground a blue spark should jump to ground if the spark is ok.

Posted on Jul 19, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 35 Answers

Replace all spark plugs....

Posted on Jul 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 civic auto transmission problem, won't catch gear while running


Check your input or output sensors on top of tranny. Check engine light?

Apr 06, 2017 | 1999 Honda Civic

2 Answers

Astrostart won't start the car


You may need to reset the system.

SEQUENCE ACTIVATED BY THE PARKING BRAKE .
1. While engine is running (key in ignition switch), apply the brakes and hold the pedal down.
2. Move gearshift lever to neutral.
3. Apply the parking brake Once Twice
Note: The system can be set - at time of installation - to require that the parking brake be applied once or twice.
If set for two actuations, pause one second between the two.
4. Remove key from ignition (the system keeps the engine running).
5. Exit the vehicle.
6. Within 60 seconds, close all doors.
7. The system will stop the engine and blink the parking brakes once to confirm the sequence is valid (vehicle is
ready for a remote start command).
SEQUENCE ACTIVATED BY THE REMOTE CONTROL
1. While engine is running (key in ignition switch), apply the brakes and hold the pedal down.
2. Move gearshift lever to neutral.
3. Apply parking brake.
4. Send the start command (Model 801 & 2101 - Model 903 ).
5. Remove key from ignition (the system keeps the engine running).
6. Exit the vehicle.
7. Using the remote, send the STOP command. The system will stop the engine and parking lights will blink once
to confirm that the sequence is valid (vehicle is ready for a remote start command).
http://www.astrostart.com/Support/Guides.aspx

Nov 27, 2012 | Cars & Trucks

1 Answer

2000 sle wont start,just a tiny whiring sound and all the gauges etc work and gear handle locked in park.Switched it off yesterday and it was perfect nothing wrong with it.Help


dose the engine turn over if it doesn't it could be your starter if it does crank and not start its either a fuel or ignition issue make sure the car is in park or neutral

Jul 13, 2012 | Pontiac Bonneville Cars & Trucks

1 Answer

1990 jaguar xj6. Car wont start. may be electrical.


not sure if any off this will help you o The starter won't crank. If nothing happens when you turn the ignition key to the "Start" position, it means that the starter motor doesn't turn over the engine. Most commonly this could be caused by a dead battery; here is How to check the battery. ... The ignition switch could be bad - it's a common problem.13 Aug 2013

Why a car won't start - troubleshooting tips - Samarins.com

www.samarins.com/diagnose/ut...or try this link. Car wont start Google Search

Oct 20, 2017 | 1990 Jaguar XJ6

1 Answer

Car not starting


This sounds like a dead battery, even though the stuff inside the car comes on doesn't mean it's not dead. The instruments/radio/lights only require about 6v to run them, while the vehicle on the other hand needs about 12.5v to start it. You can have your battery tested to see if it's good at your local auto parts store. This will usually take about a half an hour.

Jan 18, 2012 | Cars & Trucks

1 Answer

Our 2003 Saturn L200 turns over, but won't start...like it's not getting gas. This just started happening and only after we've already driven it that day. The first time it happened was...


Check fuel pressure at the injector rail. If good, suspect crankshaft position sensor--when it fails to start, check for sparks by pulling an ignition wire off the coils and holding it close to the coil with an insulated tool while someone cranks the engine. If no sparks, replace the sensor.

Jul 14, 2017 | 2003 Saturn L-Series

1 Answer

2003 Trailblazer wont start


check the Ignition Starter Switch (tipical on tb)

Oct 30, 2008 | 2005 Chevrolet TrailBlazer

1 Answer

Chrysler LHS: Fans and AC don´t work


Start by replacing the coolant cap and thermostat, then replace the hi and low radiator fan relays,

Sep 27, 2008 | 1994 Chrysler LHS

Not finding what you are looking for?
1993 Audi 100 Logo

347 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

yadayada
yadayada

Level 3 Expert

77194 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14384 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...