Question about 1985 Oldsmobile Cutlass Supreme

1 Answer

Hi there, I have a 1985 Cutlas that I just pay 3100 to rebuit the motor when I took car out of the shop check engine ligth came up.car was running very bad shaking and with out power I alredy replace cat. and rebuilt carburator and car still the same, please help

Posted by on

  • 2 more comments 
  • hdorel Jul 19, 2009

    water in the oil.
    but I decided to do a complte restoration

  • hdorel Jul 19, 2009

    sorry about my spelling I trying my best.
    I did not go school, i learned a lil. bit on the street.
    sorry..........

  • yadayada
    yadayada May 11, 2010

    u have a Cutlass and you can't spell that correctly?? no wonder you spent all that money!

  • Ned C Cook
    Ned C Cook May 11, 2010

    what was it in the shop 4?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 35 Answers

Try replacing the engine support...

Posted on Jul 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 1985 mazda rx 7 1.1 gets glowing hot where exhust comes out of the motor , replaced exhust pipe and muffler but didn't help have any suggestions


Hi,
Check the ignition timing.
Make sure the fuel you are using is specified for engine use.
Last one will be to check the catalytic converter if it still open.

Hope that helps!

Oct 22, 2011 | 1985 Mazda RX-7

1 Answer

Have 1995 olds cutlas with v6 3100 engine. engine runs great at idle and lots of power when cold. after driving for 150 miles car starts cutting out and loosing power under load. still idling great at that...


could be a fault with the fuel pump. it may be wearing out. check the fuel pressure at delivery. a blocked filter can also do this as its being surged for more fuel not the normal filter this one is on the pump it has larger holes and if you have sludge in the tank this can stop the fuel delivery. . for vacuum leaks spray some carb cleaner around the air lines any change in the engine usually indicates an air leak. also the fuel pressure valve these can all lower or stop fuel pressure.

Jun 29, 2017 | Oldsmobile Cutlass Ciera Cars & Trucks

1 Answer

How do i rebuit my motor


You'll need to remove the motor, disassemble the engine, take the engine parts to a machine shop and have them check the heads, block, pistons and rods, crankshaft, camshaft and lifters. They should be able to give you a parts list of what you need to replace.

Apr 24, 2010 | 1998 Mercury Grand Marquis

1 Answer

Rebuilt my motor and installed itin the car but wont run


Check for Gas...Check your Timing...You say you rebuit it..was it just the top end, or the whole motor ? I asked, because there is more things to list, but i wont go into too much detail because you might have done most of them anyway..And also check your compression....Goodluck...

Mar 02, 2010 | 1994 Geo Prizm

1 Answer

Engine rebuit. Idle has Heavy putt-putting,


You may have the mechanical timing (ie, timing belt) off by a tooth. The engine will run that way, but not all that efficiently. That'd be my first suspicion. To fix it, it'll have to be torn down to where the timing belt is visible, as are the cam and crank sprockets and oil pump housing. Then the timing marks can be aligned to see if they all line up as they should.

Nov 26, 2009 | 1984 Toyota 4Runner

1 Answer

1994 jeep with 46re 4x4 totally rebuit and has


First and reverse share a band. Check for proper torque on the rest.

Oct 01, 2009 | 1994 Jeep Grand Cherokee

1 Answer

1985 Ford Crown Vic engine when hot outside last 2 years would take time to start as I waited to re-try until it did. Lately has to have a jump and starts right away. Shop replaced: battery, serpentine...


It sounds like you have the wrong thermostat installed in your car. You need to get the water to the block quicker then what it's doing now. Always check oil every time before driving. This is a must on older cars. Some Mechanics differ, but in the long run it will pay off. An oil spot beneith the car might be bolts that need to be tighten on the oil pan, of you may have a bad oil sending unit. Also ehck power steering pump fluid level and make sure there is not a leak there.

Aug 13, 2009 | 1985 Ford Crown Victoria

1 Answer

Noise in motor


The 360 has a timing chain not belt, dont believe thats ur problem. Could be piston slap or wrist pin bearings. Before going to all that trouble I would check the flywheel if it has a small fracture it will cause a similar noise, often misdiagnosed as being low end engine problems.

Mar 06, 2009 | 1998 Dodge Dakota

Not finding what you are looking for?
1985 Oldsmobile Cutlass Supreme Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8516 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...