Question about 1997 Dodge Neon

2 Answers

Temp gauge on dash panel goes from cold to hot without engine run

I have a 98 neon and without the engine running the temp gauge is going from cold to hot without the car running

Posted by on

  • greenrepair May 11, 2010

    Check the wiring to the coolant temp sensor. If it is OK, replace the sensor

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had a problem similar to this a few years back. it would constantly say it was over heating when it was fine. turned out being a grounding strap had came loose. in my case my loose strap was located along the firewall back by the coolant reservoir

Posted on Jul 22, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

Cluster or wiring problems find a good cluster and switch it out see if that works if it dosnt take to a mechanic and get your wiring checked it also might be a fuse with cross wiring

Posted on Jul 19, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How does a car run cold


... A faulty coolant sensor that always reads cold may cause the fuel control system to run rich, it may be sending the wrong info to the computer and the guage. make sure there is no air in the coolant system, and it is full. see if coolant resorvoir is full when hot. if all is ok, change coolant sensor. good-day!

Apr 13, 2014 | 2001 Chevrolet Camaro

3 Answers

I have a 1998 Ford Explorer Eddie Bauer 5.0 V8 and the temp gauge in dash goes all the way to hot after restarting engine but info panel in console says the engine temp is ok. It seems to run like normal...


Although the Explorer I had didn't have the same size engine, I did have a similar problem. Start with looking up the location of the temperature sensor unit. I little Google search turned up a few youtube videos and some links to new parts ranging from around $20 and up. Of course the price is only dependent upon the application so the lower cost one's could be for the smaller displacement models. Judging by your description and the fact that you drove that distance without the engine seizing, this may be the culprit. Good luck.

Jan 31, 2014 | 1998 Ford Explorer

1 Answer

Temp.guage on instrament panel is erradic


Could be the temp sensor or the gauge on the dash is faulty.
Does the gauge go to cold if you disconnect the sensor ?

Jan 22, 2014 | Cars & Trucks

2 Answers

Heat gauge goes way up,then by reeving motor it will go down.blows cold air


Check out related help links with solutions to troubleshoot the problem:---
Click the link below:---
2004 Toyota Tundra: Oil Gauge and Temp Gauge Not Working?


http://howtobyme.blogspot.in/2012/05/2004-toyota-tundra-oil-gauge-and-temp.html

---------
Toyota 4Runner: Temperature Gauge Sensor http://technoanswers.blogspot.in/2012/04/toyota-4runner-temperature-gauge-sensor.html

-----------
Temperature gauge sits over half way mark? http://schematicsdiagram.blogspot.in/2012/04/temperature-gauge-sits-over-half-way.html
----------
Heater blows intermittently and temp gauge goes erratic?


http://technoanswers.blogspot.com/2012/01/heater-blows-intermittently-and-temp.html
------------- No heat on Oldsmobile Silhouette? http://technoanswers.blogspot.in/2012/02/no-heat-on-oldsmobile-silhouette.html
-------------
Temperature gauge does not move and no heat when heater is ON? http://technoanswers.blogspot.com/2012/01/temperature-gauge-does-not-move-and-no.html
----------
Temperature gauge keeps fluctuating up and down close to red? http://technoanswers.blogspot.com/2012/01/temperature-gauge-keeps-fluctuating-up.html
----------- Temperature gauge on the dash quit working on Pontiac Grand Prix? http://technoanswers.blogspot.com/2012/01/temperature-gauge-on-dash-quit-working.html
-----------
Dodge neon gauges not working? http://technoanswers.blogspot.in/2012/02/dodge-neon-gauges-not-working.html

---------
Heater blows cold? http://schematicsdiagram.blogspot.in/2012/02/heater-blows-cold.html

----------
Heat blows cold on drivers side and hot on passenger side? http://schematicsdiagram.blogspot.com/2011/12/heat-blows-cold-on-drivers-side-and-hot.html

-----------
1992 Lexus LS400: Engine overheats, Antifreeze out of reservoir and heater Blows Cold Air? http://whatisbyme.blogspot.in/2012/05/1992-lexus-ls400-engine-overheats.html

-----------
These details will help.
Thanks.

Nov 22, 2012 | 1997 Ford Taurus

1 Answer

Running hot?


2 possible things. 1st(cheapest) you have air in cooling system. Need to burp it. 2nd(expensive) you may have blown head gasket. I tend to think air is in cooling system and your level is low.

Apr 07, 2012 | 2005 Dodge Neon SXT

2 Answers

00 Ford Focus runs cold


Am sure you have a thermostat stuck open, i suggest replace it and make sure the aantifreeze is in the correct level.

Dec 09, 2011 | 2000 Ford Focus

4 Answers

1995 plymouth neon dash gauge problems


what is the fix for this ? my neon does this all the time....gauges drop off and i hit the dash then back on they come....what's the fix ? please email me at yourquestionshere@yahoo.com

May 30, 2009 | 1995 Plymouth Neon

1 Answer

Temperature Gauge Always On Cold


As long as your gauge is still moving up, there's no real problem. You have heat coming from the heater. It's only a problem if it's getting too hot. What's going on is that you don't let the vehicle run long enough, and it's so cold outside that the engine stays cold. It raises in temp when your stopped because there's no airflow through the radiator. The thermostat just heats up the engine block, and won't change the reading on the gauge. When this goes bad your car will overheat in just a few miles.

Mar 04, 2009 | 1998 Subaru Legacy

1 Answer

Water temp mal function


Unfortunately No, All of the Guages run straight into the Computer. If you bypass them you will have error codes out the Wazzu and lights on the Dash Constantly. Try a Salvage yard for a Replacement Guage Cluster.

Jan 24, 2009 | 1999 Plymouth Neon

1 Answer

Tempreture gauge drops to cold and car stops


Sounds like faulty engine temp sensor. When it drops to cold, the engine control unit picks this up and alters the fuel mixture accordingly. The ECU will be making it a very rich fuel mixture for cold starting, hence very poor running when engine is hot.

TL

Jan 12, 2009 | 2006 Renault 181

Not finding what you are looking for?
1997 Dodge Neon Logo

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

79865 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...