Question about 1994 Ford Explorer Limited

2 Answers

I have a '94 Explorer 4.0L - lately it will just die, usually right in the middle of traffic. It doesn't sputter or anything- it just acts like I shut it off. It takes up to 30 mins or so to restart, usually after the engine temp cools down enough. I have been finding that if I crank the fan or A/C, it won't start if I shut it off. Could this be a sensor problem? Fuel line vapor lock?

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 38 Answers

Coul be an Idle Aire Control Motor,I.A.C.

Posted on Jul 18, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the same explorer same problem. mine turned out to be the crankshaft position sensor. from the underside just a light tap with a screwdriver made it shut off. about 40 bucks at part store.

Posted on Sep 06, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

At speeds of 40mph starts chugging a bit wondering if it could be air filter or coil pack


first thing to try is the fuel filter, if its partly blocked some fuel will pass allowing for some speed, but after more fuel is needed it cant pass fast enough so your car will chug or act like its cutting out, my 94 explorer would run fine up to 35mph, but after that it acted like it didnt have power and even died a few times i changed the fuel filter and the issue went away AGCO Automotive Repair Service Baton Rouge LA Detailed Auto Topics What...

Feb 02, 2015 | 2003 Ford Focus

1 Answer

2002 buick lesabre spits sputters voltage jumps


check you have good earthing points, also check the earthing strap from engine to shell. main earthing point follow the negative lead it will go to the shell.

Jul 26, 2017 | 2002 Buick LeSabre

1 Answer

Sputters after driving a few minutes, tries to stall out.


1st move is to ck the fuel PSI & emissions. Possible cooling system cause.Scan computer & check sensor readings & the emissions readings are the first moves. Check spark plugs, ignition spark etc. Good luck

Mar 25, 2017 | 1999 Volkswagen Cabrio

1 Answer

I have an 86 ford ranger. After it worms up, it


I had a problem with my 86 bronco II, 2.9EFI. Found it to be the water temp sensor. To test, after warm up, unplug sensor and place a jumper wire between contacts on harness. Sensor is behind upper rad hose on manifold, two wire plug. Then test. Note: Rig will be HARD to start cold without the sensor plugged in.

Jun 07, 2010 | 1986 Ford Ranger 2WD

2 Answers

I've got a 94 park avenue 140000 miles. it sputters and dies when it gets up to temp. I'll press the gas and it just sputters, acts like it wants to die. died in the middle of an intersection. but when I...


Buy a GM code reader. It will help you . I cannot diagnose anything on this one without inspecting the vehicle but it does sound like a sensor issue

Apr 06, 2010 | 1994 Buick Park Avenue

1 Answer

94 Honda Accord will run, but then slowly dies.


have your catalitic converter checked

Sep 21, 2009 | 1994 Honda Accord

2 Answers

My 94 Camry sputters and dies


is the temp getting hots? if so check for water leaks including core plugs you dont want the head gasket to go, if its not this check fuel line going to carbie to make sure its not near any hot surfaces, if all ok probably **** been sucked from tank and getting stuck in carby

Aug 02, 2009 | 1994 Toyota Camry

1 Answer

1987 cutlas ciera 3.3 v6, sputters and idle poorly before dying


locate the ECM under the dash on the right side in the side kick panel, gain access.do not remove it,light tap on it while it runs see it the motor changes.you probably need another ECM.I would have to have more info to help you better.

Jul 23, 2009 | 1987 Oldsmobile Ciera

1 Answer

94 ford explorer sputters


It could be dirty fuel injectors. Mine does the same thing.

Jun 13, 2009 | 1994 Ford Explorer Limited

Not finding what you are looking for?
1994 Ford Explorer Limited Logo

158 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

75807 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22133 Answers

fordexpert

Level 3 Expert

5495 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...