Question about 1981 De Lorean DMC-12

1 Answer

Engine was running then just quit. won't restart.cranks fine

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,486 Answers

Replace crank sensor

Posted on Jul 18, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 corvette was running great then going about 50 it just quit, cranks but won,t start


check your fuel pressure should be 35 to 42 with key on engine off,and about 5 to 7 more with engine running and vacuum line off the regulator,also check your fuel regulator with vacuum off it should be dry if it is wet with gas it is bad

Apr 30, 2014 | 1993 Chevrolet Corvette

1 Answer

96 T100 (3.4), will only run for 2-3 seconds then quit, change fuel filter, pump, cam sensor and crank sensor still won't run, but will run on ether. Where to go next?


What you are telling me is the engine is firing the plugs but not getting fuel.
When you changed the fuel pump and filter, did you check the fuel pressure at the rail ?
Are the injectors getting power and ground pulse ??

Dec 21, 2012 | Cars & Trucks

2 Answers

2001 dodge 5.9 cummins quit going down the road check engine light came on it cranks over but won't start


sounds like a injector pump to me had a 99 dodge cummins went through three of them in 350000 miles done just like you are describing.

Aug 21, 2012 | Cars & Trucks

1 Answer

2001 ford taurus car starts fine drive it for awhile then shut it off and it wont start let it sit and it will start battery is fine


Does it crank?If you shut it off and you restart after a few minutes and it cranks but won't start or starts and runs rough the injectors are leaking and flooding the engine. Need better description

Dec 07, 2011 | 2001 Ford Taurus

1 Answer

2004 kia sorento fuel pump replacement


I had the same problem, had the crank sensor replaced and problem went away.

Oct 24, 2011 | 2004 Kia Sorento

1 Answer

Have a '94 S-10 Blazer Tahoe 4X4 and it starts


My suspicion is a starter going bad. Sometimes when starters get old and worn they will start good when the engine is cold but not when the engine is warmed up. Did you perhaps notice that lately is seemed to drag when you tried starting, especially warm or it seemed to crank a little slower? I'd replace the starter. Hope this helps.

Aug 14, 2011 | 1994 Chevrolet S-10 Blazer

1 Answer

My 2005 Ford Expedition has intermittent starting problems. The engine cranks just fine but it will not start. After trying to start it for a few minutes it will start and then runs just fine. It will...


Hi

Please check the links bellow to diagnose your problem when your car engine cranks but won’t start…

http://www.ehow.com/video_112584_troubleshoot-car-wont.html

Check this useful link for a detailed discussion regarding your query…

http://www.2carpros.com/first_things/car_cranks_but_wont_start.htm

Let us know if you have something more to know else accept the suggestion.
Thank You for contacting Fixya.com

Jul 16, 2010 | Ford Expedition Cars & Trucks

1 Answer

2004 ford f350diesle hard starting depress throtle nothing there


Dear dsmalley427,
I think it sounds like a fuel injection problem. You get fuel for a while until the injector backs up and then all of a sudden NO FUEL. The engine quits and the pressure drops and flow returns enough for you to restart. If I were you I would get to a good mechanic and check the fuel injectors.
OR--try adding a fuel additive that would clean the injectors.--Signed jwr

May 10, 2009 | 2004 Ford F350

1 Answer

Truck shuts off


Could be idle air control valve, or mass air flow sensor, or a vacuum leak at the intake manifold or vacuum hoses.

May 05, 2009 | 1998 Chevrolet S-10 Pickup

2 Answers

1993 5.7 l , TBI, Blazer, no start


check fuel pump for faulty ground.i had same problem and thats what it was,ground was loose,it was some times go and some times stall then quit till i had it towed and new ground put properly on

Mar 02, 2009 | 1993 Chevrolet S-10 Blazer

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top De Lorean Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a De Lorean Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...