Question about Ford Excursion

3 Answers

THE TRANS WELL DELAY THE 1-2 SHIFT TO ABOUT 3200 RPM AND THE 2-3 NOT WORKING OR GOING IN IF YOU LET OFF THE GAS IT FREE WHEELS

Posted by on

  • katiedonohue Jul 16, 2009

    2001 FORD TRANS PROBLEM IT IS A 4R100 TRANS IT NOT SHIFTING RIGHT THE 1-2 DELAYS THE 2-3 WELL FREE WHEEL IF I LET OFF THE GAS AND NOT SHIFT IF I STAY IN IT

  • katiedonohue Jul 16, 2009

    this trans is a reman that i just did i did all the updates i installed a trango reprogammer to help the slow ingage in rev i did not like some of the stuff that transgo want you to do to the valve body but i did not make the kit it seems like the solenoid assembly my be the problem i hope

×

Ad

3 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,600 Answers

You need to drill one of the oil ports for the valve body i order for the new kit to work. also make sure the check balls are in the right place and springs are in the right place as well.

Posted on Jul 16, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 580 Answers

To get the best diagnostic and repair I do suggest a ford dealer. If you are leery about overhauling cost then you may want to look into a ford remanufactured with an overhaul you are already paying removal and install so instead of parts and labor for an overhaul you would just replace the trans with a ford reman which has a a 3 yr 75k warranty. A reman costs about 2100. There are many tests to get to the bottom of this and I need some of the results to get to a more precise answer.

Posted on Jul 16, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 601 Answers

Hi....

My advice to you is not to drive that vehicle until you get in fixed. You may just need a mount replacement and if you continue to drive it, things will get worse and that is more money you will have to spend to get it fixed. You also may need to have your transmission replaced but more than likely it is fixable.

Just do NOT drive it!!!!

Thanks
Smith

Posted on Jul 16, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have 1995 gmc jimmy 4l60e trans long gates shift from 1 to 2


I am old school and do not know if vacum modulator still used , check if hose still ok . Modulators used to be cheap .
Hugh

Mar 10, 2017 | 1995 GMC Jimmy

1 Answer

I have a 2004 chevy 1500 have already rebuilt the transmission two time and now it slipping again here what its doing i can take off fine but when its time to shift from 2nd to 3rd the rpm go up so i will...


not sure if it will make much difference but there are sensors on the trans that can be bad and you really have no way to tell it. or a wheel speed sensor or could even be a dirty clogged trans filter but I am leaning more towards the sensors. I can bet when they rebuilt the trans they just reused the same sensors and thats why you still have the same problem

Jul 16, 2012 | Cars & Trucks

1 Answer

I have a 1996 chevy silverado 4wd with an automatic transmission that has 180,00 miles and had the transmission rebuilt at 145,000 miles. From first to second gear it wont shift unless you left offf the...


Put a line pressure gauge (or visit a local trans shop) on the pressure test port and go for a drive to verify proper line pressure. Base pressure at idle in P,N,OD should be around 70psi and around 140psi in R. Max line pressure should be at least 190psi at WOT in 1st or 2nd, 225psi is optimum. If base pressure is low, trans or pump is worn out. If max pressure is low, check EPC solenoid. If reverse is slow to engage, and line pressure does not come up to at least 130psi in reverse, replace the boost valve with a Transgo 0.500" boost valve (easy fix in pan)
1-2 shift does not happen at WOT until you let off the gas: Best case: try replacing the TPS. Middle case: leak in the 2nd gear apply circuit (servo assembly or 1-2 accumulator). Doublecheck by using the pressure gauge and watch for a big drop when the PCM commands 2nd gear. Worst case: poor line pressure rise
1-2 Shift shudder at WOT; delayed or abnormal 1-2 shift; There's a problem ONLY on the 1-2 shift: 1-2 accumulator piston cracked or stuck cocked in the bore. Check the yellow spring inside the accum housing for breakage. Also, if the accumulator housing walls are scored, the housing must be replaced. Easy fix in the pan.
1-2 shift is delayed and harsh, may not shift into OD: Check TPS for smooth and linear electrical response over the entire range of motion. If not, replace.
Good luck and suspect the first two problems mentioned above. Thank you for suing fixya

Mar 15, 2010 | 1996 Chevrolet Silverado 2500

1 Answer

The automatic transmission skips the middle gears when shifting from 1st gear does this have a tv cable i can adjust and if so how


There is no TV cable, your transmission is electronic. Before guessing at transmission problems, check the fluid level (car warmed up, engine running in Park on level ground) and have the PCM scanned for trouble codes FIRST.

Secondly, put a line pressure gauge ( visit a local trans shop) on the pressure test port and go for a drive to verify proper line pressure. Base pressure at idle in P,N,OD should be around 70psi and around 140psi in R. Max line pressure should be at least 190psi at WOT in 1st or 2nd, 225psi is optimum. If base pressure is low, trans or pump is worn out. If max pressure is low, check EPC solenoid. If reverse is slow to engage, and line pressure does not come up to at least 130psi in reverse, replace the boost valve with a Transgo 0.490" boost valve (easy fix in pan).

1-2 shift does not happen at WOT until you let off the gas: Best case: try replacing the TPS. Middle case: leak in the 2nd gear apply circuit (servo assembly or 1-2 accumulator). Doublecheck by using the pressure gauge and watch for a big drop when the PCM commands 2nd gear. Worst case: poor line pressure rise.

1-2 Shift shudder at WOT; delayed or abnormal 1-2 shift; There's a problem ONLY on the 1-2 shift: 1-2 accumulator piston cracked or stuck cocked in the bore. Check the yellow spring inside the accum housing for breakage. Also, if the accumulator housing walls are scored, the housing must be replaced. Easy fix in the pan.

1-2 shift is delayed and harsh, may not shift into OD: Check TPS for smooth and linear electrical response over the entire range of motion. If not, replace.

Soft shifting, gradual performance degradation: Poor line pressure rise due to leaking boost valve, clogged EPC filter screen, failing EPC solenoid, or worst case: leaky seals throughout. Transgo HD2-C kit fixes first two without removing trans. Seal restorer may fix last problem, but probably R&R. Also try a transmission flush with BG brand products (Firestone stocks it).

1-2 or 2-3 shift is slow/soft above part throttle: Trans is on its way out. R&R.

Good luck and hope it's a simple TPS probelm.

Feb 01, 2010 | 1994 Chevrolet S-10 Blazer

1 Answer

Is the vacuum modulator inside or out on the transmission for 1999 gmc jimmy


There is no vacuum modulator to your transmission on you Jimmy. The transmission you have is electronically controlled. Going to take a guess on your problem is delayed shift points, since your asking about the Modulator. 1-2 shift does not happen at WOT until you let off the gas: Best case: try replacing the TPS. Middle case: leak in the 2nd gear apply circuit (servo assembly or 1-2 accumulator). Double check by using the pressure gauge and watch for a big drop when the PCM commands 2nd gear. Worst case: poor line pressure rise.
1-2 Shift shudder at WOT; delayed or abnormal 1-2 shift; There's a problem ONLY on the 1-2 shift: 1-2 accumulator piston cracked or stuck cocked in the bore. Check the yellow spring inside the accum housing for breakage. Also, if the accumulator housing walls are scored, the housing must be replaced. Easy fix in the pan.
1-2 shift is delayed and harsh, may not shift into OD: Check TPS for smooth and linear electrical response over the entire range of motion. If not, replace.
Soft shifting, gradual performance degradation: Poor line pressure rise due to leaking boost valve, clogged EPC filter screen, failing EPC solenoid, or worst case: leaky seals throughout. Transgo HD2-C kit fixes first two without removing trans. Seal restorer may fix last problem, but probably R&R. Also try a transmission flush with BG brand products (Firestone stocks it).

Good luck and keep me posted on what the problem is and be glad to help you get your Jimmy running 100% again soon

Nov 16, 2009 | 1999 GMC Jimmy

1 Answer

1993 4l60e - Shifts hard on the 1-2 shift, works fine otherwise.


Did you change the transmission filter and gasket as well as the transmission oil before running your truck.

Sep 28, 2009 | 1994 Chevrolet C1500

1 Answer

My sub wagon 4 cl has transmission delay when I push on the gas


transmission fluid. you need some. ours did the same. fix it fast, before you damage the transmission.

Feb 22, 2009 | 2007 Subaru Impreza Outback Sport Wagon

1 Answer

While exilerating the trans shifts thru the gears fine but when you let up the gas it go into a free wheel and make a winning noise, if I put it into neutral and give it some gas and shift it back todrive...


replace the trans filter and fluid flush if that don't fix it the torque converter may be bad
first check the fluid level and for trans or trans line leaks

Oct 08, 2008 | Dodge Dakota Cars & Trucks

1 Answer

1999 dodge ram delayed and erratic shifting


ummm i would say you need to adjust your trans shift cable, check your fluid level, and the problem i had with my dodge was similar to yours... it was my 3rd-4th actuator spring, it had broke and couldnt hold the pressure to keep it in gear

Oct 07, 2008 | 1999 Dodge Ram

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

fordexpert

Level 3 Expert

5546 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...