Question about 1992 Chrysler Lebaron

1 Answer

Car misfires but doesn't stall once it has warmed up

It's a 1992 Chrysler Lebaron and it runs fine when it first starts up. But once it is at normal operating temperature the car starts to misfire. It doesn't stall so I'm not sure what it is. It misfires when you are driving and at idle so I'm stumped. It is my sister's car and I'm in a different state so I haven't done anything to it yet, just trying to work this out in my head before I get there. Thanks for the help!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Chrysler Master
  • 1,147 Answers

Yes friend, that misfire is just that. Called a dead cylinder. Could only be a dirty or faulty injector. Do a ohm-meter test on the unplugged injectors and a compression test on all cylinders with all plugs out if you don't find a faulty injector. Could then be a faulty exhaust valve needing attention.

Posted on Jul 15, 2017

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 73 Answers

SOURCE: misfiring

Well there are several things that could cause this problem...

1. one of the coils may not be firing.
2. the ignition module could be bad.
3. the mass air flow sensor could be tellign the car to run rich (too much gas)
4. if the car is equiped with a map sensor it could do the same as a mass air flow sensor.
5. fuel pressure regulator could be leaking at vacuum port drawing in more fuel than needed.
6. the computer itself could be bad as well.

The car either has a map sensor or mass air flow not both. The mass air flow would be right after the air cleaner housing usually a 4 wire connector. map sensor is normally located on the rear of the upper intake manifold with 1 vacuum line going to it with 3 wire connector. Hope this helps.

Posted on Sep 11, 2008

nick_helpap
  • 334 Answers

SOURCE: Random Misfire

yes disbuter buddie is bad nad its form oil getting in plugs form bad gaskets on valve covers ok so u need new disbuter then gaskets redone stop oil geting in ther i have one these i know it all on this car

Posted on Oct 07, 2008

  • 16 Answers

SOURCE: 1992 chrysler lebaron convertible v6 3.0 Radiator problem

Have this car fuel injection ore carburettor?Are the electrik fan on the radiator? What are the temratur gauge showing whwn the engine overheat? are the car overheating when you drive? If the are el fan , you must check if the fan get 12v when the engine are warm. If you not get 12 v you must check the sensor som start the el fan.
Another things coul be the water pump, ore the termostat. Did you use glykol (anti freze) ore only water on the radiator?

Posted on Dec 03, 2008

  • 1 Answer

SOURCE: Lebaron won't start

I had a similar problem with my 90 LeBaron. It turned out to be the computer.

Posted on Mar 08, 2009

jagjeffery
  • 318 Answers

SOURCE: MISFIRE 7TH CYLINDER

#7 cylinder is the 3rd cylinder back on the drivers side you might have a bad coil thats what i would replace first unless when you take the coil out there is oil on it if so your valve cover gaskets are leaking you will need to fix that first

Posted on May 29, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car startsfor a few seconds then dies


Fuel pump and filter are suspected, consider replacement.

Dec 07, 2013 | 1985 Chrysler LeBaron

1 Answer

After my 94 plymouth voyager 3.0L gets to runnig temp it misfires and stalls once in gear.It runs fine when its cold. I did a tune-up and still have the same problem


Have fuel pressure checked when it starts to misfire/stall and driving down the road at normal speeds.
Not unusual for fuel pump to run at proper pressure when cool, but lose pressure when warmed up. If it's only running bad when off accelerator and stopping or turning and runs down the highway good, remove and clean AIS/IAC motor. ( idle speed motor ) Once cleaned, if it runs better for a while then starts to act up again, replace it.

Jul 16, 2011 | Plymouth Voyager Cars & Trucks

2 Answers

Car starts poorly during cold mornings. The idle


Sounds like a cold start valve (which is actually an additional injector in the intake to assist in cold starting) If you can get it to your local prts store while the light is on they will read the codes for free and tell you what the car thinks is amiss.

Nov 13, 2009 | 1992 Acura Vigor

1 Answer

1987 LeBaron won't start unless I pour gas into


Check you injector seals,you may be losing pressure in the fuel lines

Jul 16, 2009 | 1987 Chrysler LeBaron

2 Answers

Stalling and hesitation, all 4 cylinders misfiring, once warmed car seems to run ok


More than likely , I hate to say, it is the coil packs. If the plugs were fouled it would not change to running fine after warm up. If you do change the coil packs, change the plugs while you are in there.

Jun 01, 2009 | 2001 Hyundai Accent

1 Answer

1993 chysler lebaron stalled


Hi Seems to be fine now thanks and I have a 1993 chrysler lebaron

Jan 06, 2009 | 1994 Chrysler LeBaron

1 Answer

1992 chrysler lebaron convertible v6 3.0 Radiator problem


Have this car fuel injection ore carburettor?Are the electrik fan on the radiator? What are the temratur gauge showing whwn the engine overheat? are the car overheating when you drive? If the are el fan , you must check if the fan get 12v when the engine are warm. If you not get 12 v you must check the sensor som start the el fan.
Another things coul be the water pump, ore the termostat. Did you use glykol (anti freze) ore only water on the radiator?

Dec 03, 2008 | 1992 Chrysler Lebaron

1 Answer

1992 Chrysler LeBaron 3.0 L. V6 Engine runs beautifully but after 16-20 miles highway driving engine stalls as if flooded, or as if fuel is cut-off. After sitting for a few minutes, will start and run...


the owner probably rerouted the fuel line because like my 92 chrysler lebaron v6 3.0 the fuel lines keep seeming to come off and the clamps always break. I have replaced the clamps 5 times in a month and replaced filters 2 times in 2 months. The only thing i could think of is that your fuel is being cut off possibly because there is no filter to clean all the junk out. Try putting a fuel filter on and see if that will work

Aug 02, 2008 | 1995 Chrysler LeBaron

Not finding what you are looking for?
1992 Chrysler Lebaron Logo

Related Topics:

96 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75817 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8180 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...