Question about 1996 Dodge Neon

1 Answer

I have a 1996 neon,starts and runs for about 15 min. then it will shut down. wait for 10-15 min.starts and runs same thing mechanic replaced plugs and coil pack still persist.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 721 Answers

Try the cam sensor,doesn't throw a code & they also leak alot of oil,unless you had the TSB done for it by the dealer.

Posted on Jul 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1996 honda accord starts up fine runs 10 15 minutes engine shuts down wait 5 ,10 minutes starts back up shuts off short time after


sounds like there could be a problem somewhere along the fuel line either between the pump and that engine or between the filter and the engine i have a car that would do the same thing turned out to be the fuel filter was full of **** ran like a dream after i changed that.

Jan 10, 2012 | 1996 Honda Accord

2 Answers

Have a 1997 saturn dohc,,runs for 10 min,and shuts down,,wait 15 min starts right up and runs 10 more min have replaced coil and ecu,,


Check resistance across each of your fuel injectors.Assuming an sl2,resistance should be 11.5 to 12.5 ohms. Measure after it shuts down. You are looking for one that has low resistance. This is not for sure, but it's a good thing to eliminate.

Oct 22, 2011 | 1997 Saturn SL

1 Answer

Car will run or 10 min and shuts off,,wait 15 min and starts and runs for 10 min


Replace the fuel filter and check again, also check fuel pressure and catlic back pressure/tempreature.

Oct 22, 2011 | Cars & Trucks

2 Answers

I have a 1996 concorde, the problem is that it runs for 10 mins and then shuts down. I had wires, plugs, all electrical stuff replaced, seemed to help, drove it for a week and started to do the same...


Hello, I have worked on quite a few of these cars and it sounds more like the crank sensor to me. This was a pretty common problem that would cause this. The crank sensor is located underneath the car on the passenger side in the side of the transmission right where the transmission and engine meet. There is a three wire plug that is plugged into it and is held in by a single bolt with a 10 mm head on it. The part is $50- $80 at the parts store. 4 thumbs up is appreciated if this helps.

Jan 07, 2011 | 1996 Chrysler Concorde

1 Answer

Chevrolet cavalier 1996 mod.cannot start the car security system light on


u have to reset the PC car
first step .. try to start the car ,, and sure it will not start and the thefth system light will turuned on
soo keep the switch opened until the thefth system light stop .. it will take 10-15 min
switch it off for 10 seconds
again switch it on but without starting the car .. and wait for 10 min "not less than 10 mins,, if little more no problem" .. do the same thing one more time ..
finally switch it off .. wait for 10 seconds and start the car ..

Oct 03, 2010 | 1996 Chevrolet Cavalier

2 Answers

Car shuts off after running for about 20 min after cooling off starts right back up have replaced computer but that did not help


this is an emissions problem , the cars o2 sensors go into closed loop when the car is up to operating temp and leans out the fuel to run efficently , it could be the evap canister or the 02 sensors , is it throwing any computer codes ?

Jul 11, 2010 | 1996 Plymouth Neon

4 Answers

96 Dodge Neon Cuts out while driving


Had similar problem with 97 Plymouth Neon.  It turn out that the Crank Shaft Position Sensor was failing,  since I replaced it the car has been running smooth with no problems.

Aug 18, 2009 | 1996 Dodge Neon

1 Answer

1990 vette runs fine after 15-20 min won't start then wait 20 -min runs fine again until i shut it off


I had the same problem. Turns out,( and I didn't believe it when I was told) but, my problem turned out to be cheap (inferiour) plugs and wired. I was reccomended to use NKG plugs and Borg-Warner wires.

May 31, 2009 | 1990 Chevrolet Corvette

Not finding what you are looking for?
1996 Dodge Neon Logo

Related Topics:

183 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dodge Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Dodge Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...