Question about 2001 Ford Focus

1 Answer

Fan motor only blows on high speed - 2001 Ford Focus

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 290 Answers

You probably have a bad blower motor resistor. Looks like the resistor is behind the glove box on this car....

Posted on Jul 16, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How do I fix heater fan to operate at low and medium speeds. It only works on High.


depending on car some have a fan relay or its your switch itself

Jan 13, 2016 | Cars & Trucks

2 Answers

Blower motor blows high whenever ignition switch is on


Sounds like your fan switch could be shorted out

Apr 14, 2015 | 2000 Chrysler LHS

1 Answer

2008 navigator fan blows high as long as the car is started and won't turn off.


You will need to replace the blower motor speed control module/resistor, it is burned out. it is located next to the blower motor.

Feb 28, 2014 | Lincoln Cars & Trucks

1 Answer

In cold temp,heater motor do not run


you mean low heat. at all ducts with full fan speed and blows hard,
here is the correct order.
1: engine at 180F or more holding, a absolute must.
2: fan runs at full speed on HIGH, (sounds like it)
3: fan actual blows (felt) at full speed, to any vent, try all vents.
4: now heat, will happen, if not, the dampers are closed or wrong.
damper can be complex on newer cars,they have motor controlled damper servos';

is this just blower fan dead? problem. on high, if yes say so.

Jan 26, 2014 | 2008 Suzuki Grand Vitara

2 Answers

Blower fan not working


The resistor bank is bad for slow speeds, the switch is bad for high speed. In your test, you have voltage, but the switch wont carry the amps, to run high speed. Open circuits will not blow fuses. Replace both switch and resistor bank for all speeds. Make sure to clean leaves and trash from fan housing and see if fan spins freely.

May 17, 2017 | Cars & Trucks

2 Answers

A t600 kenworth 2000 model the blower motor only blows on high is it the resister


Yes - you diagnosed the problem yourself. The classic symptom of a heater that only blows on the "High" setting is a burned out/damaged or otherwise inoperative blower resistor.
Replacing the resistor should return the two missing blower fan speeds.

Dec 05, 2011 | Cars & Trucks

1 Answer

A/c is cold but the fan is not working to blow it into the car stopped working on high first now will not blow at all


Check your blower motor resistor. It is commonly the part that the blower motor power connector plugs into. It sounds like the high speed element went first and you lost the high fan speed. If the remaining resistor element is broken, the fan will stop working. The resistor only have 2 elements; if they're both broken, it creates an open circuit to the blower.

Jun 24, 2011 | 1996 Mercury Mystique

2 Answers

Heat/ac fan only blows on high


Check the heater control switch,,,,,and the number of wires at the heater motor....Some motors have more than one winding...in which case there will be three or more wires going into motor..there can be burnout in those windings and will require a new motor....check the plug which attaches to the motor....can be bad connection...or at the switch.....but if there is only two wires....then the heater switch uses resistors to slow down the different speeds...and direct connection for high speed....and the problem is definitely the switch...

Apr 27, 2010 | 1996 Lincoln Town Car

3 Answers

Heater motor only wokks on high


probley the restor that gives the a/c heater fan motor its power for the low/ medeam speds has gone bad and onley letes it run on high speed because it gives the fan motor full battery voltage on high speed. it should be located in the heater box were the fan will blow air across it to cool it when it is in use GEORGE STIRBER DBA AUTO ENGINEERING

Jan 01, 2010 | 2001 Nissan Xterra

2 Answers

Does ac blower have a fan relay ? It doent blow ******* max


if it doesnt work on all speed its the blower motor resistor that broken thanks pierre

Jul 30, 2008 | 1979 Pontiac Firebird

Not finding what you are looking for?
2001 Ford Focus Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

76682 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

fordexpert

Level 3 Expert

5537 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...