Question about 2003 Chevrolet Impala

2 Answers

Well I have a 05 chevy impala. My engine shift downward when put in reverse. I was wondering is that a motor mount gone bad or my transmission? Also I was wondering, when I give acceleration, seems like its hesitatant on reducing speed. I was wonder would lucus transmission do the trick, or would I just need to get the transmisson filter changed out? It has 90k

Posted by on

  • cthoma582 Jul 15, 2009

    ok. I'll check that out. Well what about the acceletation hestitation. Just seems like when I give it gas to pick up speed... seems like its hestitate. I could be wrong. But wud lucus transmission fluid help, or would it be better just to get the filter change in the car? Bc i believe the transmission fluid can't be changed or what not.

  • cthoma582 Jul 15, 2009

    ok. I'll check that out. Well what about the acceletation hestitation. Just seems like when I give it gas to pick up speed... seems like its hestitate. I could be wrong. But wud lucus transmission fluid help, or would it be better just to get the filter change in the car? Bc i believe the transmission fluid can't be changed or what not.

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 398 Answers

If your engine move either direction when you accerlerate or shift you have a bad motor mount or two.

Posted on Jul 15, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Should a transmission filter seal be changed in a 2005 Impala when the filter and fluid are changed

Posted on Jul 11, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How can tell which lower motor mount is bad on my 2004 chevy impala 3.4 liter ? Does a bad motor mount make the engine have grinding noises after running the car?


With the park brake on, start the engine with the hood open so you can see it through the windshield. Put it in reverse and give it some gas, if the engine moves up, you have a broken mount. Do the same in drive. If the motor moves up then the mount on the side of the engine that moved up is broken. If these tests don't show a broken mount then your grinding noise is coming from elsewhere.

Jul 28, 2017 | 2004 Chevrolet Impala

3 Answers

How do i know which motor mount needs replacement


With car in drive/reverse and foot hard on brake if the engine moves when gas pedal is depressed and quickly released in both D&R, then that mount/mounts is defective...

Engine mount should be replaced if:

1) The hard rubber surface is covered with heat check cracks.

2) The rubber is separated from the metal plate of the engine mount.

3) The rubber is split through the center of the engine mount



The transmission case will crack or break if either engine mounts or transmission rear mount is broken...Here is a GM Service bulletin addressing the issue:

#02-07-30-024B



The transmission mount (see drawing) test:

>Raise and support the vehicle

>Raise the transmission/transaxle in order to remove the weight from the transmission/transaxle mount and create slight tension in the rubber.

Replace trans. mount if anyone of the three conditions listed above exist
...saailer





know-motor-mount-needs-replacement-veetken1ee5qxi1ah1dwzeam-2-0.png

Jan 02, 2015 | 2004 Chevrolet Impala

1 Answer

When i shift to reverse or drive, the transmission kinda kicks like it's slipping. I was told that the lower motor mount may be bad


Indeed the engine mounts can cause this type of symptom, have a local shop check the engine for excessive lift up on gear engagement.

Oct 18, 2012 | 2001 Pontiac Sunfire

1 Answer

Need diagram of 2007 3.5L CHEVY IMPALA FLEX FUEL ENGINE


My transmission went out on a 2007 Chevy Impala is it necessary to put a motor mount to complete transmission repair

Jan 24, 2012 | Cars & Trucks

3 Answers

I believe that I have either a bad transmission mount or mounts, and possible a bad motor mount or mounts because the car vibrates in drive while running and also vibrates in neutral while running but not...


Get a friend to open the hood and look at the engine go up or down in the engine compartment when the brakes are firmly applied and switching between reverse and drive. Look for the motor mounts for behavior where tears exist in the rubber.

Nov 09, 2011 | 2003 Dodge Neon

4 Answers

What causes the transmission to shift VERY hard even after having the trans serviced


The shift solenoid(s) are defective or incorrectly installed or the TCU has to be reprogrammed to accept the new solenoids. If nothing was replaced the TCU has to be recalibrated.

Apr 22, 2010 | 2004 Chevrolet Impala

1 Answer

Transmission shift


Try putting more brake pressure on your breke peddle before you put it in gear and see if the the problem stop. If it does, it's your motor mount. As as for lucas, just bring it in for a transmission oil and filter change and they can tell you more about your transmission problem if three is one. Good luck

Apr 08, 2009 | 2005 Chevrolet Impala

1 Answer

Rear diff


This sounds more like a transmission issue than the rear differential. It's possible that you have a damaged or mis-adjusted shift linkage or possibly a bad shift solenoid. Transmission fluid might be low, but I'm guessing you already checked the fluid with then engine warmed up and running. When it does run, does it vibrate? This could be an indicator that you have a bad seal in your torque converter and are losing fluid from it.

Feb 11, 2009 | 1996 Chevrolet Impala SS

Not finding what you are looking for?
2003 Chevrolet Impala Logo

383 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8514 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...