Question about 1997 Audi A4

1 Answer

My 2005 audi a4 is running lumpy

The car has been left in four times to a audi specialist and has returned the same probleame on againm. the problem started with it running as if off a cylinder the engine management light was on. the car had been showing on the computer that coil pack one and two where causing this and they where changed. i colected the car it ran smooth with light off for about twenty minutes then came on again. i then had the four coil packs replaced and new spark plugs the light reset ran good for another twenty mins then went back to being lumpy and the light came on again. the car was left back again a further two time it was reset again to clear the problem and again light is on and running lumpy. have checked for faulty coil pack but all are good.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Audi Master
  • 2,359 Answers

Don't laugh,have you try the Champion #344 copper plug


I'm assuming you has a 1.8 liter Turbo A4


Back in my racing day,I use high energy Jacobs Electronic to boost the spark. They call for copper plugs!!!


Go to a good auto part store and look up a set of Champion plug for your engine.


Good luck

Posted on Jul 15, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 Audi A4 1.8T QT, cylinder 4 misfire p0304


I too have the same problem on my 2005 1.8t B6. I noticed a hole in the breather hose coming off the valve cover that runs to another port under the intake manifold. I have the hoses on order and should be here on Wednesday. I'll post again if that fixes my problem.

Sep 30, 2009 | 2005 Audi A4

1 Answer

Engine misfire/engine shake/selects wrong gear-A4 multitronic 08


Hi Frank I am a technician with audi myself It may be that you require an engine e.c.u and not a gearbox one however has your A4 had any recalls carried out on the gearbox since purchase if not that would definately be something worth checking hope this helps.

Sep 14, 2009 | 2001 Audi A4

1 Answer

1997 audi a4 put new timeing belt on still wont start have fuel and spark


Danger, Danger, Make sure that timing belt was placed correctly as proper operation is impossible if a mistake was made, also engine destruction can occur if you run a valve into a piston. If you do not have a sevice manual, check with an auto parts store and purchase one. I have had one case where a haynes manual demonstrated fitting a new belt that was 180 degrees off. If there is any question remaining a local audi (not dealership) specialist may give you a hand.

Aug 16, 2009 | 1997 Audi A4

2 Answers

Where is fuel temp sensor on my engine? audi a4 2.0tdi 2005


the fuel temp sensor is on the return pipe to the fuel filter,black 2 pin multi plug,

Jul 17, 2009 | 2004 Audi A4

2 Answers

2005 Audi A4 1.8 Fuel Pump problem?


remove the fuel pump from the tank and check the electrical block connector and the wires underneath the unit that runs to the pump

Jun 20, 2009 | 2004 Audi A4

2 Answers

I have an internittent misfire on my 1999 Audi A3 1.8T. Changed spark plugs and thought that had fixed it but didn't. on tick over, engine is quiet and not lumpy but when I put my foot down in any gear, it...


I have the same car its a 1.8T A3 1999 and had exactly the same issue. Took it to a garage and they replaced the coils.. still had the same problem.. then I had a different issue with the car and realised it had the original battery and this was almost dead. I replaced the battery and now the car is running perfectly again - Im not saying that it definately was due to a dud battery but I reckon it was and suggest you get yours checked out before spending £300 on coils that dont need replacing.

Mar 01, 2009 | 2005 Audi A4

1 Answer

Audi a4 Cabriolet Aug 04


Cable running from tuner box in boot lid breaks in the rubber grommet between the lid and the body. To check it is this turn on radio and set to a loud volume, open the boot lid and pull on the grommet by the left hinge, see if you get radio reception cutting in and out. If you do this co axial cable requires replacing, it runs from the boot lid all the way to the radio so I reccommend a specialist repairing it, ideally a Audi one.

Feb 09, 2009 | 2000 Audi A4

1 Answer

2005 A4 Transmission disengage on acceleration


could be a brake light switch fault,be interested to know what they found.....vw specialist for 28 years, let me know what they find please

Jan 23, 2009 | 2004 Audi A4

Not finding what you are looking for?
1997 Audi A4 Logo

339 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14363 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...