Question about 1997 Chevrolet Suburban

1 Answer

4HI and 4LO light flashing 2000 Blazer LT

I press the 4HI button, I hear it and feel it click into 4 wheel drive but when tested 4 wheel is not active. I've also stopped, put the truck in neutral, pushed the 4LO button. Again I hear and feel it click into 4 wheel but 4 wheel does not work. Any Ideas?

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 10 Answers

It is very possible that a wheel speed sensor is open or reading erratic, causing the ECM to override the 4WD switch. Borrow/rent/buy a scanner that will tell you this info,

Posted on Jul 15, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

98 K1500 suburban, can not engage 4wd, HI or Lo runs otherwise


your doing it right but your accuater is bad 59.00 auto zone easy install

Feb 23, 2009 | 1998 Chevrolet Suburban

1 Answer

1998 Chevy Blazer 4x4, $ wheel drive won't work (both 4hi & 4lo )


Reset the computer by disconnecting the battery. This should solve this. nutetral is for the four lo only to engage.

Mike

Jan 26, 2009 | 1997 Chevrolet Blazer

2 Answers

95 Blazer 4X4 Problem


maybe changing the actuator is the next step. it may pull but not hard enough to engage the front axle

Jan 20, 2009 | 2000 Chevrolet Blazer

1 Answer

On my 2000 chevy S10 blazer, when I push the 4HI button, the 4HI and 4LO buttons flash a yellow light and it won't shift to 4WD, stays in 2HI and the light in the 2HI button is on yellow......I hear...


vacuum leak or vacuum locker solenoid problem. a great way to check for both is to remove both vacuum lines from the solenoid (located on firewall above destributor), and put a connector between them, push the button on the dash and see if it locks in.

Jan 18, 2009 | 1999 GMC Jimmy

1 Answer

4 Wheel drive not engaging.


After finding a vacuum line that was off from the auto body shop that never was reconnected , after they removed it when they replaced the left side fender from a crash. Reconnected it and now it works. It was hard to find. Due to it is located below some other componets and wires.

Dec 26, 2008 | 2001 Chevrolet Blazer

Not finding what you are looking for?
1997 Chevrolet Suburban Logo

443 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76051 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8265 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...