Question about 1995 Buick LeSabre

1 Answer

Changed the Engine and not running

I changed the motor and hooked up the wire harness to everything and the car won't start. It runs if you spray a LITTLE ether but it acts like it is not getting fuel, I heard the engine run when we first put it in and it purs fine. What do I need to check now? We even rechecked the wire harness connections and they are all hooked up. I am stuck and don't know whats next. Please help

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

If it cranks check the fuel pump make sure its turning on

Posted on Jul 14, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car was running fine oil had just been changed a week before ,someone tryed to change my thermostat but couldn't get it off and assured me he put everything back so the next day I'm driving and...


Sounds like a wire from a harness was not put back in place after the thermostat change and possibly was touching the hot engine block and melted the insulation and shorted out. Since your engine cut out, it could be the supply line to your engine control module( basically the coil and distributor in older cars) that supplies the spark to your spark plugs.
That smell came from something electrical...so go to your engine dept fusebox and look for a blown fuse in the ECM or any other engine control module. If you find a blown fuse, then search your wire harness for the burnt out wire, probably close to where the thermostat was, and repair the wire and insulation

Mar 02, 2015 | Cars & Trucks

1 Answer

Could misfire being detected have to do with wiring harness


Try to get it scanned for codes. Maybe an intake leak. Get a can of carb cleaner and spray it around the intake manifold while it's running. Dont hit the exhaust with it though. Spray around the injectors and the intake manifold. If it changes the idle of the car then its most likely the intake gasket.

Jun 15, 2014 | 1996 Mercury Grand Marquis

1 Answer

I sprayed off the engine on 98 camry and it bogs now at 2000 rpm


disconnect all the wire harness plugs spray them with WD-40 or equivalent, spray the entire engine electrical system also, then blow off with high pressure air, run the motor till it is up to temp and cross your fingers. NEVER SPRAY WATER ON YOUR CARS WIRING

Aug 18, 2012 | Toyota Camry Cars & Trucks

1 Answer

1997 mazda 626 won't start.


Are the plugs wet with fuel?
Check for spark. No spark? it may be the ignition module.

Plugs dry and spark present? No fuel?Spray a little starting fluid and see if it will run on that.
Then check pump fuses and for fuel pump noise.

Jun 01, 2017 | 1997 Mazda 626

1 Answer

Check engine on


This goes to the o2 sensors,you will have to change the harness to match the o2 sensors,unless you changed the manifolds also(exhaust)If you did,just retrieve the o2 sensors from the other engine(Original)and place them in the manifolds you have now.

Apr 17, 2010 | 2004 Ford GT

2 Answers

I have a 92 Chevy 1500 with a 4.3. 7 outta 10 times I need to spray ether into throttle body to get truck started. Once its going, it runs like a champ. I just replaced the motor and everything that was...


Try replacing the fuel filter and check the fuel pressure at the shredder valve. Low fuel pressure from a week fuel pump or dirty fuel filter will cause hard starts, a bad ground will also do the same thing so check the ground wire for the fuel pump which is separate from the main wire harness to the fuel pump sending unit.

Good luck and thank you for using FIxya.

Mar 08, 2010 | Chevrolet C1500 Cars & Trucks

2 Answers

I have a 98 catera 3.0 motor had to change


have 98 cadillac catera where are the timing mark's and what are the mark's 4 the cam's? guy messed with it and everything is off. help me.

Dec 29, 2009 | Cadillac Catera Cars & Trucks

2 Answers

Tuned up a 1993 chevy cavalier has spark won't start


Spray aerosol carb cleaner into the throttle body while an assistant tries to start the engine. If it runs for a few seconds then quits, you are not getting fuel into the engine. Check the fuses. You might have blown the fuse for the fuel injectors (possible if you removed any of the injector harnesses) or the fuel pump relay.
Charlie

Jun 14, 2009 | 1993 Chevrolet Cavalier

Not finding what you are looking for?
1995 Buick LeSabre Logo

Related Topics:

95 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

76630 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8499 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...