Question about 1997 Chrysler Sebring

1 Answer

1997 sebring my car drives for a while then at a light it shuts off i get out and check for a spark and have no spark then ten min later the car turns on what is it

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,129 Answers

Usually the ignition module heats up to a point and faults out, after it cools back down the component will work again until it heats back up to a certain temp.

Posted on Jul 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine shuts off after driving 45 min when parking in reverse.But 15 min before this engine and slippery road icon comes on.2 hrs later car starts and drives normal then shuts off again 45 min later.


most commonly found problem relates to an electronic component heating up and shutting down. Have you checked to confirm there is fuel pressure when the vehicle shuts off. Is the check engine light on. Have you checked codes ? I suggest hooking up a fuel pressure gauge and letting vehicle run till it shuts off while monitoring the fuel pressure. If you loose fuel pressure, next step is to confirm there power going to the pump, if there is power going to the pump with no fuel pressure replace pump. Another suggestion would be to check for spark when vehicle stops running to eliminate an ignition problem. good luck

Aug 17, 2015 | 2008 Toyota Highlander

1 Answer

My 97 lesabra runs good for a minute then its shuts off when in sits there few min later its cranks back up .


Probably bad ignition module or coil. Check for spark at plugs while in failure state.

Apr 08, 2015 | 1997 Buick LeSabre

1 Answer

Why does my 1997 Plymouth Voyager shut down while driving after 20 mins?


Well code 1698 means the engine computer could not communicate with the transmission control module. I doubt that would kill the engine, but there could be a wiring problem somewhere.
It could be a faulty relay too.

Jul 27, 2014 | 1997 Plymouth Voyager

1 Answer

1999 vw jetta turns off after 10 min of driving


It would be worth checking/replacing the ignition module ( see if you have a spark when it WON'T start) . Coil assy are plentiful and the most likely given your description. Very prone to over heating and shutting down. Good luck

Aug 26, 2012 | 1999 Volkswagen Jetta

1 Answer

After I drive my jeep some, if it is somewhat warm or not cold weather, my jeep has a hard time starting. It may crank but run a little ways and cut off going down the road.I have had the coil, plugs, plug...


if it shuts off after running for a while and will not restart for about 10 min,a bad crank sensor will cause this. abad crank sensor will make car shut off and not restart for about 10 min. put a scanner on to make sure. a check engine light does not allways come on. if you do not have a scanner, any auto parts store will scan it for free.

Feb 27, 2010 | 1997 Jeep Grand Cherokee

2 Answers

Car starts but shuts off


Replace the crank sensor. This happen to me

Sep 05, 2009 | 1999 Chrysler Sebring

1 Answer

Car Shuts off after driving


either needs a new ignition relay or the wireing harness was not properly reconnected when the transmition was installed

Aug 14, 2009 | 2000 Chrysler Sebring

Not finding what you are looking for?
1997 Chrysler Sebring Logo

Related Topics:

107 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

yadayada
yadayada

Level 3 Expert

75797 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8152 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...