Question about 1998 Chevrolet Blazer

1 Answer

Timing belt setting

How do I set timing belt.the engine started ,but doesn't run

Posted by on

  • 1 more comment 
  • BB1BUD May 11, 2010

    This engine doesn't have a timing belt, it has a chain and gears for the balance shaft. What exactly is the problem?

  • nathan May 11, 2010

    which blazer and engine? 4.3 vortec has no timing belt but a timing chain, also need a timing light

  • Bill Johnson May 11, 2010

    ok first do you have a light to do this task?

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 161 Answers

You need a timing light

Posted on Aug 27, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When I start my 2001 hyundai elantra my engine vibrates I turned it off restarted and it did it again I put my hood up everything seem to run right except for one of my belts pop ac belt maybe start...


It sounds like the idle speed is set too low, and it is taking the PCM a few moments to figure the correct setting. If the engine is new, or new to the vehicle, perhaps the engine idle speed setting is incorrectly set too low.

Apr 15, 2014 | Cars & Trucks

1 Answer

I have a 2003 kia sedona van 3.5 liter that jumped time. I reset the timing put a new belt on it and it ran good for 35-45 min. Then it cut off, and wouldn't start back up. It has an OBD2 code for cam...


cam sensor fail can be crank sensor fail engine will run with cam sensor fail but crank it will not fire. also recheck the timing belt settings you fit the timing belt and run engine till warm then recheck the belt adjustment to make sure its in line and at recommended tightness.

Aug 07, 2017 | Cars & Trucks

2 Answers

Just replaced blown head gasket now the car takes a long time to start and when it does it runs very ruff at idle but at 1500 rpm it levels out


did you have the heads milled or just throw a set of gaskets on it?You did put new spark plugs in it rite?

Feb 16, 2013 | Cars & Trucks

2 Answers

Engine noise after timing belt change 2004 gx470


Is that the noise you mean? Rough and loud? Yeah, it makes you wonder if the timing is off by a tooth or two, doesn't it?
There may be a viewing/access plug on the camshaft sprocket cover to see the cam sprocket timing mark, when the crankshaft is turned to TDC, or 0 degrees. If no plug or access to see the cam sprocket, it might be wise to re-check the timing. Is there any difficulty in starting the engine? Or does it seem to run warmer than normal? Was the belt tension set correctly? Just a few things to consider, good luck.

May 18, 2012 | 2004 Lexus GX 470

1 Answer

2003 Audi A4 Cabriolet Engine turns over but will not start


First determine if the engine timing belt is still good.

Pop off the clips holding the black plastic cover over the timing belt...and pull away so you can see the belt.( The end away from the transmission.)

Have someone watch the belt as you crank the motor.

Belt should smoothly run while cranking.

If not....you have a broken set of teeth on the belt.

Jan 17, 2011 | 2003 Audi A4 Cabriolet

1 Answer

Set harmonic balancer to top dead centre,set cams to timing marks,engine will not start but turns over. Hyundai Terracan 2002


hi from uk assume you have renewed c/belt and balance shaft timing belt? if so? and sure your timing marks on cams and the c/shaftcog are correct ? the oil pump also correctly aligned with marks? and the balance shaft gear also has time marking ? want to run thro how and which marks you have aligned and at TDC No1 all belt/s have to be aligned ??

Dec 27, 2009 | Hyundai Sonata Cars & Trucks

1 Answer

Need to set the timing on a 1990 maxima


im not sure about your car but some cars are interference engines,meaning if the timing belt breaks the valves will hit the pistons and it will bend the valves and the car will not run again just by putting a new belt on it,,hopefully thats not the case but alot of import cars are interference engines,,good luck

Oct 10, 2009 | 1990 Nissan Maxima

3 Answers

Ford Focus 2001 Z Tech


Yes, it is a interference engine. If you used the wrong procedure to align components before installing the timing belt, sometimes you can redo the correct procedure and fixed it. Good luck.

Dave

Mar 05, 2009 | 2001 Ford Focus

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

76846 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

Ronny Bennett Sr.
Ronny Bennett Sr.

Level 3 Expert

6927 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...