Question about 1999 Mercury Tracer

1 Answer

Oil light comes on under load but goes out when shifting gears & while idling

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 383 Answers

Conikelane: When you describe the light coming on under load, you when you have put the engine to work by bringing the RPM's above idle.
When you are at a standstill, the engine is at idle. when you start going, the engine speed increases and that is when the oil light goes on. When you go to shift gears, the light goes out momentarily.The reason it goes out is that the engine is dropping while you shift gears. From your description, you have a problem with oil starvation from the pickup tube in the oil pan in all likelihood.
I would bet you that if you pulled the oil pan, you would find that the screen on the pickup tube was nearly clogged up with sludge allowing only a small area for the oil to pass through which is why as the engine speed increases and the oil pump tries to pull more volume through the small opening, it starves for oil and it can not deliver what the engine needs thus causing the light to go on.

Posted on Jul 14, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2005 Dodge Ram 1500 4.7 Engine. Starts fine, Idles fine, but when engine shifts into high gear and RPM lowers engine runs really rough under load


Have you checked for a broken valve spring. Repaired a dodge engine with the same running issue as you have described and it was a broken intake valve spring.

Feb 22, 2015 | 2005 Dodge Ram 1500

1 Answer

I have a 97 Ford E150. It began chugging about a week ago when in idle. I have done an oil change & changed the plugs and wires. Checked all vacuum hoses & all are connected & good. What else...


How do you define Chugging ? Engine miss under load ? when shifting into overdrive ?
Have you checked fuel pressure and is the check engine light on ?

Jul 28, 2013 | Cars & Trucks

2 Answers

Oil pressure guage pushes to 80 when not idling.


In an engine in good condition, oil pressure is a function of RPM. Higher rpm, higher pressure. Whne coasting downhill, in gear, the engine rpm will increase, hence, the oil pressure will go up, as required, and as expected.

There is nothing wrong with your engine, unless the oil pressure goes excessively high under any regime. Low oil pressure is a sign of low rpm, or under load, a sign of worn parts.

Nov 22, 2009 | 2000 Jeep Wrangler

2 Answers

1993 explorer goes in forward fine will not go in reverse


reverse clutches are burned up, repair or replace tranny.

Nov 06, 2009 | 1993 Ford Explorer Limited

1 Answer

95 saturn sc1 all of a sudden had engine light on and the idle just went way low, also effects how tranny shifts, but will barely stay running in gear with brake on. Sometimes it starts idling fine and...


You either have a bad engine coolant temp sensor & connector.Located under upper radiator hose at cylinder head Yellow & black wire.Original sensor is ceramic & replacement will be brass from saturn.Also you may check for vacuum leaks at PCV hose & valve.Hope this helps

May 15, 2009 | 1993 Saturn SC1

1 Answer

92 cherokee very high oil pressure


sounds to me like you have a bad oil pressure sinding unit

Feb 02, 2009 | 1996 Jeep Cherokee Country

1 Answer

1995 crown vic gear problems/gear shift wont lock


if the shifter is loose and sloppy feeling then the shift cable bracket has come loose under the dash at the steering wheel. remove the lower panel under the steering wheel so you can see under the dash then get flash light and look while jiggling the shifter. you should be able to see the cable and bracket. if the bracket is loose then tighten the bolts. note this bracket is at the steering colum.

Jan 21, 2009 | 1995 Ford Crown Victoria

Not finding what you are looking for?
1999 Mercury Tracer Logo

165 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

fordexpert

Level 3 Expert

5501 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...