Question about 1999 Acura TL

1 Answer

Car running fine. Has 160K miles. Just cuts out for no reason. Pull over starts immediately first time and off we go. Gas filter clogged? The only code P1457 was for a vapor leak. We reset that and now engine maintenance light is on but no longer check engine light.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 672 Answers

Does it cut out while driving?? If it cuts out while driving does the speedometer drop to zero even if the car is moving?? try shaking the key while the engine is started and the vehicle is in park...car should die?? If yes is your answer to any of these questions, its a faulty ignition switch. There is a recall for this, call your honda dealer for info and possible replacement!! hopefully this helps

Posted on Jul 13, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1991 mercedes 420sel cuts out intermittently


could be a boggle of things but lets start with basics first the gas tank
debries in tank and filter clogged which when it cuts out the suction is lost and debries fall back to bottom of tank again dirty fuel sifon out and filter check for debries
bad thermo sensor it can cut off if stuck in position
loose wire from change in your plugs rotor cap might have hit a wire by accident
air filter clogged

generator failing
throttle body needs cleaning

now the more rough end
the crank or cam sensors
speed sensor
bad ground now the 1991's were known for a burn out ground melting of the shielding around ground wires next to exhaust and hot areas of car this had been remedied by simple longer wire replacement and or new shielding added to wire

Nov 09, 2013 | 1991 Mercedes-Benz 420

2 Answers

Why is my 2001 daewoo lanos showing multiple misfires on diagnostic and seems to lose power up hill


If it has lots of miles on it, check cam senor, when was its last fuel filter change/ Has this vehicle been sitting for more than a month?

Apr 02, 2013 | 2001 Daewoo Lanos

3 Answers

My car keeps cutting out as if its run out of fuel even tho its got a full tank of fuel


have the fault codes read and look for a problem EVAP system not venting the tank ( opening the gas cap to put in fuel is allowing the tank to vent until the next time)
never on fuel lights as they are only an indication and can be off

Apr 09, 2017 | 2001 Volkswagen Passat

1 Answer

1993 corvette starts and cuts off


fuel filter-replace or stuff in gas tank clogging up

Oct 07, 2012 | 1993 Chevrolet Corvette

1 Answer

1990 dodge Dynasty bad gas mileage and now cutting out real bad. Changed spark plug wires, spark plugs and fuel filter. Ran good for a test run right after installing items. This morning ran fine the 5...


May just be some dirty fuel, or clogged dirty air filter...try putting 2 bottles of fuel injector/carb cleaner in the tank to be sure dirty fuel has been treated. Did your Dynasty sit for a period of time? (Not driven or run for several months, or did you let the fuel tank get very low? Same remedy. Hope this helps..

May 23, 2012 | 1990 Dodge Dynasty

1 Answer

Drives fine for about 5 miles then starts to lose power then eventually dies. pull over alongside the road, cycle the key about 6 times, then it drives fine for bout 1 mile and does it all over again


This could be due to a fuel system problem, perhaps a clogged fuel filter. Since any debris in your gas tank would be settled to the bottom for the initial startup, the fuel pump picks up clean gas and has no problem supplying the injectors. As you drive, the circulation of the gas from the tank through the filter could cause the filter to plug up with debris, gradually losing power until fuel pressure is not sufficient to keep the car running. Try replacing the fuel filter and running some fuel injector cleaner through with your next fill-up.

Mar 07, 2011 | 1995 Oldsmobile Aurora

1 Answer

Head lights dimming and losing power while driving


Next time this happens, pull over and unscrew the gas cap. The vent may be clogged.

Otherwise, your catalytic converter may be failing. It can also clog and hinder engine exhaust.

Good luck !

Feb 03, 2009 | 2000 Kia Sephia

Not finding what you are looking for?
1999 Acura TL Logo

436 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

76132 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8273 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...