Question about 2002 Chevrolet Suburban

1 Answer

Cranks does not start fuses and relay good I notice when i turn on power i dont hear that high pitch spool up from the pump

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Welcome Back:

    Visited the website for 2 consecutive days.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 13 Answers

If you turn the key on and dont hear anything from the tank its very likely the fuel pump. if the relay and fuse are for sure good.
What type of car?

Posted on Jul 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 2003 envoy will crank but wont start guy said something about low voltage?


The alternator isn't charging , battery drained . Is the battery symbol lit on the instrument cluster ? What guy said something about low voltage ?

Aug 27, 2016 | 2003 GMC Envoy

1 Answer

2003 chevy silverado 5.3 will crank but not start and has no power to the pcm1 fuse


What make vehicle ? You need to find a power distribution chart an see where that fuse gets it power . Some vehicles have a relay that powers up the vehicle . ford has power hold relay , gm on some models has a run / crank relay , Chrysler has ASD - auto shut down relay , Asian vehicles have a main relay etc... But as long as there is no power to the PCM it's not going to start !

Sep 10, 2015 | Cars & Trucks

3 Answers

On my 1999 plymouth breeze 2.0 sohc. it cranks but wont start. Relays , fuses are good. But i dont hear the fuel pump


First key on you should hear pump run a couple seconds if you think it's the pump have someone crank it over and another pound on the fuel tank this sometimes makes the pump motor start to run, if it does that may be enough for you to drive to a shop for a new fuel pump.

Apr 22, 2014 | 1999 Plymouth Breeze

1 Answer

So my fuel pump has been making a high pitched noise for a while. Then one day, without warning, I tried to start the car but it wouldn't. It cranked but would not start. I turned the car on (not start)...


I looked at info for 3.1L vinM Buick regal. fuel pressure key on engine off, 40.5--47 psi. Can you check the vin? The fuel pressure specs I have for 3.8L engine are even higher than the 3.1L.
You will get a fuel pump prime, key on engine off. You need to make sure fuel pump runs with engine cranking.
My hearing is no good, I can't hear fuel pump with engine cranking.
Sometimes If fuel pump brushes are bad, the fuel pump may run intermittently. Sometimes you can bang on bottom of gas tank when trying to start and the fuel pump will take off running.

Apr 15, 2017 | Buick Regal Cars & Trucks

1 Answer

I replaced the turn signal switch and now it wont start. i can hear the fuel pump kick on. makes no sense


You said you hear the pump come on, then said fuel pump not running ???
Check the fuse for the pump, preferably with a test light to verify power is there. Key must be in on position. If the fuse is powered, feel for the fuel pump relay to click when you turn key to on. Put your finger on it while someone turns key to on. If it clicks, check for power at the tank connector on the pump wire, while the engine is cranked. If power there when cranking, the pump must have failed and needs replacing. If the relay clicked with key on, and no power at the pump wire at tank while cranking, then check wiring from relay to pump connector-the fuel wire may have broken.
If the relay doesn't click when key turned on, check for the power feed for the pump at the relay terminal. If the relay has power available to be transmitted to pump, then the relay's signal from the computer or the ground side of the relay's coil signal (from the computer) may need checked.
If the pump is working, and you have good pressure in the lines, check the injector circuit. Also a fused circuit, so check the fuse first. The injector should have a steady voltage signal to it with key on. The injector only has two wires, the power wire and the ground wire which goes to the computer. When the computer momentarily grounds the injector circuit, the injector "pulses", causing fuel to spray out the bottom.

Apr 15, 2013 | 1988 Ford F 150

1 Answer

I have a 90 suburban that will only crank over when we pour gas into the throttle body, but it will stay running. We have replaced the fuel pump, the distributor, and the ECM unit. We notice that there is...


well there is no fuel pump primer that i know of. When you turn the key you should hear the pump
come on. If you do then you should hear a medium high pitch sound. If you hear something other than that you got a block in your line. O one there thing you can try if you hear the pump\primer come on is take the fuel line off that is suppling the intake and see if your getting fuel from the tank
to your engine. If you don't then you need to blow out your line and filter with a air compresser, but do it carefuly. You dont want to mess up your filter or your lines ok. I hope this works for you.

Jan 06, 2011 | 1990 Chevrolet Suburban

1 Answer

Hello, i also have a 95 chevy with a 454 in it and have not been able to get it started, engine cranks over and is getting spark. i assumed it was my fuel pump because prior to this the pump would stay on...


Fuse good? I think its ecm1 or ecm2 fuse? relay good? it should turn on for 2 seconds when turning key on. the relay turns the pump on for 2 seconds, then the oil pressure switch powers the pump when the engine is running. when the pump would not shut off, the oil pressure switch could have caused that.

Dec 06, 2010 | 1995 Chevrolet Silverado 2500

4 Answers

Fuel is not flowing to engine, changed fuel filter but still not running.


Did the engine just quit going down the road? or was it parked and then would not start? Did it have fuel before you replaced the filter? Did you check all the fuses in the fuse box. I think 2 of the fuses is marked ECM, check both Fuel pump relay? swap it with another relay in the fuse box. You should hear the pump come on for 2 seconds when you turn the key on, do you? If not as you are cranking the engine have someone rap on the bottom of the fuel tank with a mallet or block of wood, or hammer and see of the pump will run. If that gets it running, the pump is bad and will need replacement.

Nov 15, 2009 | 2003 Chevrolet Suburban 1500

1 Answer

Engine cranks but wont start


I just worked on a 01' Cavalier just two weeks ago with this problem. It ended up being a bad fuel pump. Get under the rear of the car and have someone turn the key on (don't crank the engine). Listen for that high pitch fuel pump noise. If you don't hear that, the pump may be bad. Check your fuses first, then the relay. Under the hood on the driver side there is a box that contains the fuel pump relay. They are small and made by siemens I believe... there should be two. One is the fuel pump and the other is the A/C. Swap the two (same relay). Then try to start your car again. If the fuse is good and you switched the relays, the pump is probably bad. Another way to test the pump theory...(unscrew the intake hose clamp and pull it off the airbox). Have someone crank the engine as you spray starting fluid in the hose. The engine will start for a moment, then die. If the engine does start, this means that the ignition system and engine are in good working order. If it doesn't start, you may have a problem with the ignition system or ECU. If it does end up being the pump, you have the pull the fuel tank to get to the pump. Chev didn't engineer an access panel. Give that a try and let us know what happens. Good luck.

Jul 07, 2009 | 2000 Chevrolet Cavalier

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

75822 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

8201 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...