Question about 2006 Jeep Wrangler

1 Answer

2006 jeep wrangler code po174

Just had dealrer replace 2 o2 sensors- codes were po171 and po174- worked OK for around 100 miles and then ck engine light back on but only with codes po174 now???

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 135 Answers

Check wiring to sensors.

Posted on Jul 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I HAVE CODES PO171 AND PO174 04 CADILLAC SRX 4.6L


please go to : repairpal.com/obd-II-code-po171-and-PO174 FOR MORE INFO, good-day!

Apr 17, 2014 | 2004 Cadillac SRX

1 Answer

2003 Ford Expedition check engine codes PO171 & PO174


You should be replacing all upstream oxygen sensors,
the ones at the inlet or pipe before the converter,on all
your vehicles at 100,000 miles

Go to Rock Auto.Com & buy two & install yourself

NTK 22060 $26.79 ea

Feb 18, 2013 | 2003 Ford Expedition

1 Answer

Po171 po174 restricted performance


Common fault is leaking gasket on intake manifold towards the back, do you have the following symptoms - uneven idle - sudden cut out on idle but starts up again with no problem?
If so you will find a leak on the inlet manifold. The codes show a leak after the MAF- so this is the area to check. Hope this helps.

May 29, 2012 | 2003 Jaguar S-Type

1 Answer

Please tell me what this means,,, po171 band 1 system too lean and po174 band 2 system too lean, thank you, jill


PO 171--is an O2 Sensor Code for a Lean Condition
on Bank 1 (right side exhaust)

PO 174 -- is an O2 Sensor Codes for a Lean Condition
on Bank 2 (left side exhaust)

You gave us no vehicle
You gave us no drivability issues or
vehicle history,nothing

If the O2's have 100,000 miles on them,change the (2)
closest to the engine. They are most likely worn out
& the switching times are too slow to control injector
pulse width & thus set a MIL Lamp (OBD2 Fault ) on
your dash

You can learn a lot on the internet if you put OBD2 in your
Search Engine (Internet Explorer,etc)

Jul 15, 2011 | Lincoln Town Car Cars & Trucks

1 Answer

Engine light on code is po171 and po174 trim bank one and trim bank too


Lean reporting on both banks

If the O2 sensors are at 100,000 miles,
replace the front 2 closest to the engine.

If not very old, you will have to look for vacuum leaks
or a long list of other possibles

Mar 02, 2011 | Lincoln Navigator L Cars & Trucks

1 Answer

1998 Jeep wrangler 4.0 sputters after it warms up. Runs good when cold. Changed plugs,wires,cap,rotor,air filter,checked vaccum lines. There are many sensors, what do I do next?


Try disconnecting the upstream O2 sensor(s). If the sputtering stops replace the O2 sensor(s). Mine was faulty and stuttering too and no check engine light or code was thrown. After unplugging the O2 sensor and monitoring for a week with no issue I had it replaced for $100 - $150 at a local shop.

Dec 27, 2010 | 1998 Jeep Wrangler

1 Answer

Check engine light is on codes are po171 system too lean (bank 1) po174 system too lean (bank 2) so what can i do


Look for vacuum leaks,that are causing the O2 Sensors to go lean, and set codes on both banks

Nov 11, 2010 | 1997 Ford Expedition

1 Answer

2005 silverado..5.3...motor idle rough.. getting 3 codes


p0171 and o0174 is lean replace intake gasket they will be a teal color,the old ones are red. i work for chevrolet.this is a common problem

Feb 11, 2009 | 2005 Chevrolet Silverado

Not finding what you are looking for?
2006 Jeep Wrangler Logo

Related Topics:

873 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jeep Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Jeep Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...