Question about 1994 Buick LeSabre

1 Answer

1994 Buick Lesabre blower runs on all speeds

1994 Buick Lesabre blower motor runs on all speeds except high. Bad Relay?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,187 Answers

If you are referring to the AC blower, you may want to check on the fan switch. It could be caused by bad contacts or loose connections. There is also a resistor if you would trace the wiring of the switch to the evaporator under the dash. Check if it is still intact. It may be partially be burned.

Posted on Jul 13, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fan motor not working on 2006 Jeep Grand Cherokee.


I had this same thing happen to me in a Buick Lesabre. It ended up being the blower relay. There was 2 relays for the blower motor. One was called the high blower relay which controlled the high speed. The one that fixed the problem was the blower relay that powered up all the other speeds. I hope this helps.

Oct 13, 2014 | 2006 Jeep Grand Cherokee

1 Answer

My heater fan does not come at all on any speed


Sounds like a bad blower motor assembly, if it was only working on high speed then it would be the blower motor relay (this is a default setting so the defrosters will always be able to work, hi speed actuallly bypasses the blower motor resistor), but if you have no speeds at all then the blower motor itself is your most likely culprit. Hope this helps...

Oct 27, 2012 | 1997 Buick LeSabre

1 Answer

94 Buick lesabre, new blower motor and new control module. Blower stays on even with key out of ignition. What could be the issue? Relay or control module?


The only way for the blower to still get power with the key off...means the resistor to the blower motor is bad...The resistor is located on the firewall...under the plastic shroud...this should fix your problem...nice Buick...:)

Jan 18, 2011 | 1994 Buick LeSabre

1 Answer

The blower motor for the heater/AC does not work after replacing it. All fuses are ok


OK, history would be nice. What a/c do you have, Manual or Auto/Electronic? All Speeds? Why did you replace the motor. If the fuses are ok, did you check for power at the motor? if it has power and ground, it HAS TO WORK, or the motor is bad. If you did not check for power, then if you have Manual A/C, Turn blower switch to HIGH SPEED, check the PURPLE wire (at the motor), if it does not have power, then check RED wire at the BLOWER RELAY. The RED wire should be HOT AT ALL TIMES. If the Red Wire is HOT but the Purple wire is not, then check the ORANGE wire at the blower relay, it should be hot (if the orange wire is not hot you may have a bad blower switch ). If the RED and Orange wires are hot, then the relay may be bad, You can by- pass the relay to see if all is ok but connecting the RED AND PURPLE WIRES. The blower should run at high speed. I dont want to look at the Electronic A/C, its more complicated and I dont want to waste time if thats not what you have.

Dec 24, 2009 | 1987 Buick LeSabre

1 Answer

I have a 1994 Buick LeSabre Limited with a blower motor that will not run. When I hook the motor up directly to the battery it works, and when I put a voltmeter on the plug that goes into the blower motor...


The blower motor fuse,or relay is not working,check these,and the blower motor switch.The relay is activated by connecting ground to the relay.Best bet,is the blown fuse.

Dec 20, 2009 | 1994 Buick LeSabre

1 Answer

1994 lesabre, hi speed a/c motor runs all the


You need to replace the blower control module. It's about six inches from the blower motor on top of the heater case on the passenger sid of the blower motor.

Sep 08, 2009 | Buick LeSabre Cars & Trucks

1 Answer

On my 1999 Buick LeSabre the blower fan does not work at all


How about checking voltage into & out of resistor for difference. Some swear by high only when resistor goes, but in past I have had intermittent use of other speeds before it finally went & I had high only.

Jun 06, 2009 | 1999 Buick LeSabre

2 Answers

1995 Buick LeSabre heater fan


your blower control has gone bad it is under the cowl panel on firewall only way to repair is replace this it will be about in the middle of the air box. should be a plastic panel with i think three finger screws you remove it and will see it

Sep 01, 2008 | 1995 Buick LeSabre

2 Answers

Blower motor relays 94 buick lesabre


i haver a 85 buick lesaber it cuts out when i start it or should i say i loose power when try to start it and have to wait a while about a day before it starts again. there are a lot of loose wires at the harness but i nees to know exactly where the problem is accuring.

Jun 20, 2008 | 1994 Buick LeSabre

Not finding what you are looking for?
1994 Buick LeSabre Logo

268 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

yadayada
yadayada

Level 3 Expert

74945 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7697 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...