Question about 1995 Geo Metro

2 Answers

95 GEO Metro starting problem . A code 42 appears. which is crank angle sensor, this car does not appear to have one. it turns over but no ignition.

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 21 Answers

42 is CAMSHAFT position sensor; its in the distibutor. Code 42 will set if there is no signal for 2 seconds. Resistance at the sensor terminals should be about 205-255 ohms. There should be a small AC voltage present at the terminals if the engine is turned; .1 to .4 volts. Air gap between rotor ridge and sensor ridge .008 to .016. Cam is belt-driven, is belt good?

Posted on Jul 22, 2009

Ad
  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 137 Answers

Look around the crank shaft pully

Posted on Jul 11, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Where is the location of the camshaft position sensor ? aka: CMP.


images for 1997 geo metro camshaft position sensor

1993 Geo Metro Camshaft Position Sensor Unraveled ...

? 5:18
www.youtube.com/watch?v=XXA1yFePM4w
Apr 8, 2015 - Uploaded by Jeff Dean
This is Part One of a series where I document my troubles with the Camshaft Position Sensor. This first

Sep 18, 2015 | 1997 Geo Metro

1 Answer

1997 Geo metro turns over, no ignition spark


Check the crank shaft position sensor.

Feb 10, 2013 | 1997 Geo Metro

1 Answer

95 geo wont start changed ignition module no spark but turns over


The other sensors whereby the computer controls spark timing, are the Crank Position Sensor, and the Cam Position Sensor (sometimes called the pick-up coil, inside the distributor).

Oct 30, 2012 | 1995 Geo Metro

1 Answer

Wont turn over...tries to start...got new starter, plugs , wires, cap.etc.....diagnostic gives me...one flash..then two quick ones..???94 geo metro


The code you refer to is a code that flashes when the diagnostic terminal is grounded with ignition on - eng NOT running If additional codes are stored in the ECM they will appear after this code has flashed three times. See if there are other codes under the conditions I have given and let me know before I give any further advice. Thanks

Dec 06, 2010 | 1994 Geo Metro

1 Answer

No fire(spark) on my 1.0 liter 95 geo metro, coil has proper voltage even while cranking, all fuses and relays are good all wires clean and plugged in


ignition module is most likely ,but it could be the crank sensor unless you have a distributor as some older opel corsas had the pick up sensor inside the distributor

Dec 03, 2010 | 1995 Geo Metro

1 Answer

I have 95 geo metro and i had to replace the fuel pump fuel pump relay a coil pack and it starts when it wants to cranks over


If you mean it starts if it cranks over then its probably the starter needs replaced.

Jul 15, 2009 | 1995 Geo Metro

1 Answer

Some it starts


my 97 geo metro will not start when I turn the ignition key. The radio will work, buzzer etc. I can jump it with another car and it will start and run. If I turn ignition key to start, there is absolutely no crank, no click, no nothing. Could this be ignition module, bad battery, voltage regulator, starter?

Jun 20, 2009 | 1997 Geo Metro

Not finding what you are looking for?
1995 Geo Metro Logo

Related Topics:

754 people viewed this question

Ask a Question

Usually answered in minutes!

Top Geo Experts

Marvin
Marvin

Level 3 Expert

81423 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22359 Answers

Mike Gilbreath

Level 1 Expert

50 Answers

Are you a Geo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...