Question about Smart Cars & Trucks

1 Answer

Why won't it turn over?

Didn't disconnect the battery before I took it out and arced it. Disconnected the battery and put the new one in. Now it won't turn over.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 268 Answers

Look for a blown fuse, or the fusible link in the battery cable being open. Does the dash panel get any power? If it does, have someone put a code reader on the computer data jack and see if there are any codes coming back from the main computer.

Posted on May 01, 2015

  • 3 more comments 
  • Joey Diehl
    Joey Diehl May 01, 2015

    It's running now. Thank you so much for your quick response.

  • Joey Diehl
    Joey Diehl May 01, 2015

    The battery light is still on though.

  • Joey Diehl
    Joey Diehl May 01, 2015

    Ok it started. I let it run for a little while and everything looked good so I shut it off. Now it won't start again.

  • The Dude
    The Dude May 01, 2015

    Alright congrats! (I'm just a random dude)

  • shadowchb May 02, 2015

    Is it not cranking or is the engine not firing when it cranks?

×

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 7 Answers

SOURCE: My Buick roadmaster 1994 won't

Have you checked the fuel pump or fuse? First check for a blown fuse. I belive that is an electrical pump, when you turn the key on with engine off, you should hear a slight whine. The whine is the pump turning on and sending fuel to the enigne. Another way to check is to hook up a fuel presseure gauge to the fuel rail on top of the motor. There will be a rail that conects the fuel line to the injectors the rail is near the spark plugs, there should be a "capped" connection on the end of the rail. Remove the cap, hook up your gauge and check the pressure. Pressure varies w/ model, but it should be above 20psi. If you don't get a reading with the key on that indicates the problem is with the pump or the wiring going to the pump. Do a quick voltage test with the pump connections if you get 12 volts the pump is bad, if not there is damage to the wiring, a fuse is blown or the solenoid for the pump is bad. Avg life for a fuel pump is 100,000 to 150,000miles

Posted on Sep 05, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

92 Toyota 4runner truck was running perfectly fine Later in the day went to start and the alarm just started going off and wouldn't turn off. Truck won't start even with keys turned in igniti


The alarm system somehow got activated , this is usually because the battery becomes discharged or disconnected try doing this:
Remove the key from the ignition
disconnect the negative battery terminal
put the key back in and turn to ON
exit the truck and leave door open
reconnect the battery terminal
get in and leave door open, if the alarm horn stays off it should start.

Dec 07, 2012 | 1992 Toyota 4Runner

1 Answer

A/C problem


probably the wire to the compressor was disconnected

May 23, 2017 | 1991 Subaru Loyale

1 Answer

I have a 1984 toyota not charging battery, i put on a new Alternator ,i took postive cable off battery it dies.


A Toyota will not run with the battery disconnected, it doesn't mean an alternator problem only a voltage and load test can determine that, it is unique to S\some Japanese cars and light trucks.

Jul 13, 2012 | Toyota Cars & Trucks

1 Answer

Battery is new, engine won't turn over.


The voltmeter should only go as high as 14-15 volts when the engine is running. I would check for a poor connection between the battery and starter.

Oct 10, 2017 | Jeep Grand Cherokee Cars & Trucks

1 Answer

I have a 1992 mecrury sabe sw that i'm trying to put a new head unit in. i took the stock radio out and disconnected the wires and power cord but now the new head unit won't turn on, the stock...


check here and make sure that you have power coming into the harness, if not back track it to the fuse http://www.installdr.com/Harnesses/Ford-Wiring.asp you want to look at this one Standard 2 Piece Harness Up To Late 1990's

Jul 19, 2011 | 1997 Mercury Sable

1 Answer

My car wouldn't start today and I got my sister to give me a jump and the car started. I took it to Advance Auto and got a new battery installed and now it wont start at all. the technician put the...


Your onboard security system probably has the fuel system disabled. This is common when the battery gets disconnected. The imobilizer unit will sometimes set a code if the battery gets disconnected then hooked back up. clearing the fault codes will usually get the engine to start again.

Dec 18, 2010 | 2004 Mitsubishi Galant

1 Answer

Starter repair problems


you probable burnt up your altenater.

Jun 10, 2010 | 1995 Buick Skylark

1 Answer

Car just died after putting new starter


When you put the new starter in, you didn't put one of the cables back on the post. It probably grounded itself enough to start and run, then moved by vibration, or a pothole, or gravity, and killed the motor. As for the arcing battery.... are you sure you didn't attach the jumper cables to the wrong posts?  

Jan 05, 2009 | 1997 Nissan Pickup

1 Answer

Mercedes clk200 only fireing on two cylinders


hi there it sounds to me like the crank shaft positioning sensor is bad because you say when you disconnected the battery and reconnected it it wouldnt even rev up thats a tell tell sign for the sensor because when you disconnected the battery you erased the memory that the computer used to control the timing

Aug 22, 2008 | 1999 Mercedes-Benz CLK

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Smart Experts

SPEEDY CAR WORK SHOP...

Level 2 Expert

489 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22246 Answers

ROBERT GARCIA
ROBERT GARCIA

Level 3 Expert

907 Answers

Are you a Smart Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...